<!DOCTYPE html><html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="https://cdn.fastly.picmonkey.com/styles.4563c296bead47ecbe92.css">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</style><title data-react-helmet="true">12 Photo Grid Layout Ideas | Photo Grid Collage Templates | PicMonkey</title><link data-react-helmet="true" rel="icon" href="https://cdn.fastly.picmonkey.com/core/picmonkey_128.png"/><link data-react-helmet="true" rel="dns-prefetch" href="https://cdn.fastly.picmonkey.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://www.google.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://www.google-analytics.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://www.googletagmanager.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://googleads.g.doubleclick.net"/><link data-react-helmet="true" rel="dns-prefetch" href="https://stats.g.doubleclick.net"/><link data-react-helmet="true" rel="preconnect" href="https://cdn.fastly.picmonkey.com"/><link data-react-helmet="true" rel="preload" as="font" href="https://cdn.fastly.picmonkey.com/home/fonts/lato-latin/lato-400-regular.woff2" type="font/woff2" crossorigin="anonymous"/><link data-react-helmet="true" rel="preload" as="font" href="https://cdn.fastly.picmonkey.com/home/fonts/lato-latin/lato-700-bold.woff2" type="font/woff2" crossorigin="anonymous"/><link data-react-helmet="true" rel="canonical" href="https://www.picmonkey.com/blog/photo-grid-collage-ideas"/><link data-react-helmet="true" rel="alternate" hrefLang="en" href="https://www.picmonkey.com/blog/photo-grid-collage-ideas"/><meta data-react-helmet="true" name="description" content="Need to display a bunch of photos in the most stylish way? Choose a PicMonkey photo grid layout to easily arrange your images for social media, ads, cards and more. Browse 12 ideas at PicMonkey.com"/><meta data-react-helmet="true" name="pm-env" content="production"/><meta data-react-helmet="true" property="fb:app_id" content="136479813131184"/><meta data-react-helmet="true" property="og:site_name" content="PicMonkey Blog"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="12 Photo Grid Layout Ideas | Photo Grid Collage Templates | PicMonkey"/><meta data-react-helmet="true" property="og:description" content="Need to display a bunch of photos in the most stylish way? Choose a PicMonkey photo grid layout to easily arrange your images for social media, ads, cards and more. Browse 12 ideas at PicMonkey.com"/><meta data-react-helmet="true" property="og:url" content="https://www.picmonkey.com/blog/photo-grid-collage-ideas"/><meta data-react-helmet="true" property="og:image" content="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png"/><meta data-react-helmet="true" property="og:image:alt" content="fruity collage fb page cover - 1600x1000"/><meta data-react-helmet="true" property="og:locale" content="en-US"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/pages/PicMonkey/363288993696707"/><meta data-react-helmet="true" property="article:section" content="New"/><meta data-react-helmet="true" property="article:tag" content="Collage"/><meta data-react-helmet="true" property="article:tag" content="Photo Editing"/><meta data-react-helmet="true" property="article:published_time" content="2020-11-05"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@PicMonkeyApp"/><meta data-react-helmet="true" name="twitter:creator" content="@PicMonkeyApp"/><meta data-react-helmet="true" name="twitter:domain" content="PicMonkey Blog"/><meta data-react-helmet="true" name="twitter:title" content="12 Photo Grid Layout Ideas | Photo Grid Collage Templates | PicMonkey"/><meta data-react-helmet="true" name="twitter:description" content="Need to display a bunch of photos in the most stylish way? Choose a PicMonkey photo grid layout to easily arrange your images for social media, ads, cards and more. Browse 12 ideas at PicMonkey.com"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/P6sQwqBhN2yAy2k4gxYsd/25450fa11ccc58459e8a2d8e61591687/Photo_Grid_Twitter.png"/><meta data-react-helmet="true" property="twitter:image:alt" content="Photo Grid Twitter"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=1105556534"/><link rel="sitemap" type="application/xml" href="https://cdn.fastly.picmonkey.com/seo-sitemap.xml"/><link rel="preconnect" href="https://www.google-analytics.com"/><link rel="dns-prefetch" href="https://www.google-analytics.com"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/webpack-runtime-b9ad312362d5cce77ea6.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/framework-11e057b1ce7b41624344.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/app-e1aa53efc21da1b3a148-e3e1a8f41e-206bd3424b.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/styles-8636a280cbc61d53ad10.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/4099a7673fc04388b4f88b8fb64f36f5c679401b-9e203e1a6915febae39f.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/082b1d08c2c2d5ad7e8d5b324bde46fa73a5fd71-8b7a46ee8811d78f4cb4.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/0b2e60da0ed7fa506437b725c1f47f115bb0cbe8-3b66382172d2e81e793d.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/b386541826ef7f274218f880667060f8b2eb4342-615e514232ad101edf00.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/200774abeb592369a19ef618e88dfa87bb382d46-c2d282099c36dae6ad93.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/component---src-fitzgerald-setup-pages-blog-post-component-tsx-146573403be2a98150d0.js"/><link as="fetch" rel="preload" href="https://cdn.fastly.picmonkey.com/page-data/blog/photo-grid-collage-ideas/page-data-e3e1a8f41e-206bd3424b.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="https://cdn.fastly.picmonkey.com/page-data/app-data.json" crossorigin="anonymous"/></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><div class="styles--page_inner--2wR3o"><div class="styles--navigation_container--3p4ZK"><div class="styles--navigation--23GoE"><div class="styles--nav_left--3YYxl"><a class="styles--logo--mTRVi" href="/"><svg class="styles--picmonkey_logo--3tGju" title="PicMonkey" width="54" height="30"><g data-name="Layer 2"><g data-name="picmonkey_logo" fill="#fb6222"><path d="M46.983 13.34a5.502 5.502 0 0 0-5.445-5.37 4.161 4.161 0 0 0-2.103.71 22.94 22.94 0 0 0-9.305-7.208C22.175-1.747 14.272.352 9.717 7.391A5.619 5.619 0 0 0 6.35 5.986a6.255 6.255 0 0 0-6.339 6.148 6.254 6.254 0 0 0 5.62 6.812 5.572 5.572 0 0 0 2.609-.499c2.052 4.235 6.608 8.153 11.824 10.205 8.918 3.508 18.553-.107 21.348-7.628a12.791 12.791 0 0 0 .446-1.52l.134-.008a5.762 5.762 0 0 0 4.99-6.156zM8.9 15.368a3.234 3.234 0 0 1-2.65.597c-.021-.006-.043-.01-.065-.017l-.114-.03a3.665 3.665 0 0 1-2.46-2.665c-.007-.035-.017-.068-.024-.103-.008-.04-.012-.08-.018-.12a3.498 3.498 0 0 1-.036-.25l-.002-.03a4.033 4.033 0 0 1-.016-.332 3.658 3.658 0 0 1 3.44-3.64 3.375 3.375 0 0 1 2.895 1.757 6.732 6.732 0 0 0-.95 4.833zm27.563 2.652l-.018.007a6.981 6.981 0 0 1-.496 5.201c-1.727 3.684-7.473 6.35-13.725 4.256-6.187-2.073-9.02-7.1-7.746-12.094a6.323 6.323 0 0 1 1.393-2.698c-1.138-4.083.977-7.974 3.889-9.008 3.767-1.337 8.242 1.484 9.021 6.505a5.513 5.513 0 0 1 8.878-.587 5.59 5.59 0 0 1-1.196 8.418zm5.637-.686a13.574 13.574 0 0 0-1.584-6.953c1.843-.403 3.604 1.133 3.743 3.32a3.445 3.445 0 0 1-2.159 3.633z"></path><path d="M20.375 9.623a.756.756 0 0 1-.763-.764.828.828 0 0 1 .598-.745 3.455 3.455 0 0 1 1.112-.149 4.998 4.998 0 0 1 4.53 3.629 1.143 1.143 0 0 1 .044.258.752.752 0 0 1-.764.764.764.764 0 0 1-.687-.415 4.331 4.331 0 0 0-4.07-2.578zm12.44 13.733a8.88 8.88 0 0 1-4.136 2.573c-3.602.958-8.98-.762-11.137-4.654a6.97 6.97 0 0 1-.15-5.953s.519 3.883 5.902 6.885 9.52 1.149 9.52 1.149zm2.93-11.611a3.72 3.72 0 0 0-1.836-.508 3.51 3.51 0 0 0-3.46 2.982.667.667 0 0 0 .525.759.818.818 0 0 0 .68-.398 3.996 3.996 0 0 1 1.56-1.484h.006c-.002.026-.008.052-.008.079a1.668 1.668 0 0 0 3.335 0 1.74 1.74 0 0 0-.802-1.43zm-.529 2.158a.681.681 0 1 1 .682-.682.682.682 0 0 1-.682.682z"></path></g></g></svg><svg class="styles--picmonkey_text--27opQ" title="PicMonkey" width="98" height="35"><path d="M21.848 25.442c-.495-.269-.154-.848-.154-2.567 0-.781.175-3.265.254-4.408.077-1.118.157-2.447.157-3.258 0-.38-.069-1.155-.069-1.245a1.302 1.302 0 0 1 1.244-1.455.94.94 0 0 1 1.003.867 1.519 1.519 0 0 1-.203.724 1.453 1.453 0 0 0-.08.173c-.056.462-.611 6.908-.611 8.636 0 2.04.236 2.382-.103 2.514a1.83 1.83 0 0 1-1.438.019zm1.856-16.58c-.675 0-1.106 1-1.106 1.524 0 .778.665 1.282 1.693 1.282a1.389 1.389 0 0 0 1.348-1.282c0-.88-1.272-1.524-1.935-1.524zM33.8 19.894c-.35 0-.607.315-.816.629-.083.131-.63 1.079-.84 1.353a4.688 4.688 0 0 1-3.177 1.996c-1.837 0-2.553-1.105-2.553-3.942 0-1.816.921-5.594 2.312-5.594a1.869 1.869 0 0 1 1.69 2.046.76.76 0 0 1-.118.392 1.155 1.155 0 0 0-.19.675.87.87 0 0 0 .925.776c.646-.011.96-.793.939-1.427a6.112 6.112 0 0 0-.407-2.004 3.703 3.703 0 0 0-3.081-2.295c-2.651 0-3.798 4.57-3.798 7.258 0 3.717 1.535 5.848 4.212 5.848 2.82 0 5.49-3.626 5.49-4.983 0-.429-.242-.728-.588-.728zm18.284 3.919c-1.032-4.687-1.132-17.442-1.187-18.18a35.368 35.368 0 0 1-.04-4.078A1.348 1.348 0 0 0 49.44.049a1.446 1.446 0 0 0-1.354 1.34c-.853 7.386-4.381 19.16-4.381 19.16a162.145 162.145 0 0 1-4.367-19.247A1.435 1.435 0 0 0 38.095.021a1.295 1.295 0 0 0-1.444 1.255s-.937 10.536-1.111 15.098c-.124 2.936-.163 6.838-.173 7.237l-.069 2.208c0 .73 0 1.559.761 1.559.464 0 .945-.643.993-.93a6.3 6.3 0 0 0 .078-.975c0-.304-.034-1.324-.034-1.593 0-4.8.428-13.248.913-18.042.209.796 1.287 4.74 1.8 6.838 1.019 4.174 2.593 10.386 3.92 10.389s2.867-6.215 3.887-10.389c.219-.897.943-3.765 1.336-5.91.235 3.751.617 11.928 1.12 15.406.252 1.742.617 3.788.617 3.788.14.717.298 1.53 1.045 1.384a.88.88 0 0 0 .795-.903 15.312 15.312 0 0 0-.445-2.628zm27.542-11.166a1.298 1.298 0 0 0-1.883.326c-.058.07-.497.71-.74 1.004-.515.625-2.853 2.997-2.92 3.084.14-1.538.655-12.978.655-13.372 0-.816-.502-1.696-1.313-1.696a1.016 1.016 0 0 0-.933 1.108 1.902 1.902 0 0 0 .131.654s.041.958.041 2.287c0 2.29-.153 6.037-.279 9.318a848.056 848.056 0 0 0-.203 6.168c0 .558-1.173 1.397-2.101 1.402-.399.002-.867-.586-1.057-1.337a10.79 10.79 0 0 1-.202-2.097s-.003-1.908.103-2.892c.04-.37.136-1.88.136-2.103a1.491 1.491 0 0 0-1.307-1.35c-.767-.016-2.524 2.743-3.404 4.955.015-.322.202-3.798.202-4.4 0-1.064-.605-1.178-.865-1.178a.953.953 0 0 0-1.071.935c0 .048.069.884.069 1.356.015.753-.172 9.198-.172 9.425 0 .57 0 1.346.691 1.35 1.122.008 1.014-3.301 1.453-4.693a47.82 47.82 0 0 1 2.37-4.677c.08-.164.276-.106.24.233-.08.735-.097 1.599-.113 2.3a10.066 10.066 0 0 0 .55 4.157 2.98 2.98 0 0 0 2.386 1.73 4.204 4.204 0 0 0 2.129-.799c0 1.04.088 1.766.861 1.766a1.166 1.166 0 0 0 .968-1.108c0-.254-.035-.607-.069-.95.001-.358.054-2.295.12-4.087a5.412 5.412 0 0 1 .8.828c1.09 1.34 3.562 5.145 3.81 5.54a1.452 1.452 0 0 1 .048.183 1.518 1.518 0 0 0 .3.69.938.938 0 0 0 1.322.037 1.305 1.305 0 0 0 .048-1.915c-.057-.07-3.7-4.976-4.193-5.582a6.16 6.16 0 0 0-.951-.964c.086-.118 3.44-3.497 3.777-3.817a1.447 1.447 0 0 1 .17-.082 1.513 1.513 0 0 0 .618-.43.943.943 0 0 0-.222-1.307zm-18.148 6.552c-.244 4.177-2.468 6.569-4.741 6.392-2.93-.227-4.242-3.22-4.045-6.85s2.462-6.459 4.911-6.234c2.86.262 4.088 3.063 3.875 6.692zm-3.86-5.166c-1.528-.127-2.98 2.015-3.209 4.808a8.8 8.8 0 0 0 .219 2.94c.177.705 1.054 2.303 2.173 2.303 1.534 0 2.786-1.651 2.996-4.81.185-2.796-.65-5.115-2.178-5.241zm40.104.681c-.073.767-.274 4.031-.274 6.028 0 1.665.21 3.458.283 5.201.073 1.737.107 1.821.107 2.965a7.749 7.749 0 0 1-1.329 4.586 4.402 4.402 0 0 1-3.205 1.504 5.4 5.4 0 0 1-3.89-1.521 5.239 5.239 0 0 1-1.658-4.274c.069-1.679 1.189-2.694 2.313-2.63a1.52 1.52 0 0 1 1.174 1.547 1.627 1.627 0 0 1-.933 1.248c-.343.205-.679.275-.7.633a2.909 2.909 0 0 0 .925 2.431 4.183 4.183 0 0 0 2.462 1.075 2.832 2.832 0 0 0 2.148-.913c.884-.886 1.04-2.977 1.04-3.721 0-1.058-.072-2.374-.147-3.767a142.82 142.82 0 0 1-.151-3.217 10.288 10.288 0 0 1-.684 1.171 2.971 2.971 0 0 1-2.52 1.558 2.649 2.649 0 0 1-2.067-.835 3.618 3.618 0 0 1-.71-1.513c-.94 1.556-3.152 3.391-5.174 3.391-2.677 0-4.756-1.992-4.756-5.709 0-2.688 1.216-7.54 3.868-7.54A3.641 3.641 0 0 1 87.02 14.4a4.482 4.482 0 0 1 .574 1.855c.139 2.82-1.754 4.482-3.557 4.482a2.917 2.917 0 0 1-2.293-1.08 3.247 3.247 0 0 0-.04.468c.048 2.528 1.26 3.803 3.096 3.803a5.106 5.106 0 0 0 3.445-1.969 6.172 6.172 0 0 0 1.446-3.65c.2-1.76.183-3.71.224-4.19a.947.947 0 0 1 .792-.93 1.082 1.082 0 0 1 1.104 1.039c-.014.707-.384 4.212-.384 6.064a3.6 3.6 0 0 0 .566 2.358c.201.18.307.242.809.205.68-.05 1.024-.511 1.456-1.233a13.496 13.496 0 0 0 1.528-6.127v-1.576c0-1.236.658-1.42 1.071-1.42A1.085 1.085 0 0 1 98 13.504a1.6 1.6 0 0 1-.12.56 2.673 2.673 0 0 0-.158.65zm-15.715 2.96a2.916 2.916 0 0 0 2.057 1.405c.994 0 1.8-1.084 1.8-2.421a3.779 3.779 0 0 0-.148-.96c-.064-.214-.649-1.527-1.681-1.527-1.162 0-2.028 3.503-2.028 3.503zm-62.848-9.29c0 2.983-1.671 4.647-5.194 6.243a21.636 21.636 0 0 1-7.804 1.796s.257-6.046.395-8.439c.068-1.502.232-3.553.243-4.2a1.758 1.758 0 0 0-1.527-1.49c-.543 0-.868.388-.868 1.046 0 .13.035 1.8.035 2.432 0 3.2-.081 6.96-.23 10.622-.803-.028-.939-.044-1.024-.044-.576 0-.834.35-.834.697 0 .763.427.803 1.835.845 0 0-.128 3.875-.128 4.836 0 3.608.173 4.657 1.318 4.657a.862.862 0 0 0 .903-.836 1.42 1.42 0 0 0-.12-.505 1.38 1.38 0 0 1-.09-.29c-.033-.332-.033-2.468-.033-4.729 0-.692.034-1.848.09-3.131 11.121-.286 15.177-5.124 15.092-9.584-.09-4.703-6.826-8.02-10.883-8.257a19.237 19.237 0 0 0-6.8.618C1.789 1.162.582 1.974.123 3.006a1.588 1.588 0 0 0 .836 2.049c.524.234 1.425.298 1.695-.31a.863.863 0 0 0-.485-1.13 1.118 1.118 0 0 0-.435-.102A3.693 3.693 0 0 1 3.52 2.476a11.573 11.573 0 0 1 4.171-.735c5.72.064 11.468 3.185 11.468 6.644z"></path></svg></a></div><nav class="styles--nav_center--2-uhZ"><ul><li><div><div data-name="menu-button-container"><div class="nav_menu--menu_button--1qjyG"><span>Features</span><svg class="nav_menu--caret--2UQMg" viewBox="0 0 14 9" width="14" height="9"><path d="M7 7a.9.9 0 0 1-.6-.3L3.2 3.5a.9.9 0 0 1 0-1.2.9.9 0 0 1 1.2 0L7 4.9l2.5-2.6a.9.9 0 0 1 1.2 0 .9.9 0 0 1 0 1.2L7.6 6.7A.9.9 0 0 1 7 7z"></path></svg></div><div class="nav_menu--menu_list_hidden--3W9hO"><a href="/photo-editor">Photo editor</a><a href="/design">Design tools</a><a href="/touchup">Touch up</a><a href="/facebook">Facebook design</a><a href="/youtube">YouTube design</a><a href="/instagram">Instagram design</a><a href="/templates">Templates</a><a href="/graphics">Graphics</a><a href="/branding">Branding</a></div></div></div></li><li><a href="/home/pricing">Pricing</a></li><li><div><div data-name="menu-button-container"><div class="nav_menu--menu_button--1qjyG"><span>Learn</span><svg class="nav_menu--caret--2UQMg" viewBox="0 0 14 9" width="14" height="9"><path d="M7 7a.9.9 0 0 1-.6-.3L3.2 3.5a.9.9 0 0 1 0-1.2.9.9 0 0 1 1.2 0L7 4.9l2.5-2.6a.9.9 0 0 1 1.2 0 .9.9 0 0 1 0 1.2L7.6 6.7A.9.9 0 0 1 7 7z"></path></svg></div><div class="nav_menu--menu_list_hidden--3W9hO"><a href="/blog/getting-started">Getting started</a><a href="/blog">Tips &amp; Tutorials</a><a href="/features/whats-new">What’s New</a><a href="/help">Help &amp; Support</a></div></div></div></li></ul></nav><div class="styles--nav_right--3tx7V"></div><div class="styles--nav_hamburger--ZczRd"><svg class="styles--hamburger_icon--FZQtS" viewBox="0 0 512 512"><path d="M493.55646 236H18.44354A18.45746 18.45746 0 0 0 0 254.47121v.05758A18.45746 18.45746 0 0 0 18.44354 273h475.11292A18.45746 18.45746 0 0 0 512 254.52879v-.05758A18.45746 18.45746 0 0 0 493.55646 236zM493.55646 27H18.44354A18.45746 18.45746 0 0 0 0 45.47121v.05758A18.45746 18.45746 0 0 0 18.44354 64h475.11292A18.45746 18.45746 0 0 0 512 45.52879v-.05758A18.45746 18.45746 0 0 0 493.55646 27zM493.55646 448H18.44354A18.45746 18.45746 0 0 0 0 466.47121v.05758A18.45746 18.45746 0 0 0 18.44354 485h475.11292A18.45746 18.45746 0 0 0 512 466.52879v-.05758A18.45746 18.45746 0 0 0 493.55646 448z"></path></svg></div></div></div><div class="styles--container--dOd1D styles--breadcrumbs--scS4V"><nav class="styles--breadcrumbs--q723P" aria-label="Breadcrumb"><ol class="styles--list--2crZa" itemscope="" itemType="http://schema.org/ol"><li class="styles--item--3xFUE" itemProp="itemListElement" itemscope="" itemType="http://schema.org/ListItem"><a class="styles--link_wrapper--TXYWy" itemProp="item" target="_self" rel="" data-linktype="gatsby-link" href="/blog"><span itemProp="name"> <!-- -->Blog</span> <!-- -->&gt;</a><meta itemProp="position" content="1"/></li><li class="styles--item--3xFUE" itemProp="itemListElement" itemscope="" itemType="http://schema.org/ListItem"><a class="styles--link_wrapper--TXYWy" itemProp="item" target="_self" rel="" data-linktype="gatsby-link" href="/blog/category/new"><span itemProp="name"> <!-- -->New</span> <!-- -->&gt;</a><meta itemProp="position" content="2"/></li><li class="styles--item--3xFUE" itemProp="itemListElement" itemscope="" itemType="http://schema.org/ListItem"><span class="styles--text--3S26F" itemProp="name">12 Beautiful Photo Grid Ideas for Social Media, Marketing, and More!</span><meta itemProp="position" content="3"/></li></ol></nav></div><div class="styles--organization_meta--PYs0x" itemProp="publisher" itemscope="" itemType="https://schema.org/Organization"><meta itemProp="name" content="PicMonkey Blog"/><meta itemProp="url" content="https://www.picmonkey.com"/></div><main><article itemscope="" itemType="http://schema.org/Article"><div id="seo-content-analyze-id"><div class="styles--post_title--3xN6W"><h1 class="styles--title--SRDhn" itemProp="name headline">12 Beautiful Photo Grid Ideas for Social Media, Marketing, and More!</h1></div><div class="styles--flex--2oyxk"><div class="styles--column--3-_5v styles--article_column--1SEJn"><div class="styles--article_body--MPfmG blog_post_content" itemProp="articleBody"><div class="styles--rich_text--3fbxZ"><figure class="styles--image--Rp4cu" style="width:"><a href="https://www.picmonkey.com/templates/facebook/cover-photo/fruity-collage-1640x624" rel="noreferrer noopener"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:54.625%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=200&h=109&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=400&h=219&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=800&h=437&q=70&fm=webp 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=1200&h=656&q=70&fm=webp 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=1600&h=874&q=70&fm=webp 1600w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=200&h=109&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=400&h=219&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=800&h=437&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=1200&h=656&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=1600&h=874&q=70 1600w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=200&h=109&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=400&h=219&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=800&h=437&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=1200&h=656&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=1600&h=874&q=70 1600w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/6j4MeW1wQN5vNVz46YPI3R/5f0349f3a7a828e48f2eff01f57ef925/fruity_collage_fb_page_cover_-_1600x1000.png_crop.png?w=800&q=70" alt="fruity collage fb page cover - 1600x1000" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></a><figcaption class="styles--caption--anJEQ"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh"><i>Customize this </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/facebook/cover-photo/fruity-collage-1640x624"><i>template</i></a><i> or browse all </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/facebook"><i>Facebook templates</i></a><i></i></p></div></figcaption></figure><p class="styles--para--24VOh">When you want to collect multiple pics into one tidy image, then <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/collage/photo">photo grid templates</a> are the most stylish way to go. Using the <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/home/go/collage">collage tool</a> you can easily add images to a photo grid layout of your choice, rearrange pics, adjust the border and spacing sizes, and even add more cells if you need to. What’s especially fun and functional about PicMonkey’s collage capabilities is that you can add words or <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/graphics">graphics</a> right on top of your photo grid—super easy <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/design/card-maker">holiday cards</a>, anyone? </p><p class="styles--para--24VOh">Use our pre-made <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/design/photo-collage-maker">photo grid templates</a> to get started on your next campaign or project quickly—choose a <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/collage">collage template</a> in the size you need, open, and then simply replace our images and words with your own. Our templates are sized right for <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/facebook">Facebook</a>, <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/instagram">Instagram</a>, <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/search?query=linkedin">LinkedIn</a>, <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/search?query=ad">ads</a>, <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/calendar">calendars</a>—you name it! Let&#x27;s check out just a few of them:</p><h2 id="create-a-big-mood-with-a-photo-grid-instagram-post" class="styles--headline--O-ERP">Create a big mood with a photo grid Instagram post</h2><figure class="styles--image--Rp4cu" style="width:"><a href="/templates/instagram/post/lifestyle-collage-1080x1080" rel="noreferrer noopener"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:68.75%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=200&h=138&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=400&h=275&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=800&h=550&q=70&fm=webp 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=1200&h=825&q=70&fm=webp 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=1600&h=1100&q=70&fm=webp 1600w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=200&h=138&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=400&h=275&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=800&h=550&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=1200&h=825&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=1600&h=1100&q=70 1600w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=200&h=138&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=400&h=275&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=800&h=550&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=1200&h=825&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=1600&h=1100&q=70 1600w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/4V0ceYE7jNvvInpRiwchPk/3e8f3c12862806e3564df9f9b02cc176/lifestyle_collage_insta_post_-_1600x1100.png?w=800&q=70" alt="lifestyle collage insta post - 1600x1100" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></a><figcaption class="styles--caption--anJEQ"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh"><i>Customize</i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/instagram/post/lifestyle-collage-1080x1080"><i> this template</i></a><i> or browse all </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/instagram/post"><i>Instagram post templates</i></a><i></i></p></div></figcaption></figure><p class="styles--para--24VOh">Why share a single image post when you can share one with sixteen? Okay, admittedly that is a big number and you probably shouldn&#x27;t include 16 tiny pics of your family vacation, but putting together a collage of 16 sweet images that all together create a specific mood is a great idea for getting your brand out there in a single glance. </p><p class="styles--para--24VOh"><i><b>Pro tip: </b></i><i>Keep your </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/colors/palette-generator"><i>color palette</i></a><i> simple when presenting multiple photos together so as not to create a chaotic collage, but rather a mellow melange. </i></p><hr/><h2 id="promote-your-business-with-a-5x7-card-collage" class="styles--headline--O-ERP">Promote your business with a 5x7 card collage</h2><figure class="styles--image--Rp4cu" style="width:"><a href="/templates/card/ace-hats-grand-opening-1500x2100" rel="noreferrer noopener"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:87.5%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=200&h=175&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=400&h=350&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=800&h=700&q=70&fm=webp 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=1200&h=1050&q=70&fm=webp 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=1600&h=1400&q=70&fm=webp 1600w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=200&h=175&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=400&h=350&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=800&h=700&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=1200&h=1050&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=1600&h=1400&q=70 1600w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=200&h=175&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=400&h=350&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=800&h=700&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=1200&h=1050&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=1600&h=1400&q=70 1600w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5cg168vNUwFDepj21CZKoj/6c293b5c0f0ca5e6d8dacae6d2182657/ace_hats_grand_opening_5x7_card_-_1600x1400.png?w=800&q=70" alt="ace hats grand opening 5x7 card - 1600x1400" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></a><figcaption class="styles--caption--anJEQ"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh"><i>Customize </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/card/ace-hats-grand-opening-1500x2100"><i>this template</i></a><i> or browse </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/card"><i>all card templates</i></a><i></i></p></div></figcaption></figure><p class="styles--para--24VOh">Using the collage templates and collage tool is an excellent way to lay out a design that you plan to print. By starting with the right size canvas and inserting your images and/or text you will get a good idea of how the finished printable will look. This layout is perfect for business promos, <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/design/postcard-maker">cards</a> or <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/design/party-invitation-maker">invitations</a>; and don&#x27;t be afraid to mix up color and black and white photos in your grid for a contrast that&#x27;s pleasing to the eyes. </p><p class="styles--para--24VOh"><i><b>Pro tip: </b></i><i>Customize the </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/blog/how-to-make-collage#change-your-collage-background"><i>background of your photo grid</i></a><i> by replacing the plain white collage background with another color, a texture, or a photo. </i></p><hr/><h2 id="show-off-company-culture-with-a-linkedin-cover-photo-grid" class="styles--headline--O-ERP">Show off company culture with a LinkedIn cover photo grid </h2><figure class="styles--image--Rp4cu" style="width:"><a href="/templates/collage/photo/business-collage-1536x768" rel="noreferrer noopener"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:62.5%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=200&h=125&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=400&h=250&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=800&h=500&q=70&fm=webp 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=1200&h=750&q=70&fm=webp 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=1600&h=1000&q=70&fm=webp 1600w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=200&h=125&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=400&h=250&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=800&h=500&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=1200&h=750&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=1600&h=1000&q=70 1600w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=200&h=125&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=400&h=250&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=800&h=500&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=1200&h=750&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=1600&h=1000&q=70 1600w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3MeDAHiBmHrcOvAITwOl1J/acfcf1f01f9374c72579ef913671acdb/business_collage_linkedin_company_cover_-_1600x1000.png?w=800&q=70" alt="business collage linkedin company cover - 1600x1000" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></a><figcaption class="styles--caption--anJEQ"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh"><i>Customize </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/collage/photo/business-collage-1536x768"><i>this template</i></a><i> or browse more </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/search?query=linkedin"><i>LinkedIn templates</i></a><i></i></p></div></figcaption></figure><p class="styles--para--24VOh">Attracting good candidates to come work at your business involves a number of advertising and recruiting efforts to be sure, but using a LinkedIn company cover will help to tell the story of your company&#x27;s culture in a single collage. Many job seekers want more than a good salary and benefits, they are also on the hunt for a place they will fit in—so show off your cool office, employee retreat, or brand aesthetic with a photo grid. </p><p class="styles--para--24VOh"><i><b>Pro tip:</b></i><i> Mix up your photo grid with a combo of zoomed-in and zoomed-out pics to create an easy-on-the-eyes tapestry that still conveys your brand story. </i></p><hr/><h2 id="tell-your-instagram-story-with-a-photo-grid" class="styles--headline--O-ERP">Tell your Instagram Story with a photo grid</h2><figure class="styles--image--Rp4cu" style="width:"><a href="/templates/holiday-and-event/wedding/gold-bands-collage-1080x1920" rel="noreferrer noopener"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:87.5%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=200&h=175&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=400&h=350&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=800&h=700&q=70&fm=webp 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=1200&h=1050&q=70&fm=webp 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=1600&h=1400&q=70&fm=webp 1600w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=200&h=175&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=400&h=350&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=800&h=700&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=1200&h=1050&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=1600&h=1400&q=70 1600w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=200&h=175&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=400&h=350&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=800&h=700&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=1200&h=1050&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=1600&h=1400&q=70 1600w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/1xQTutyc8Jbh52ooZRM8nH/81556ba149ba300ffaf79d0f9e91b4cd/gold_bands_collage_insta_story_-_1600x1400.png?w=800&q=70" alt="gold bands collage insta story - 1600x1400" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></a><figcaption class="styles--caption--anJEQ"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh"><i>Customize </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/holiday-and-event/wedding/gold-bands-collage-1080x1920"><i>this template</i></a><i> or browse all </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/instagram/story"><i>Instagram Story templates</i></a><i></i></p></div></figcaption></figure><p class="styles--para--24VOh"><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/design/instagram-story-maker">Create an Instagram Story</a> collage to upload to your account using a right-sized collage template. We love this look with a <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/video-templates">video</a> template, too, so experiment with replacing a cell color or photo with a stock video or your own video to add some motion to your story. </p><p class="styles--para--24VOh"><i><b>Pro tip: </b></i><i>You can drag and drop stock photos and stock videos from within the PicMonkey editor directly into your collage layout. Easy as pie!</i></p><hr/><h2 id="share-your-hobbies-with-a-facebook-post-photo-grid" class="styles--headline--O-ERP">Share your hobbies with a Facebook post photo grid</h2><figure class="styles--image--Rp4cu" style="width:"><a href="/templates/instagram/carousel-ad/motorcycle-collage-1200x1200" rel="noreferrer noopener"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:68.75%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=200&h=138&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=400&h=275&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=800&h=550&q=70&fm=webp 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=1200&h=825&q=70&fm=webp 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=1600&h=1100&q=70&fm=webp 1600w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=200&h=138&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=400&h=275&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=800&h=550&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=1200&h=825&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=1600&h=1100&q=70 1600w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=200&h=138&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=400&h=275&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=800&h=550&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=1200&h=825&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=1600&h=1100&q=70 1600w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3AneTs5IC6C2ZO8apOmFwc/75e7bb1421157ae0c6841c940b0b8553/motorcycle_collage_facebook_post_-_1600x1100.png?w=800&q=70" alt="motorcycle collage facebook post - 1600x1100" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></a><figcaption class="styles--caption--anJEQ"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh"><i>Customize </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/instagram/carousel-ad/motorcycle-collage-1200x1200"><i>this template</i></a><i> or browse all </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/facebook/post"><i>Facebook Post templates</i></a><i></i></p></div></figcaption></figure><p class="styles--para--24VOh">What are you into? Gardening, woodworking, collecting vinyl, cooking, motorcycles, or makeup—share your passions with a multi-pic Facebook post. Try a layout like this which &quot;frames&quot; the main, inside photo with smaller images that add character and <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/colors">color</a> to your design. </p><p class="styles--para--24VOh"><b><i>Pro tip: </i></b><i>To easily change the location of photos in a collage just click and drag a photo onto another cell and presto change-o</i> <i>the pics are swapped.</i> </p><hr/><h2 id="share-color-palette-inspo-with-a-pinterest-pin-collage" class="styles--headline--O-ERP">Share color palette inspo with a Pinterest pin collage</h2><figure class="styles--image--Rp4cu" style="width:"><a href="/templates/pinterest/pin/plants-and-flowers-collage-1000x1500" rel="noreferrer noopener"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:87.5%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=200&h=175&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=400&h=350&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=800&h=700&q=70&fm=webp 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=1200&h=1050&q=70&fm=webp 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=1600&h=1400&q=70&fm=webp 1600w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=200&h=175&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=400&h=350&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=800&h=700&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=1200&h=1050&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=1600&h=1400&q=70 1600w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=200&h=175&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=400&h=350&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=800&h=700&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=1200&h=1050&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=1600&h=1400&q=70 1600w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5OOcdyE68ubdt2WhWXjF0I/9e4b142f224cd42374378daa1f06a907/plants_and_flowers_pinterest_pin_-_1600x1400.png?w=800&q=70" alt="plants and flowers pinterest pin - 1600x1400" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></a><figcaption class="styles--caption--anJEQ"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh"><i>Customize </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/pinterest/pin/plants-and-flowers-collage-1000x1500"><i>this template</i></a><i> or browse all </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/pinterest"><i>Pinterest templates</i></a><i></i></p></div></figcaption></figure><p class="styles--para--24VOh">Gather ye rosebuds and all your favorite flowers and hues into a <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/colors/palette-generator">color palette</a> collage that is ripe for planting on Pinterest. Drawing color inspiration from nature for a home project or a fashion design is an excellent idea, especially if your aesthetic leans toward the boho organic. </p><p class="styles--para--24VOh"><b><i>Pro tip:</i></b><i> Use the </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/help/designing-and-editing/all-the-palettes/the-color-palette-picker-explained"><i>eye dropper tool </i></a><i>on the color picker to pick up specific colors from a photo. Need even more inspiration? Try our </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/colors/palette-generator"><i>Color Palette Generator</i></a><i> and discover new color combos. </i></p><hr/><h2 id="promote-your-event-with-a-facebook-event-cover" class="styles--headline--O-ERP">Promote your event with a Facebook event cover</h2><figure class="styles--image--Rp4cu" style="width:"><a href="/templates/facebook/event-cover/three-day-home-sale-1200x628" rel="noreferrer noopener"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:62.5%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=200&h=125&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=400&h=250&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=800&h=500&q=70&fm=webp 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=1200&h=750&q=70&fm=webp 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=1600&h=1000&q=70&fm=webp 1600w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=200&h=125&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=400&h=250&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=800&h=500&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=1200&h=750&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=1600&h=1000&q=70 1600w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=200&h=125&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=400&h=250&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=800&h=500&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=1200&h=750&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=1600&h=1000&q=70 1600w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/tsjNhkdSDIIkm2bzpn5FP/e1d5fce90d0c4622279c2052582dee74/three_day_home_sale_FB_event_cover_-_1600x1000.png?w=800&q=70" alt="three day home sale FB event cover - 1600x1000" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></a><figcaption class="styles--caption--anJEQ"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh"><i>Customize </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/facebook/event-cover/three-day-home-sale-1200x628"><i>this template</i></a><i> or browse all </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/facebook/event-cover"><i>Facebook Event Covers</i></a><i></i></p></div></figcaption></figure><p class="styles--para--24VOh">When you create a <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/design/facebook-cover-photo-maker">Facebook event page</a> you have the option to upload a custom page cover. It&#x27;s the perfect opportunity to use a collage template to provide a few visual details about your party, fundraiser, or sale. </p><p class="styles--para--24VOh"><i><b>Pro tip: </b></i><i>Keep one cell of your collage as a plain background to add text for a caption or more event details. </i></p><hr/><h2 id="present-a-real-estate-listing-with-a-postcard-photo-grid" class="styles--headline--O-ERP">Present a real estate listing with a postcard photo grid </h2><figure class="styles--image--Rp4cu" style="width:"><a href="/templates/postcard/california-dreaming-1800x1200" rel="noreferrer noopener"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:62.5%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=200&h=125&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=400&h=250&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=800&h=500&q=70&fm=webp 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=1200&h=750&q=70&fm=webp 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=1600&h=1000&q=70&fm=webp 1600w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=200&h=125&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=400&h=250&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=800&h=500&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=1200&h=750&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=1600&h=1000&q=70 1600w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=200&h=125&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=400&h=250&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=800&h=500&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=1200&h=750&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=1600&h=1000&q=70 1600w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/3L9NZEMOVDL5pdJNjdsW5E/59f2a5940c69b64fdb49f727c296ffbb/california_dreaming_postcard_-_1600x1000.png?w=800&q=70" alt="california dreaming postcard - 1600x1000" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></a><figcaption class="styles--caption--anJEQ"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh"><i>Customize </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/postcard/california-dreaming-1800x1200"><i>this template</i></a><i> or browse all </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/postcard"><i>Postcard templates</i></a><i></i></p></div></figcaption></figure><p class="styles--para--24VOh">Make your next home listing stand out with a beautifully-designed collage leave behind or postcard. Perfectly sized for printing, these layouts leave room to show off a home&#x27;s best features while also allowing space for typing in your details. </p><p class="styles--para--24VOh"><b><i>Pro tip:</i></b><i> Need to </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/blog/how-to-make-collage#change-your-collage-background"><i>add more cells</i></a><i> after you&#x27;ve begun your collage design? No problem, just drag an image in between any two existing cells to create a new cell. </i></p><hr/><h2 id="keep-track-with-a-monthly-calendar-template" class="styles--headline--O-ERP">Keep track with a monthly calendar template</h2><figure class="styles--image--Rp4cu" style="width:"><a href="/templates/calendar/monthly/floral-monthly-1920x1080" rel="noreferrer noopener"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:62.5%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=200&h=125&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=400&h=250&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=800&h=500&q=70&fm=webp 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=1200&h=750&q=70&fm=webp 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=1600&h=1000&q=70&fm=webp 1600w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=200&h=125&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=400&h=250&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=800&h=500&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=1200&h=750&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=1600&h=1000&q=70 1600w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=200&h=125&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=400&h=250&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=800&h=500&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=1200&h=750&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=1600&h=1000&q=70 1600w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/51tM2JhOz7nZ4wFZdoIusc/00fac292855a947301886475b4501dc2/floral_monthly_monthly_calendar_-_1600x1000.png?w=800&q=70" alt="floral monthly monthly calendar - 1600x1000" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></a><figcaption class="styles--caption--anJEQ"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh"><i>Customize </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/calendar/monthly/floral-monthly-1920x1080"><i>this template</i></a><i> or browse all </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/calendar"><i>calendar templates</i></a><i></i></p></div></figcaption></figure><p class="styles--para--24VOh">Watch the days fly by in style when you add a few favorite images to your calendar template. Create customized monthly calendar pages using seasonal images that you can upload from your camera roll, choose from our huge <a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/stock-photos">stock-photo library</a>, or import your pics directly from Instagram.</p><p class="styles--para--24VOh"><b><i>Pro tip:</i></b><i> Round the corners of your photo grid cells using the </i><i><b>Corner rounding</b></i><i> slider. Sliding all the way to 100% will make square images into perfect circles. </i></p><hr/><h2 id="create-a-simple-two-photo-grid-instagram-post" class="styles--headline--O-ERP">Create a simple two-photo grid Instagram post</h2><figure class="styles--image--Rp4cu" style="width:"><a href="/templates/instagram/post/spring-flowers-and-fashion-1080x1080" rel="noreferrer noopener"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:68.75%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=200&h=138&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=400&h=275&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=800&h=550&q=70&fm=webp 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=1200&h=825&q=70&fm=webp 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=1600&h=1100&q=70&fm=webp 1600w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=200&h=138&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=400&h=275&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=800&h=550&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=1200&h=825&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=1600&h=1100&q=70 1600w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=200&h=138&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=400&h=275&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=800&h=550&q=70 800w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=1200&h=825&q=70 1200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=1600&h=1100&q=70 1600w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/12CEZDJJLxcQ6r6yh0shDa/3904b7c7c613f7b6cfc30be5f93aaf97/spring_flowers_and_fashion_insta_post_-_1600x1100.png?w=800&q=70" alt="spring flowers and fashion insta post - 1600x1100" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></a><figcaption class="styles--caption--anJEQ"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh"><i>Customize </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/instagram/post/spring-flowers-and-fashion-1080x1080"><i>this template</i></a><i> or browse all </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/templates/instagram"><i>Instagram post templates</i></a><i></i></p></div></figcaption></figure><p class="styles--para--24VOh">Sometimes you wanna keep it simple with a side-by-side image and we also have a photo grid layout for that. In fact we have photo grid layouts that can include from two to 64 photos! If you happen to make a collage with the 64-cell layout, please share it with us by tagging #picmonkey on social because we&#x27;ve yet to see one in the wild!</p><p class="styles--para--24VOh"><b><i>Pro tip:</i></b><i> Add a simple </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" href="/graphics"><i>graphic</i></a><i> or two to your collage design for a bit of visual interest, or upload </i><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/design/logo"><i>your own logo</i></a><i> to place atop your completed photo grid. </i></p><div class="styles--block_bg--22-CQ styles--block--2bm0X styles--padding_small--2jTKM styles--link_grid--1SHhU"><div class="styles--container--dOd1D"><div class="styles--row--TgftK"><div class="styles--column--3-_5v"><h2 id="everything-you-need-to-create-epic-content" class="styles--headline--1nJDk styles--h2--15sjC styles--headline--sW6er">Everything you need to create epic content:</h2></div><div class="styles--column--3-_5v styles--col_md_3--1FZK_ styles--link_column--2HxdF"><a class="styles--link--3eQJe styles--landing_page--gVGSw styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/stock-photos">Stock Photos &amp; Video</a></div><div class="styles--column--3-_5v styles--col_md_3--1FZK_ styles--link_column--2HxdF"><a class="styles--link--3eQJe styles--landing_page--gVGSw styles--orange--1iAP2" target="_self" rel="" href="/graphics">Graphics</a></div><div class="styles--column--3-_5v styles--col_md_3--1FZK_ styles--link_column--2HxdF"><a class="styles--link--3eQJe styles--landing_page--gVGSw styles--orange--1iAP2" target="_self" rel="" href="/templates">Templates</a></div><div class="styles--column--3-_5v styles--col_md_3--1FZK_ styles--link_column--2HxdF"><a class="styles--link--3eQJe styles--landing_page--gVGSw styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/blog/textures-bust-a-move">Textures</a></div><div class="styles--column--3-_5v styles--col_md_3--1FZK_ styles--link_column--2HxdF"><a class="styles--link--3eQJe styles--landing_page--gVGSw styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/blog/design-bundles-branding-themes">Design themes</a></div><div class="styles--column--3-_5v styles--col_md_3--1FZK_ styles--link_column--2HxdF"><a class="styles--link--3eQJe styles--landing_page--gVGSw styles--orange--1iAP2" target="_self" rel="" href="/colors">Colors</a></div><div class="styles--column--3-_5v styles--col_md_3--1FZK_ styles--link_column--2HxdF"><a class="styles--link--3eQJe styles--landing_page--gVGSw styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/blog/get-ahead-of-the-curve-with-our-curved-text-tool">Curved text</a></div><div class="styles--column--3-_5v styles--col_md_3--1FZK_ styles--link_column--2HxdF"><a class="styles--link--3eQJe styles--landing_page--gVGSw styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/photo-editor/photo-effects">Photo effects</a></div></div></div></div><p class="styles--para--24VOh"></p><p class="styles--para--24VOh"></p></div></div></div></div></div><div class="styles--flex--2oyxk"><div class="styles--column--3-_5v styles--article_column--1SEJn"><div class="styles--free_trial_banner--1oxEg"><div class="styles--text--mpIAg">Make all your photo editing and graphic design dreams come true with a PicMonkey subscription.</div><div class="styles--free_trial_button--8zJcY"><a class="styles--button_primary--2_pTd styles--button--35yc9" target="_self" rel="" href="/home/register">Start your free trial!</a></div></div><div class="styles--staff_info--gdpBG"><div class="styles--image_wrapper--1A-Qp"><div class="styles--gatsby_image--1tVkg styles--profile_photo--86tEM gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:70px;height:70px"><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/OvMGXBcS2j04OfVCMM9UE/27bb23174cf86dc7b062b41ce88a1561/sarah_headshot_blurredoffice.jpg?w=400&h=400&q=50&fm=webp 1x,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/OvMGXBcS2j04OfVCMM9UE/27bb23174cf86dc7b062b41ce88a1561/sarah_headshot_blurredoffice.jpg?w=600&h=600&q=50&fm=webp 1.5x" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/OvMGXBcS2j04OfVCMM9UE/27bb23174cf86dc7b062b41ce88a1561/sarah_headshot_blurredoffice.jpg?w=400&h=400&q=50 1x,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/OvMGXBcS2j04OfVCMM9UE/27bb23174cf86dc7b062b41ce88a1561/sarah_headshot_blurredoffice.jpg?w=600&h=600&q=50 1.5x" /><img loading="lazy" width="70" height="70" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/OvMGXBcS2j04OfVCMM9UE/27bb23174cf86dc7b062b41ce88a1561/sarah_headshot_blurredoffice.jpg?w=400&h=400&q=50 1x,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/OvMGXBcS2j04OfVCMM9UE/27bb23174cf86dc7b062b41ce88a1561/sarah_headshot_blurredoffice.jpg?w=600&h=600&q=50 1.5x" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/OvMGXBcS2j04OfVCMM9UE/27bb23174cf86dc7b062b41ce88a1561/sarah_headshot_blurredoffice.jpg?w=400&q=50" alt="Sarah Gonzales" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></div><div><div class="styles--name--2TeXw" itemProp="author">Sarah Gonzales</div><div class="styles--description--1I4b6"><div class="styles--rich_text--3fbxZ"><p class="styles--para--24VOh">Sarah Gonzales is the content marketing manager at PicMonkey. Over time she’s evolved from a cat to a dog person, a Diet Coke to a La Croix person, and a heels to a flats person. However, she will forever remain loyal to the LA Dodgers, coffee, and Mac products. She’s still deciding if she’s a city or a country person having sampled both after living in Alaska, Los Angeles, San Francisco, (Alaska again), and now Seattle.</p></div></div></div></div><div class="styles--post_info--2mCFy"><time class="styles--date--3nI3y" itemProp="datePublished">November 5, 2020</time><div class="styles--categories--2j_Yt">Categories:<!-- --> <span><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/blog/category/new">New</a></span></div><div class="styles--tags--3oatj">Tags<!-- -->: <span><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/blog/tag/collage">Collage</a>, </span><span><a class="styles--link--3eQJe styles--orange--1iAP2" target="_self" rel="" data-linktype="gatsby-link" href="/blog/tag/photo-editing">Photo Editing</a></span></div></div></div></div></article></main><div class="styles--related_posts--2E7o_"><div class="styles--container--dOd1D"><div class="styles--row--TgftK"><div class="styles--column--3-_5v"><h3 class="styles--headline--3CyBa">Related Articles</h3></div><div class="styles--column--3-_5v styles--col_sm_3--2s_dI"><a class="styles--link_wrapper--TXYWy" target="_self" rel="" data-linktype="gatsby-link" href="/blog/textures-bust-a-move"><div class="styles--post--zto9C" itemscope="" itemType="http://schema.org/BlogPosting"><div class="styles--title--2qkUO" itemProp="name headline">Getting the Most Out of PicMonkey Photo Textures</div><div class="styles--description--cuwIy" itemProp="description">Check out the extraordinary things you can do with our wide variety of terrific and trendy textures. </div></div></a></div><div class="styles--column--3-_5v styles--col_sm_3--2s_dI"><a class="styles--link_wrapper--TXYWy" target="_self" rel="" data-linktype="gatsby-link" href="/blog/recent-site-improvements"><div class="styles--post--zto9C" itemscope="" itemType="http://schema.org/BlogPosting"><div class="styles--title--2qkUO" itemProp="name headline">Recent Site Improvements: See What&#x27;s Different</div><div class="styles--description--cuwIy" itemProp="description">Notice some changes around here? See what&#x27;s new and improved at PicMonkey. </div></div></a></div><div class="styles--column--3-_5v styles--col_sm_3--2s_dI"><a class="styles--link_wrapper--TXYWy" target="_self" rel="" data-linktype="gatsby-link" href="/blog/brand-building-101-your-guide-to-branding-your-business-for-success"><div class="styles--post--zto9C" itemscope="" itemType="http://schema.org/BlogPosting"><div class="styles--title--2qkUO" itemProp="name headline">Brand Building 101: Your Guide to Branding Your Business for Success</div><div class="styles--description--cuwIy" itemProp="description">Check out this brand building advice and put your business on the road to riches!</div></div></a></div><div class="styles--column--3-_5v styles--col_sm_3--2s_dI"><a class="styles--link_wrapper--TXYWy" target="_self" rel="" data-linktype="gatsby-link" href="/blog/design-bundles-branding-themes"><div class="styles--post--zto9C" itemscope="" itemType="http://schema.org/BlogPosting"><div class="styles--title--2qkUO" itemProp="name headline">Design Bundles Make Branding a Cinch  </div><div class="styles--description--cuwIy" itemProp="description">Themes are pre-packaged bundles of gorgeous that make designing a breeze. </div></div></a></div></div></div></div><footer class="styles--footer--2lE2R"><div class="styles--footer_content--2CQLL"><div class="styles--social_navigation--A4t4E"><a class="styles--icon_wrapper--2ChmP" href="https://www.facebook.com/PicMonkey" title="Facebook" rel="noreferrer noopener"><svg viewBox="0 0 26 26"><path d="M6.7 8.6h2.7V6c0-1.2 0-2.9.9-4 .9-1.2 2.1-2 4.2-2 3.4 0 4.8.5 4.8.5l-.7 4s-1.1-.3-2.2-.3c-1 0-2 .4-2 1.4v3h4.3l-.3 3.9h-4V26h-5V12.5H6.7V8.6z"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.instagram.com/picmonkey/" title="Instagram" rel="noreferrer noopener"><svg class="small_icon" viewBox="0 0 26 26"><path d="M21 0H5C2.3 0 0 2.3 0 5v16c0 2.8 2.3 5 5 5h16c2.8 0 5-2.3 5-5V5c0-2.7-2.3-5-5-5zm1.4 3h.6V7.4h-4.4V3h3.8zM9.3 10.3c.8-1.2 2.2-1.9 3.7-1.9s2.9.8 3.7 1.9c.5.8.9 1.7.9 2.7 0 2.5-2.1 4.6-4.6 4.6S8.4 15.5 8.4 13c0-1 .3-1.9.9-2.7zM23.5 21c0 1.4-1.1 2.5-2.5 2.5H5c-1.4 0-2.5-1.1-2.5-2.5V10.3h3.9c-.3.8-.5 1.7-.5 2.7 0 3.9 3.2 7.1 7.1 7.1 3.9 0 7.1-3.2 7.1-7.1 0-.9-.2-1.8-.5-2.7h3.9V21z"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.youtube.com/picmonkey" title="YouTube" rel="noreferrer noopener"><svg class="small_icon" viewBox="0 0 20 20"><path opacity=".12" fill-rule="evenodd" clip-rule="evenodd" d="M7.93432 6.97474l4.73919 3.16462.6649-.34509z"></path><path d="M19.80029 6.00122s-.19543-1.37823-.7951-1.98511c-.7605-.79663-1.61298-.80054-2.00391-.84717-2.79871-.20233-6.99695-.20233-6.99695-.20233h-.00866s-4.19812 0-6.99695.20233c-.39093.04663-1.2431.05054-2.00391.84717-.59967.60687-.7948 1.98511-.7948 1.98511S0 7.61969 0 9.23816v1.51733c0 1.61847.20001 3.23694.20001 3.23694s.19513 1.37823.7948 1.98511c.7608.79663 1.76013.77142 2.20526.85492C4.80011 16.9859 10 17.03339 10 17.03339s4.20258-.00635 7.00128-.20868c.39093-.04663 1.24341-.05054 2.00391-.84717.59967-.60687.7951-1.98511.7951-1.98511S20 12.37396 20 10.75549V9.23816c0-1.61847-.19971-3.23694-.19971-3.23694zM7.93524 12.59418l-.00091-5.61945 5.40411 2.81952-5.4032 2.79993z"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.pinterest.com/picmonkey/" title="Pinterest" rel="noreferrer noopener"><svg viewBox="0 0 26 26"><path d="M13 0C5.8 0 0 5.8 0 13c0 5.3 3.2 9.9 7.8 11.9 0-.9 0-2 .2-3 .3-1.1 1.7-7.1 1.7-7.1s-.4-.8-.4-2c0-1.9 1.1-3.4 2.5-3.4 1.2 0 1.8.9 1.8 2 0 1.2-.8 3-1.1 4.6-.3 1.4.7 2.5 2.1 2.5 2.5 0 4.1-3.2 4.1-6.9 0-2.8-1.9-5-5.4-5-3.9 0-6.4 2.9-6.4 6.2 0 1.1.3 1.9.9 2.5.2.3.3.4.2.7-.1.2-.2.8-.3 1-.1.3-.4.4-.7.3-1.8-.7-2.7-2.7-2.7-5 0-3.7 3.1-8.1 9.3-8.1 5 0 8.2 3.6 8.2 7.4 0 5.1-2.8 8.9-7 8.9-1.4 0-2.7-.8-3.2-1.6 0 0-.8 3-.9 3.6-.3 1-.8 2-1.3 2.8 1.2.3 2.4.5 3.7.5 7.2 0 13-5.8 13-13C26 5.8 20.2 0 13 0"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://twitter.com/picmonkey" title="Twitter" rel="noreferrer noopener"><svg viewBox="0 0 26 26"><path d="M26 4.9c-1 .4-2 .7-3.1.8 1.1-.7 1.9-1.7 2.3-3-1 .6-2.2 1.1-3.4 1.3-1-1-2.4-1.7-3.9-1.7-2.9 0-5.3 2.4-5.3 5.3 0 .4 0 .8.1 1.2-4.4-.2-8.4-2.3-11-5.6-.3 1-.6 1.9-.6 2.9 0 1.8.9 3.5 2.4 4.4-.9 0-1.7-.3-2.4-.7v.1c0 2.6 1.8 4.7 4.3 5.2-.4.1-.9.2-1.4.2-.3 0-.7 0-1-.1.7 2.1 2.6 3.7 5 3.7-1.8 1.4-4.1 2.3-6.6 2.3-.4 0-.9 0-1.3-.1 2.4 1.5 5.2 2.4 8.2 2.4 9.8 0 15.2-8.1 15.2-15.2v-.7c.9-.7 1.8-1.6 2.5-2.7"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.linkedin.com/company/picmonkey/" title="LinkedIn" rel="noreferrer noopener"><svg class="small_icon" viewBox="0 0 20 20"><path d="M.33032 6.64664H4.4754v13.33618H.33032z"></path><circle cx="2.40334" cy="2.41995" r="2.403"></circle><path d="M15.02783 6.31467c-2.01648 0-3.36865 1.10553-3.92163 2.15405h-.05518V6.64664H7.07501v13.33618h4.14185v-6.59741c0-1.73956.33032-3.42444 2.48718-3.42444 2.12543 0 2.15387 1.98926 2.15387 3.53644v6.48541H20v-7.31531c0-3.59064-.77496-6.35284-4.97217-6.35284z"></path></svg></a></div><div class="styles--nav_blocks_container--8bPjB"><div class="styles--navigation--3DZr_"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Desktop Features</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/photo-editor">Photo editor</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/design">Design tools</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/collage">Collage</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/touchup">Touch up</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/facebook">Facebook design</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/youtube">YouTube design</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/instagram">Instagram design</a></li></ul></div><div class="styles--navigation--3DZr_ styles--hide_on_xs--15GEh"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Apps + Tools</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://apps.apple.com/us/app/picmonkey/id1105556534" rel="noreferrer noopener">PicMonkey for iPhone</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://play.google.com/store/apps/details?id=com.picmonkey.picmonkey" rel="noreferrer noopener">PicMonkey for Android</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/templates">Templates</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/graphics">Graphics</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/branding">Branding tools</a></li></ul></div><div class="styles--navigation--3DZr_ styles--hide_on_xs--15GEh"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Resources</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/blog">Tips &amp; tutorials</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/promos/events">Events</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/pricing">Pricing</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/help">Support</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/features/whats-new">What’s New</a></li></ul></div><div class="styles--navigation--3DZr_"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Company</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/about">About</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/news">News</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/jobs" rel="noreferrer noopener">Jobs</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.shareasale.com/shareasale.cfm?merchantID=46133" rel="noreferrer noopener">Affiliates</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/legal" rel="noreferrer noopener">Legal</a></li></ul></div></div></div><div class="styles--horizontal_navigation--3AWHq">Copyright © 2020 PicMonkey</div></footer><div class="styles--scroll_to_top--3iTRI"><svg xmlns="http://www.w3.org/2000/svg" width="10" height="30" viewBox="0 0 10 30"><path d="M5,18a.99685.99685,0,0,1-.70709-.29288l-4-4a1,1,0,0,1,1.41418-1.41424L5,15.58578l3.29291-3.2929a1,1,0,0,1,1.41418,1.41424l-4,4A.99685.99685,0,0,1,5,18Z"></path></svg></div></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><div id="portal"></div><script>
  window.excludeGAPaths=[/^(?:\/__benchmarks)$/,/^(?:\/__benchmarks\/blank)$/,/^(?:\/__benchmarks\/grid)$/,/^(?:\/__benchmarks\/skeleton\-blank)$/,/^(?:\/__benchmarks\/skeleton\-grid)$/];
  function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC;path=/',window[disableStr]=!0}var gaProperty='UA-28069970-1',disableStr='ga-disable-'+gaProperty;document.cookie.indexOf(disableStr+'=true')>-1&&(window[disableStr]=!0);
  if(!(parseInt(navigator.doNotTrack) === 1 || parseInt(window.doNotTrack) === 1 || parseInt(navigator.msDoNotTrack) === 1 || navigator.doNotTrack === "yes")) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.defer=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  }
  if (typeof ga === "function") {
    ga('create', 'UA-28069970-1', '*.picmonkey.com', {});
      ga('set', 'anonymizeIp', true);
      
      
      
      
      }</script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/blog/photo-grid-collage-ideas";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"polyfill":["/polyfill-4b8eb2f0b17ad35d1902.js"],"app":["/app-e1aa53efc21da1b3a148-e3e1a8f41e-206bd3424b.js"],"component---src-benchmarks-blank-tsx":["/component---src-benchmarks-blank-tsx-07063a052eb06f211d1e.js"],"component---src-benchmarks-grid-tsx":["/component---src-benchmarks-grid-tsx-c2878ce13ac18ce6a443.js"],"component---src-benchmarks-index-tsx":["/component---src-benchmarks-index-tsx-f9a191c3ab2fdc680f57.js"],"component---src-benchmarks-skeleton-blank-tsx":["/component---src-benchmarks-skeleton-blank-tsx-c96a9955cb7ebf4697f1.js"],"component---src-benchmarks-skeleton-grid-tsx":["/component---src-benchmarks-skeleton-grid-tsx-136d6811c3746f93ccb5.js"],"component---src-colors-templates-color-page-index-tsx":["/component---src-colors-templates-color-page-index-tsx-83d8262e91c23f58efaf.js"],"component---src-colors-templates-colors-list-page-index-tsx":["/component---src-colors-templates-colors-list-page-index-tsx-2e746fa517955c495c5a.js"],"component---src-fitzgerald-setup-pages-blog-post-component-tsx":["/component---src-fitzgerald-setup-pages-blog-post-component-tsx-146573403be2a98150d0.js"],"component---src-fitzgerald-setup-pages-help-component-tsx":["/component---src-fitzgerald-setup-pages-help-component-tsx-67005e5465d47dc2e84a.js"],"component---src-fitzgerald-setup-pages-help-landing-page-category-component-tsx":["/component---src-fitzgerald-setup-pages-help-landing-page-category-component-tsx-497d5789f8a5fc2216f2.js"],"component---src-fitzgerald-setup-pages-help-landing-page-subcategory-component-tsx":["/component---src-fitzgerald-setup-pages-help-landing-page-subcategory-component-tsx-49cd0be86becd84af44d.js"],"component---src-fitzgerald-setup-pages-help-new-ticket-page-component-tsx":["/component---src-fitzgerald-setup-pages-help-new-ticket-page-component-tsx-a32f19e578fa212a9e05.js"],"component---src-fitzgerald-setup-pages-help-search-component-tsx":["/component---src-fitzgerald-setup-pages-help-search-component-tsx-41c624e0ceef298f3b69.js"],"component---src-fitzgerald-setup-pages-landing-page-component-tsx":["/component---src-fitzgerald-setup-pages-landing-page-component-tsx-0518b6f89aebc295800a.js"],"component---src-fitzgerald-setup-pages-taxonomy-page-component-tsx":["/component---src-fitzgerald-setup-pages-taxonomy-page-component-tsx-b2d896f6650f5c772298.js"],"component---src-graphics-templates-category-page-tsx":["/component---src-graphics-templates-category-page-tsx-ff7ad6f11cc05ce064e8.js"],"component---src-graphics-templates-details-page-tsx":["/component---src-graphics-templates-details-page-tsx-4697624ab0c2975c176e.js"],"component---src-graphics-templates-index-page-tsx":["/component---src-graphics-templates-index-page-tsx-9f34743f9411dd470ddf.js"],"component---src-graphics-templates-search-page-tsx":["/component---src-graphics-templates-search-page-tsx-a28d7513ac37f24489bb.js"],"component---src-palettes-templates-category-image-tsx":["/component---src-palettes-templates-category-image-tsx-601a4943fc19e4a5bb98.js"],"component---src-palettes-templates-category-tsx":["/component---src-palettes-templates-category-tsx-17ab08af8d8582b8dffd.js"],"component---src-palettes-templates-search-image-tsx":["/component---src-palettes-templates-search-image-tsx-8dc2c8e32c254a6eed11.js"],"component---src-palettes-templates-search-results-tsx":["/component---src-palettes-templates-search-results-tsx-8c85ae85da8915726f93.js"],"component---src-palettes-templates-upload-image-tsx":["/component---src-palettes-templates-upload-image-tsx-ebb3c6135d8b2419819a.js"],"component---src-templates-templates-category-page-tsx":["/component---src-templates-templates-category-page-tsx-6f5378f9dff291bcad83.js"],"component---src-templates-templates-details-page-tsx":["/component---src-templates-templates-details-page-tsx-167b4ccca8e54ed05304.js"],"component---src-templates-templates-search-page-tsx":["/component---src-templates-templates-search-page-tsx-d2666313b311bb3a3ece.js"],"version-badge":["/version-badge-b59a2d4024f7b173b302.js"],"graphics-search-index":["/graphics-search-index-c6a9dae5e14150326e70.js"]};/*]]>*/</script><script src="https://cdn.fastly.picmonkey.com/polyfill-4b8eb2f0b17ad35d1902.js" nomodule=""></script><script src="https://cdn.fastly.picmonkey.com/component---src-fitzgerald-setup-pages-blog-post-component-tsx-146573403be2a98150d0.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/200774abeb592369a19ef618e88dfa87bb382d46-c2d282099c36dae6ad93.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/b386541826ef7f274218f880667060f8b2eb4342-615e514232ad101edf00.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/0b2e60da0ed7fa506437b725c1f47f115bb0cbe8-3b66382172d2e81e793d.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/082b1d08c2c2d5ad7e8d5b324bde46fa73a5fd71-8b7a46ee8811d78f4cb4.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/4099a7673fc04388b4f88b8fb64f36f5c679401b-9e203e1a6915febae39f.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/styles-8636a280cbc61d53ad10.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/app-e1aa53efc21da1b3a148-e3e1a8f41e-206bd3424b.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/framework-11e057b1ce7b41624344.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/webpack-runtime-b9ad312362d5cce77ea6.js" async=""></script></body></html>