<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="https://cdn.fastly.picmonkey.com/styles.a8db6cc291456922f4a9.css">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</style><title data-react-helmet="true">Cassette Tape Graphic - Clip Art | PicMonkey Graphics</title><link data-react-helmet="true" rel="icon" href="https://cdn.fastly.picmonkey.com/core/picmonkey_128.png"/><link data-react-helmet="true" rel="dns-prefetch" href="https://cdn.fastly.picmonkey.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://www.google.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://www.google-analytics.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://www.googletagmanager.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://googleads.g.doubleclick.net"/><link data-react-helmet="true" rel="dns-prefetch" href="https://stats.g.doubleclick.net"/><link data-react-helmet="true" rel="preconnect" href="https://cdn.fastly.picmonkey.com"/><link data-react-helmet="true" rel="preload" as="font" href="https://cdn.fastly.picmonkey.com/home/fonts/lato-latin/lato-400-regular.woff2" type="font/woff2" crossorigin="anonymous"/><link data-react-helmet="true" rel="preload" as="font" href="https://cdn.fastly.picmonkey.com/home/fonts/lato-latin/lato-700-bold.woff2" type="font/woff2" crossorigin="anonymous"/><link data-react-helmet="true" rel="canonical" href="https://www.picmonkey.com/graphics/clip-art/cassette-tape"/><meta data-react-helmet="true" name="description" content="
      Designing with our vector-based graphics puts you
      in the designer’s seat.
      Fully customizable, they’re exactly what you need to
      create dazzling business cards, flyers, Instagram Stories,
      and more.
    "/><meta data-react-helmet="true" name="created" content="2020-08-27T20:06:09.365Z"/><meta data-react-helmet="true" name="revision" content="f11d696"/><meta data-react-helmet="true" name="pm-env" content="production"/><meta data-react-helmet="true" property="fb:app_id" content="136479813131184"/><meta data-react-helmet="true" property="og:site_name" content="PicMonkey Graphics"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="PicMonkey - Clip Art - Cassette Tape Graphic"/><meta data-react-helmet="true" property="og:description" content="
      Designing with our vector-based graphics puts you
      in the designer’s seat.
      Fully customizable, they’re exactly what you need to
      create dazzling business cards, flyers, Instagram Stories,
      and more.
    "/><meta data-react-helmet="true" property="og:url" content="https://www.picmonkey.com/graphics/clip-art/cassette-tape"/><meta data-react-helmet="true" property="og:image" content="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_20_550.png"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/pages/PicMonkey/363288993696707"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@PicMonkeyApp"/><meta data-react-helmet="true" name="twitter:creator" content="@PicMonkeyApp"/><meta data-react-helmet="true" name="twitter:domain" content="PicMonkey Graphics"/><meta data-react-helmet="true" name="twitter:title" content="PicMonkey - Clip Art - Cassette Tape Graphic"/><meta data-react-helmet="true" name="twitter:description" content="
      Designing with our vector-based graphics puts you
      in the designer’s seat.
      Fully customizable, they’re exactly what you need to
      create dazzling business cards, flyers, Instagram Stories,
      and more.
    "/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_20_550.png"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=1105556534"/><script data-react-helmet="true" type="application/ld+json">[{"@context":"http://schema.org","@type":"Organization","@id":"https://www.picmonkey.com/#WebSite","name":"PicMonkey","url":"https://www.picmonkey.com","logo":"https://cdn.fastly.picmonkey.com/core/picmonkey_128.png","sameAs":["https://www.facebook.com/pages/PicMonkey/363288993696707","https://twitter.com/PicMonkeyApp","https://pinterest.com/picmonkey/","https://plus.google.com/+PicMonkey","https://www.flickr.com/groups/picmonkey/"]},{"@context":"https://schema.org","@type":"WebSite","url":"https://www.picmonkey.com/graphics/clip-art/cassette-tape","name":"Cassette Tape Graphic - Clip Art","image":"https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_20_550.png","inLanguage":"en-US","creator":{"@id":"https://www.picmonkey.com/#WebSite"},"potentialAction":{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.picmonkey.com/graphics/search?query={search_term_string}"},"query-input":{"@type":"PropertyValueSpecification","valueRequired":"http://schema.org/True","valueName":"search_term_string"}}},{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.picmonkey.com/graphics","name":"Graphics","url":"https://www.picmonkey.com/graphics"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.picmonkey.com/graphics/clip-art","name":"Clip Art","url":"https://www.picmonkey.com/graphics/clip-art"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.picmonkey.com/graphics/clip-art/cassette-tape","name":"Cassette Tape","url":"https://www.picmonkey.com/graphics/clip-art/cassette-tape"}}]}]</script><link rel="sitemap" type="application/xml" href="https://cdn.fastly.picmonkey.com/seo-sitemap.xml"/><link rel="preconnect" href="https://www.google-analytics.com"/><link rel="dns-prefetch" href="https://www.google-analytics.com"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/webpack-runtime-1f3197eb639db93b3bf9.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/framework-c615635a505da31bef18.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/app-e217c6ae2475feb82e66-f11d696958-21f9406055.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/styles-8636a280cbc61d53ad10.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/cf9d965809c5f456e5920819cf9f66f24e4b9032-0cd600961f4ab3f1f7be.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/component---src-graphics-templates-details-page-tsx-35ba51992e2da3e2dc14.js"/><link as="fetch" rel="preload" href="https://cdn.fastly.picmonkey.com/page-data/graphics/clip-art/cassette-tape/page-data-f11d696958-21f9406055.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="https://cdn.fastly.picmonkey.com/page-data/app-data.json" crossorigin="anonymous"/></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><div><div class="styles--placeholder--2RqfM"></div><div class="details_page--grid_container--3Ac2F"><div class="details_page--grid_row--2NWov"><div class="styles--breadcrumbs_container--1LGf1 styles--breadcrumbs_container_detail--3RLa2"><div><a class="link--link--1d9XX styles--breadcrumb--3KqkI styles--breadcrumb_with_href--2YEBE" href="/graphics">All Graphics</a></div><div><span class="styles--separator--3U9DR">&gt;</span><a class="link--link--1d9XX styles--breadcrumb--3KqkI styles--breadcrumb_with_href--2YEBE" href="/graphics/clip-art">Clip Art</a></div><div><span class="styles--separator--3U9DR">&gt;</span><span class="styles--breadcrumb--3KqkI styles--breadcrumb_without_href--1yzIQ">Cassette Tape</span></div></div></div><div class="details_page--grid_row--2NWov"><div class="details_page--details--26Qgk"><div class="details_page--grid_col--HfdYn"><div class="details_page--info--3vQQ0"><h1>Cassette Tape - Clip Art</h1><a href="/home/go/graphics/whimsy?overlay=80s/80s_20" class="button--button_large_primary_xc--2_Ubu button--button_core--2tCM5 ">Use this graphic</a></div></div><div class="details_page--grid_col--HfdYn"><div class="details_page--preview_image--ARbAn" style="padding-top:min(500px, 64.47368421052632%)"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_20_550.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_20_550.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_20_550.png" alt="Cassette Tape"/></picture></div></div></div></div><div class="details_page--related_graphics--3_4bA"><h2>More from this set</h2><div class="details_page--related_graphics_content--1Wq3-"><a class="link--link--1d9XX" href="/graphics/clip-art/satellite-phone"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_12_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_12_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_12_78.png" alt="Satellite Phone"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/vintage-television"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_17_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_17_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_17_78.png" alt="Vintage Television"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/radical-text"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_15_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_15_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_15_78.png" alt="Radical Text"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/2600-controller"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_18_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_18_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_18_78.png" alt="2600 Controller"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/bogus-text"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_13_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_13_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_13_78.png" alt="Bogus! Text"/></picture></a><a class="link--link--1d9XX" href="/graphics/illustrations/crimped-hair"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_07_v2_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_07_v2_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_07_v2_78.png" alt="Crimped Hair"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/fanny-pack"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_09_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_09_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_09_78.png" alt="Fanny Pack"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/psych-text"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_14_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_14_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_14_78.png" alt="Psych! Text"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/hi-top-fade"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_06_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_06_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_06_78.png" alt="Hi-Top Fade"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/wraparound-shades"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_11_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_11_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_11_78.png" alt="Wraparound Shades"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/aerosol-spray"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_04_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_04_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_04_78.png" alt="Aerosol Spray"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/electric-guitar"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_21_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_21_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_21_78.png" alt="Electric Guitar"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/shutter-shades"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_10_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_10_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_10_78.png" alt="Shutter Shades"/></picture></a><a class="link--link--1d9XX" href="/graphics/illustrations/leg-warmer"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_01_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_01_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_01_78.png" alt="Leg Warmer"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/rubiks-cube"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_03_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_03_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_03_78.png" alt="Rubik&#x27;s Cube"/></picture></a><a class="link--link--1d9XX" href="/graphics/illustrations/roller-skate"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_02_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_02_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_02_78.png" alt="Roller Skate"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/boom-box"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_19_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_19_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_19_78.png" alt="Boom Box"/></picture></a><a class="link--link--1d9XX" href="/graphics/illustrations/80s-hair"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_08_v2_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_08_v2_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_08_v2_78.png" alt="80&#x27;s Hair"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/corded-phone"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_16_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_16_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_16_78.png" alt="Corded Phone"/></picture></a><a class="link--link--1d9XX" href="/graphics/clip-art/mullet-and-mustache"><picture><source type="image/webp" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_05_78.webp"/><source type="image/png" srcSet="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_05_78.png"/><img src="https://cdn.fastly.picmonkey.com/content4/previews/80s/80s_05_78.png" alt="Mullet &amp; Mustache"/></picture></a></div></div></div><div class="details_page--more_graphics--1Zb_E"><div class="details_page--grid_container--3Ac2F"><h2>You might also like</h2><div class="details_page--more_graphics_content--2uZZ8"><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/clip-art/glass-of-red"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:157.72357723577235%"></div><div class="graphics_grid_item--graphic_name--1t72_">Glass of Red</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/clip-art/crunchy-taco"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:69.5%"></div><div class="graphics_grid_item--graphic_name--1t72_">Crunchy Taco</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/illustrations/chalky-balloons"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:171.83098591549296%"></div><div class="graphics_grid_item--graphic_name--1t72_">Chalky Balloons</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/vectors/virgo-astrology"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:100%"></div><div class="graphics_grid_item--graphic_name--1t72_">Virgo Astrology</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/clip-art/you-are-enough-text"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:56.25%"></div><div class="graphics_grid_item--graphic_name--1t72_">You Are Enough Text</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/clip-art/front-beard-and-moustache"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:88.7029288702929%"></div><div class="graphics_grid_item--graphic_name--1t72_">Front Beard &amp; Moustache</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/clip-art/flower-clip-art/chalky-blossom"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:100%"></div><div class="graphics_grid_item--graphic_name--1t72_">Chalky Blossom</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/clip-art/tropical-mai-tai"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:102.83687943262412%"></div><div class="graphics_grid_item--graphic_name--1t72_">Tropical Mai Tai</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/illustrations/express-gratitude"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:93.85964912280701%"></div><div class="graphics_grid_item--graphic_name--1t72_">Express Gratitude</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/emoji/yellow-nerd-face"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:100%"></div><div class="graphics_grid_item--graphic_name--1t72_">Yellow Nerd Face</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/illustrations/carefree-otter"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:96.20689655172414%"></div><div class="graphics_grid_item--graphic_name--1t72_">Carefree Otter</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/vectors/sagittarius-astrology"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:100%"></div><div class="graphics_grid_item--graphic_name--1t72_">Sagittarius Astrology</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/emoji/yellow-blushing-face"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:100%"></div><div class="graphics_grid_item--graphic_name--1t72_">Yellow Blushing Face</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/clip-art/bright-pineapple"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:192.94871794871796%"></div><div class="graphics_grid_item--graphic_name--1t72_">Bright Pineapple</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/clip-art/mustache-and-goatee"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:80.46875%"></div><div class="graphics_grid_item--graphic_name--1t72_">Mustache &amp; Goatee</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/clip-art/omg-text"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:107.54716981132076%"></div><div class="graphics_grid_item--graphic_name--1t72_">OMG Text</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/clip-art/heart-clip-art/floating-hearts"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:100.52356020942409%"></div><div class="graphics_grid_item--graphic_name--1t72_">Floating Hearts</div></a></div><div class="graphics_grid_item--grid_item--16slE"><a class="link--link--1d9XX" href="/graphics/illustrations/balance-scales"><div class="graphics_grid_item--graphic_preview--ylagK" style="padding-top:102.02020202020202%"></div><div class="graphics_grid_item--graphic_name--1t72_">Balance Scales</div></a></div></div></div></div><footer class="styles--footer--2lE2R"><div class="styles--footer_content--2CQLL"><div class="styles--social_navigation--A4t4E"><a class="styles--icon_wrapper--2ChmP" href="https://www.facebook.com/PicMonkey" title="Facebook" rel="noreferrer noopener"><svg viewBox="0 0 26 26"><path d="M6.7 8.6h2.7V6c0-1.2 0-2.9.9-4 .9-1.2 2.1-2 4.2-2 3.4 0 4.8.5 4.8.5l-.7 4s-1.1-.3-2.2-.3c-1 0-2 .4-2 1.4v3h4.3l-.3 3.9h-4V26h-5V12.5H6.7V8.6z"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.instagram.com/picmonkey/" title="Instagram" rel="noreferrer noopener"><svg class="small_icon" viewBox="0 0 26 26"><path d="M21 0H5C2.3 0 0 2.3 0 5v16c0 2.8 2.3 5 5 5h16c2.8 0 5-2.3 5-5V5c0-2.7-2.3-5-5-5zm1.4 3h.6V7.4h-4.4V3h3.8zM9.3 10.3c.8-1.2 2.2-1.9 3.7-1.9s2.9.8 3.7 1.9c.5.8.9 1.7.9 2.7 0 2.5-2.1 4.6-4.6 4.6S8.4 15.5 8.4 13c0-1 .3-1.9.9-2.7zM23.5 21c0 1.4-1.1 2.5-2.5 2.5H5c-1.4 0-2.5-1.1-2.5-2.5V10.3h3.9c-.3.8-.5 1.7-.5 2.7 0 3.9 3.2 7.1 7.1 7.1 3.9 0 7.1-3.2 7.1-7.1 0-.9-.2-1.8-.5-2.7h3.9V21z"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.youtube.com/picmonkey" title="YouTube" rel="noreferrer noopener"><svg class="small_icon" viewBox="0 0 20 20"><path opacity=".12" fill-rule="evenodd" clip-rule="evenodd" d="M7.93432 6.97474l4.73919 3.16462.6649-.34509z"></path><path d="M19.80029 6.00122s-.19543-1.37823-.7951-1.98511c-.7605-.79663-1.61298-.80054-2.00391-.84717-2.79871-.20233-6.99695-.20233-6.99695-.20233h-.00866s-4.19812 0-6.99695.20233c-.39093.04663-1.2431.05054-2.00391.84717-.59967.60687-.7948 1.98511-.7948 1.98511S0 7.61969 0 9.23816v1.51733c0 1.61847.20001 3.23694.20001 3.23694s.19513 1.37823.7948 1.98511c.7608.79663 1.76013.77142 2.20526.85492C4.80011 16.9859 10 17.03339 10 17.03339s4.20258-.00635 7.00128-.20868c.39093-.04663 1.24341-.05054 2.00391-.84717.59967-.60687.7951-1.98511.7951-1.98511S20 12.37396 20 10.75549V9.23816c0-1.61847-.19971-3.23694-.19971-3.23694zM7.93524 12.59418l-.00091-5.61945 5.40411 2.81952-5.4032 2.79993z"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.pinterest.com/picmonkey/" title="Pinterest" rel="noreferrer noopener"><svg viewBox="0 0 26 26"><path d="M13 0C5.8 0 0 5.8 0 13c0 5.3 3.2 9.9 7.8 11.9 0-.9 0-2 .2-3 .3-1.1 1.7-7.1 1.7-7.1s-.4-.8-.4-2c0-1.9 1.1-3.4 2.5-3.4 1.2 0 1.8.9 1.8 2 0 1.2-.8 3-1.1 4.6-.3 1.4.7 2.5 2.1 2.5 2.5 0 4.1-3.2 4.1-6.9 0-2.8-1.9-5-5.4-5-3.9 0-6.4 2.9-6.4 6.2 0 1.1.3 1.9.9 2.5.2.3.3.4.2.7-.1.2-.2.8-.3 1-.1.3-.4.4-.7.3-1.8-.7-2.7-2.7-2.7-5 0-3.7 3.1-8.1 9.3-8.1 5 0 8.2 3.6 8.2 7.4 0 5.1-2.8 8.9-7 8.9-1.4 0-2.7-.8-3.2-1.6 0 0-.8 3-.9 3.6-.3 1-.8 2-1.3 2.8 1.2.3 2.4.5 3.7.5 7.2 0 13-5.8 13-13C26 5.8 20.2 0 13 0"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://twitter.com/picmonkey" title="Twitter" rel="noreferrer noopener"><svg viewBox="0 0 26 26"><path d="M26 4.9c-1 .4-2 .7-3.1.8 1.1-.7 1.9-1.7 2.3-3-1 .6-2.2 1.1-3.4 1.3-1-1-2.4-1.7-3.9-1.7-2.9 0-5.3 2.4-5.3 5.3 0 .4 0 .8.1 1.2-4.4-.2-8.4-2.3-11-5.6-.3 1-.6 1.9-.6 2.9 0 1.8.9 3.5 2.4 4.4-.9 0-1.7-.3-2.4-.7v.1c0 2.6 1.8 4.7 4.3 5.2-.4.1-.9.2-1.4.2-.3 0-.7 0-1-.1.7 2.1 2.6 3.7 5 3.7-1.8 1.4-4.1 2.3-6.6 2.3-.4 0-.9 0-1.3-.1 2.4 1.5 5.2 2.4 8.2 2.4 9.8 0 15.2-8.1 15.2-15.2v-.7c.9-.7 1.8-1.6 2.5-2.7"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.linkedin.com/company/picmonkey/" title="LinkedIn" rel="noreferrer noopener"><svg class="small_icon" viewBox="0 0 20 20"><path d="M.33032 6.64664H4.4754v13.33618H.33032z"></path><circle cx="2.40334" cy="2.41995" r="2.403"></circle><path d="M15.02783 6.31467c-2.01648 0-3.36865 1.10553-3.92163 2.15405h-.05518V6.64664H7.07501v13.33618h4.14185v-6.59741c0-1.73956.33032-3.42444 2.48718-3.42444 2.12543 0 2.15387 1.98926 2.15387 3.53644v6.48541H20v-7.31531c0-3.59064-.77496-6.35284-4.97217-6.35284z"></path></svg></a></div><div class="styles--nav_blocks_container--8bPjB"><div class="styles--navigation--3DZr_"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Desktop Features</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/photo-editor">Photo editor</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/design">Design tools</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/touchup">Touch up</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/facebook">Facebook design</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/youtube">YouTube design</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/instagram">Instagram design</a></li></ul></div><div class="styles--navigation--3DZr_ styles--hide_on_xs--15GEh"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Apps + Tools</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://apps.apple.com/us/app/picmonkey/id1105556534" rel="noreferrer noopener">PicMonkey for iPhone</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://play.google.com/store/apps/details?id=com.picmonkey.picmonkey" rel="noreferrer noopener">PicMonkey for Android</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/templates">Templates</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/graphics">Graphics</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/branding">Branding tools</a></li></ul></div><div class="styles--navigation--3DZr_ styles--hide_on_xs--15GEh"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Resources</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/blog">Tips &amp; tutorials</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/promos/events">Events</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/pricing">Pricing</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/help">Support</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/features/whats-new">What’s New</a></li></ul></div><div class="styles--navigation--3DZr_"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Company</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/about">About</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/news">News</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/jobs" rel="noreferrer noopener">Jobs</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.shareasale.com/shareasale.cfm?merchantID=46133" rel="noreferrer noopener">Affiliates</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="/legal" rel="noreferrer noopener">Legal</a></li></ul></div></div></div><div class="styles--horizontal_navigation--3AWHq">Copyright © 2020 PicMonkey</div></footer></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><div id="portal"></div><script>
  window.excludeGAPaths=[/^(?:\/__benchmarks)$/,/^(?:\/__benchmarks\/blank)$/,/^(?:\/__benchmarks\/grid)$/,/^(?:\/__benchmarks\/skeleton\-blank)$/,/^(?:\/__benchmarks\/skeleton\-grid)$/];
  function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC;path=/',window[disableStr]=!0}var gaProperty='UA-28069970-1',disableStr='ga-disable-'+gaProperty;document.cookie.indexOf(disableStr+'=true')>-1&&(window[disableStr]=!0);
  if(!(parseInt(navigator.doNotTrack) === 1 || parseInt(window.doNotTrack) === 1 || parseInt(navigator.msDoNotTrack) === 1 || navigator.doNotTrack === "yes")) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.defer=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  }
  if (typeof ga === "function") {
    ga('create', 'UA-28069970-1', '*.picmonkey.com', {});
      ga('set', 'anonymizeIp', true);
      
      
      
      
      }</script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/graphics/clip-art/cassette-tape";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"polyfill":["/polyfill-2a71ca606ab95811e952.js"],"app":["/app-e217c6ae2475feb82e66-f11d696958-21f9406055.js"],"component---src-benchmarks-blank-tsx":["/component---src-benchmarks-blank-tsx-303ba831dcd75011c755.js"],"component---src-benchmarks-grid-tsx":["/component---src-benchmarks-grid-tsx-8001d7a3331c17198d05.js"],"component---src-benchmarks-index-tsx":["/component---src-benchmarks-index-tsx-14298b714c28448fe06b.js"],"component---src-benchmarks-skeleton-blank-tsx":["/component---src-benchmarks-skeleton-blank-tsx-cc596e5f43fadaaf1393.js"],"component---src-benchmarks-skeleton-grid-tsx":["/component---src-benchmarks-skeleton-grid-tsx-a99d9db442650f6c46c5.js"],"component---src-colors-templates-color-page-index-tsx":["/component---src-colors-templates-color-page-index-tsx-6c4aa357d69193022e43.js"],"component---src-colors-templates-colors-list-page-index-tsx":["/component---src-colors-templates-colors-list-page-index-tsx-f3b0d6082862bb41f9d2.js"],"component---src-colors-templates-palette-generator-index-tsx":["/component---src-colors-templates-palette-generator-index-tsx-e9d9be00bd2eb8626dc7.js"],"component---src-fitzgerald-setup-pages-blog-post-component-tsx":["/component---src-fitzgerald-setup-pages-blog-post-component-tsx-1f1944f1657ace29a4f9.js"],"component---src-fitzgerald-setup-pages-help-component-tsx":["/component---src-fitzgerald-setup-pages-help-component-tsx-7ea887dc8724c01e6e73.js"],"component---src-fitzgerald-setup-pages-help-landing-page-category-component-tsx":["/component---src-fitzgerald-setup-pages-help-landing-page-category-component-tsx-f5cf85308b699120efa3.js"],"component---src-fitzgerald-setup-pages-help-landing-page-subcategory-component-tsx":["/component---src-fitzgerald-setup-pages-help-landing-page-subcategory-component-tsx-57f3c66f528e0373d324.js"],"component---src-fitzgerald-setup-pages-help-new-ticket-page-component-tsx":["/component---src-fitzgerald-setup-pages-help-new-ticket-page-component-tsx-1a604a345adaaf8d4e87.js"],"component---src-fitzgerald-setup-pages-help-search-component-tsx":["/component---src-fitzgerald-setup-pages-help-search-component-tsx-27473e176550e67e46fd.js"],"component---src-fitzgerald-setup-pages-landing-page-component-tsx":["/component---src-fitzgerald-setup-pages-landing-page-component-tsx-d619722896b8664ef52e.js"],"component---src-fitzgerald-setup-pages-taxonomy-page-component-tsx":["/component---src-fitzgerald-setup-pages-taxonomy-page-component-tsx-759e904f1217a3fd416c.js"],"component---src-graphics-templates-category-page-tsx":["/component---src-graphics-templates-category-page-tsx-0fc5c4f73f8febb1bcf5.js"],"component---src-graphics-templates-details-page-tsx":["/component---src-graphics-templates-details-page-tsx-35ba51992e2da3e2dc14.js"],"component---src-graphics-templates-index-page-tsx":["/component---src-graphics-templates-index-page-tsx-ab3ee3c593cecad806a9.js"],"component---src-graphics-templates-search-page-tsx":["/component---src-graphics-templates-search-page-tsx-6dbea7d323e8026cba87.js"],"component---src-templates-templates-category-page-tsx":["/component---src-templates-templates-category-page-tsx-e97cbd215b1d92e7457a.js"],"component---src-templates-templates-details-page-tsx":["/component---src-templates-templates-details-page-tsx-2249d1234034d27ee3b2.js"],"component---src-templates-templates-search-page-tsx":["/component---src-templates-templates-search-page-tsx-1736bbd44b7063370214.js"],"version-badge":["/version-badge-3c09057051e4634802e4.js"],"graphics-search-index":["/graphics-search-index-7913de3c8b9b4fe7a69c.js"]};/*]]>*/</script><script src="https://cdn.fastly.picmonkey.com/polyfill-2a71ca606ab95811e952.js" nomodule=""></script><script src="https://cdn.fastly.picmonkey.com/component---src-graphics-templates-details-page-tsx-35ba51992e2da3e2dc14.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/cf9d965809c5f456e5920819cf9f66f24e4b9032-0cd600961f4ab3f1f7be.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/styles-8636a280cbc61d53ad10.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/app-e217c6ae2475feb82e66-f11d696958-21f9406055.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/framework-c615635a505da31bef18.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/webpack-runtime-1f3197eb639db93b3bf9.js" async=""></script></body></html>