<!DOCTYPE html><html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="https://cdn.fastly.picmonkey.com/styles.07878506916554277133.css">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</style><style data-styled="" data-styled-version="5.1.0"></style><title data-react-helmet="true">All About the Layers Palette | PicMonkey Help and Support</title><link data-react-helmet="true" rel="icon" href="https://cdn.fastly.picmonkey.com/core/picmonkey_128.png"/><link data-react-helmet="true" rel="dns-prefetch" href="https://cdn.fastly.picmonkey.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://www.google.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://www.google-analytics.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://www.googletagmanager.com"/><link data-react-helmet="true" rel="dns-prefetch" href="https://googleads.g.doubleclick.net"/><link data-react-helmet="true" rel="dns-prefetch" href="https://stats.g.doubleclick.net"/><link data-react-helmet="true" rel="preconnect" href="https://cdn.fastly.picmonkey.com"/><link data-react-helmet="true" rel="preconnect" href="https://www.google.com"/><link data-react-helmet="true" rel="preconnect" href="https://www.google-analytics.com"/><link data-react-helmet="true" rel="preconnect" href="https://www.googletagmanager.com"/><link data-react-helmet="true" rel="preconnect" href="https://googleads.g.doubleclick.net"/><link data-react-helmet="true" rel="preconnect" href="https://stats.g.doubleclick.net"/><link data-react-helmet="true" rel="preload" as="font" href="https://cdn.fastly.picmonkey.com/home/fonts/lato/lato-400-regular/lato-400-regular.woff2" type="font/woff2"/><link data-react-helmet="true" rel="preload" as="font" href="https://cdn.fastly.picmonkey.com/home/fonts/lato/lato-700-bold/lato-700-bold.woff2" type="font/woff2"/><link data-react-helmet="true" rel="canonical" href="https://www.picmonkey.com/help/designing-and-editing/all-the-palettes/all-about-the-layers-palette"/><link data-react-helmet="true" rel="alternate" hrefLang="en" href="https://www.picmonkey.com/help/designing-and-editing/all-the-palettes/all-about-the-layers-palette"/><meta data-react-helmet="true" name="description" content="The Layers palette shows all the elements you’ve added to your project. It helps you to easily visualize how all the layers of your design are ordered."/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=1105556534"/><meta data-react-helmet="true" name="pm-env" content="production"/><meta data-react-helmet="true" property="og:site_name" content="PicMonkey Help and Support"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="All About the Layers Palette"/><meta data-react-helmet="true" property="og:description" content="The Layers palette shows all the elements you’ve added to your project. The layer on the top of the palette is the element on top of your design (Shapeless Blobs in this example). The layer on the bottom (the layer, “Blank Background” above) is..."/><meta data-react-helmet="true" property="og:url" content="https://www.picmonkey.com/help/designing-and-editing/all-the-palettes/all-about-the-layers-palette"/><meta data-react-helmet="true" property="fb:app_id" content="136479813131184"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/pages/PicMonkey/363288993696707"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:description" content="The Layers palette shows all the elements you’ve added to your project. The layer on the top of the palette is the element on top of your design (Shapeless Blobs in this example). The layer on the bottom (the layer, “Blank Background” above) is..."/><meta data-react-helmet="true" name="twitter:title" content="All About the Layers Palette"/><meta data-react-helmet="true" name="twitter:site" content="@PicMonkeyApp"/><meta data-react-helmet="true" name="twitter:domain" content="PicMonkey Help and Support"/><meta data-react-helmet="true" name="twitter:creator" content="@PicMonkeyApp"/><link rel="sitemap" type="application/xml" href="/seo-sitemap.xml"/><link rel="preconnect dns-prefetch" href="https://www.google-analytics.com"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/webpack-runtime-c8cb65777e049ab03513.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/framework-91cdf25db94c64844942.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/app-4692edb70e5bba2bef3c-272d138b72-fbe205eac5.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/styles-8636a280cbc61d53ad10.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/4377dd2823694cb008dd8618f25895f977a07d62-4d304ad49b343574eb21.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/d84153a4312bd60d197ffc000935175505ab8686-a81984f5501dbbd1ec86.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/dd4c4d1d1cb704b30fa50b2d41391be381e4ff44-d07743e81ffac8bb7038.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/ae1f1a2daae84a0d5c4e421183f591d55718f855-27a4eb80403fc13f3641.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/b89fec42e4660c6c4d1377e72fc49ffc7ead7279-e97e8c69dcd87e17fda5.js"/><link as="script" rel="preload" href="https://cdn.fastly.picmonkey.com/component---src-fitzgerald-setup-pages-help-component-tsx-3f76ba54f34321839245.js"/><link as="fetch" rel="preload" href="https://cdn.fastly.picmonkey.com/page-data/help/designing-and-editing/all-the-palettes/all-about-the-layers-palette/page-data-272d138b72-fbe205eac5.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="https://cdn.fastly.picmonkey.com/page-data/app-data.json" crossorigin="anonymous"/></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><div class="styles--page_inner--12mEe"><div class="styles--placeholder--2RqfM"></div><div class="styles--breadcrumbs--W_bjF"><div class="styles--container--3QWPV"><nav class="styles--breadcrumbs--q723P" aria-label="Breadcrumb"><ol class="styles--list--2crZa" itemscope="" itemType="http://schema.org/ol"><li class="styles--item--3xFUE" itemProp="itemListElement" itemscope="" itemType="http://schema.org/ListItem"><a class="styles--link_wrapper--1QALI" itemProp="item" target="_self" rel="" data-linktype="gatsby-link" href="/help"><span itemProp="name"> <!-- -->Help</span> <!-- -->&gt;</a><meta itemProp="position" content="1"/></li><li class="styles--item--3xFUE" itemProp="itemListElement" itemscope="" itemType="http://schema.org/ListItem"><a class="styles--link_wrapper--1QALI" itemProp="item" target="_self" rel="" data-linktype="gatsby-link" href="/help/designing-and-editing"><span itemProp="name"> <!-- -->Designing &amp; Editing</span> <!-- -->&gt;</a><meta itemProp="position" content="2"/></li><li class="styles--item--3xFUE" itemProp="itemListElement" itemscope="" itemType="http://schema.org/ListItem"><a class="styles--link_wrapper--1QALI" itemProp="item" target="_self" rel="" data-linktype="gatsby-link" href="/help/designing-and-editing/all-the-palettes"><span itemProp="name"> <!-- -->All the Palettes</span> <!-- -->&gt;</a><meta itemProp="position" content="3"/></li><li class="styles--item--3xFUE" itemProp="itemListElement" itemscope="" itemType="http://schema.org/ListItem"><span class="styles--text--3S26F" itemProp="name">All About the Layers Palette</span><meta itemProp="position" content="4"/></li></ol></nav></div></div><div class="styles--block_bg--22-CQ styles--padding_small--2jTKM styles--slim_search--2xVyB" style="background-color:#f6f6f7"><div class="styles--container--3QWPV"><div class="styles--row--3Mrai"><div class="styles--column--248OK styles--col_md_6--3gKp5"><div class="styles--h2--15sjC styles--headline--1376F">PicMonkey Help &amp; Support</div><div class="styles--text--1oTZa styles--large--1A8ZM styles--note--1b7T_ styles--note_desktop--3wOxz"><p>Using Old PicMonkey? Find help <a class="styles--link--YsTC8 styles--orange--Fhyy2" target="_self" rel="" data-linktype="gatsby-link" href="/help/old">here</a>.</p></div></div><div class="styles--column--248OK styles--col_md_6--3gKp5 styles--search_column--2qeoP"><div class="styles--search_input--26CuE"><div class="styles--search_wrapper--3Nwu0"><div class="styles--icon--3rIip"><svg title="Search" width="30" height="30" viewBox="0 0 30 30"><path d="M22.70706,21.29273l-4.05393-4.053a6.45166,6.45166,0,0,0-.619-8.36268h-.00006a6.30905,6.30905,0,0,0-4.56368-1.87672A6.484,6.484,0,0,0,8.87416,18.03495a6.37457,6.37457,0,0,0,4.53944,1.87684l.02424-.00006a6.4389,6.4389,0,0,0,3.8018-1.25692l4.05289,4.05207a1.00009,1.00009,0,1,0,1.41453-1.41415Zm-9.27649-3.38095a4.35185,4.35185,0,0,1-3.14194-1.291A4.48415,4.48415,0,0,1,13.4777,9.00023l.01673-.00006a4.3885,4.3885,0,0,1,3.12515,1.291,4.48421,4.48421,0,0,1-3.189,7.62063Z"></path></svg></div><input type="text" class="styles--input--3LcHx" aria-label="Search help articles (billing, templates, palettes, etc.)" placeholder="Search help articles (billing, templates, palettes, etc.)" value="" name="search" autoComplete="off"/></div><div class="styles--text--1oTZa styles--large--1A8ZM styles--note--1b7T_ styles--note_mobile--3AA2X"><p>Using Old PicMonkey? Find help <a class="styles--link--YsTC8 styles--orange--Fhyy2" target="_self" rel="" data-linktype="gatsby-link" href="/help/old">here</a>.</p></div></div></div></div></div></div><div class="styles--organization_meta--PYs0x" itemProp="publisher" itemscope="" itemType="https://schema.org/Organization"><meta itemProp="name" content="PicMonkey Blog"/><meta itemProp="url" content="https://www.picmonkey.com"/></div><main><div class="styles--page_inner--12mEe"><main><article itemscope="" itemType="http://schema.org/Article" class="styles--help_article--2C8Bs"><div id="seo-content-analyze-id"><div class="styles--post_title--3xN6W"><h1 class="styles--title--SRDhn styles--headline--1fcVy" itemProp="name headline">All About the Layers Palette</h1></div><div class="styles--flex--55pWv"><div class="styles--column--248OK styles--article_column--Lj2R0"><div class="styles--article_body--2gb1l" itemProp="articleBody"><div class="styles--rich_text--3fbxZ"><figure class="styles--image--Rp4cu" style="width:"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:98.58044164037855%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5LJ3tXVWLfLFydBiBj7G6h/25cfb9de04a92d7ab3299559930ddc32/fsTIPas-ZMN6f74-m_WDVO2oMVeNycROVg.png?w=200&h=197&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5LJ3tXVWLfLFydBiBj7G6h/25cfb9de04a92d7ab3299559930ddc32/fsTIPas-ZMN6f74-m_WDVO2oMVeNycROVg.png?w=400&h=394&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5LJ3tXVWLfLFydBiBj7G6h/25cfb9de04a92d7ab3299559930ddc32/fsTIPas-ZMN6f74-m_WDVO2oMVeNycROVg.png?w=634&h=625&q=70&fm=webp 634w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5LJ3tXVWLfLFydBiBj7G6h/25cfb9de04a92d7ab3299559930ddc32/fsTIPas-ZMN6f74-m_WDVO2oMVeNycROVg.png?w=200&h=197&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5LJ3tXVWLfLFydBiBj7G6h/25cfb9de04a92d7ab3299559930ddc32/fsTIPas-ZMN6f74-m_WDVO2oMVeNycROVg.png?w=400&h=394&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5LJ3tXVWLfLFydBiBj7G6h/25cfb9de04a92d7ab3299559930ddc32/fsTIPas-ZMN6f74-m_WDVO2oMVeNycROVg.png?w=634&h=625&q=70 634w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5LJ3tXVWLfLFydBiBj7G6h/25cfb9de04a92d7ab3299559930ddc32/fsTIPas-ZMN6f74-m_WDVO2oMVeNycROVg.png?w=200&h=197&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5LJ3tXVWLfLFydBiBj7G6h/25cfb9de04a92d7ab3299559930ddc32/fsTIPas-ZMN6f74-m_WDVO2oMVeNycROVg.png?w=400&h=394&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5LJ3tXVWLfLFydBiBj7G6h/25cfb9de04a92d7ab3299559930ddc32/fsTIPas-ZMN6f74-m_WDVO2oMVeNycROVg.png?w=634&h=625&q=70 634w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/5LJ3tXVWLfLFydBiBj7G6h/25cfb9de04a92d7ab3299559930ddc32/fsTIPas-ZMN6f74-m_WDVO2oMVeNycROVg.png?w=800&q=70" alt="All About the Layers Palette" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></figure><p class="styles--para--24VOh">The <b>Layers</b> palette shows all the elements you’ve added to your project. The layer on the top of the palette is the element on top of your design (Shapeless Blobs in this example). The layer on the bottom (the layer, “Blank Background” above) is always the bottom. </p><p class="styles--para--24VOh">To launch/open the <b>Layers</b> palette so it appears on your canvas, click the stack of three squares icon at the lower left of the Editor. Click it again to make it go away, or click the X in the upper right corner of the palette. </p><hr/><h2>Reordering, flattening, deleting layers</h2><figure class="styles--image--Rp4cu" style="width:"><div class="styles--gatsby_image--1tVkg gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:101.23456790123457%"></div><noscript><picture><source type='image/webp' srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/2PuFxAAZ4PERIZRNOvZt2j/a6aa284dcee551485920773b5b9dcd8d/e-ULYLiGZPKeJpl0BVWrvjaD_urDTdjJrQ.png?w=200&h=202&q=70&fm=webp 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/2PuFxAAZ4PERIZRNOvZt2j/a6aa284dcee551485920773b5b9dcd8d/e-ULYLiGZPKeJpl0BVWrvjaD_urDTdjJrQ.png?w=400&h=405&q=70&fm=webp 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/2PuFxAAZ4PERIZRNOvZt2j/a6aa284dcee551485920773b5b9dcd8d/e-ULYLiGZPKeJpl0BVWrvjaD_urDTdjJrQ.png?w=486&h=492&q=70&fm=webp 486w" sizes="(max-width: 800px) 100vw, 800px" /><source srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/2PuFxAAZ4PERIZRNOvZt2j/a6aa284dcee551485920773b5b9dcd8d/e-ULYLiGZPKeJpl0BVWrvjaD_urDTdjJrQ.png?w=200&h=202&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/2PuFxAAZ4PERIZRNOvZt2j/a6aa284dcee551485920773b5b9dcd8d/e-ULYLiGZPKeJpl0BVWrvjaD_urDTdjJrQ.png?w=400&h=405&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/2PuFxAAZ4PERIZRNOvZt2j/a6aa284dcee551485920773b5b9dcd8d/e-ULYLiGZPKeJpl0BVWrvjaD_urDTdjJrQ.png?w=486&h=492&q=70 486w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" sizes="(max-width: 800px) 100vw, 800px" srcset="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/2PuFxAAZ4PERIZRNOvZt2j/a6aa284dcee551485920773b5b9dcd8d/e-ULYLiGZPKeJpl0BVWrvjaD_urDTdjJrQ.png?w=200&h=202&q=70 200w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/2PuFxAAZ4PERIZRNOvZt2j/a6aa284dcee551485920773b5b9dcd8d/e-ULYLiGZPKeJpl0BVWrvjaD_urDTdjJrQ.png?w=400&h=405&q=70 400w,
https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/2PuFxAAZ4PERIZRNOvZt2j/a6aa284dcee551485920773b5b9dcd8d/e-ULYLiGZPKeJpl0BVWrvjaD_urDTdjJrQ.png?w=486&h=492&q=70 486w" src="https://cdn.fastly.picmonkey.com/contentful/h6goo9gw1hh6/2PuFxAAZ4PERIZRNOvZt2j/a6aa284dcee551485920773b5b9dcd8d/e-ULYLiGZPKeJpl0BVWrvjaD_urDTdjJrQ.png?w=800&q=70" alt="All About the Layers Palette" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></figure><p class="styles--para--24VOh">To reorder your layers, just click and drag a layers up or down to move it forward or backward on your canvas. You can also use the arrows at the top of the palette. Click the stack of the squares icon ON the <b>Layers</b> palette to flatten all the layers. Click the trash can icon to delete one or more selected layers (or select the layer and hit “delete” on your keyboard). </p><hr/><h2>Grouping and ungrouping layers</h2><div class="styles--video--110qs"><div class="styles--video_url--3vKCQ"><div class="styles--embed_container--2oJch" style="padding-bottom:56.25%"><iframe class="styles--no_border--150yw styles--iframe--2yVix" src="https://www.youtube.com/embed/Ua6dZInI3DY?wmode=opaque?autoplay=0" width="16" height="9" allow="autoplay"></iframe></div></div></div><p class="styles--para--24VOh">To group (or flatten two or more layers into a single layer), select the layers you want to join together by right clicking + selecting layers, or by CMD + Click (Mac) or CTRL + Click (PC) and selecting multiple layers. Click &quot;Group&quot; on the <b>Graphic/Image</b> palette — which becomes the <b>Multiple Layers</b> palette with 2 or more layers selected. When you group together layers, the <b>Graphic</b> palette becomes the <b>Group</b> palette. You can ungroup your layers by selecting &quot;<b>Ungroup</b>&quot;. </p><h2>More resources:</h2><ul><li><p class="styles--para--24VOh"><a class="styles--link--YsTC8 styles--orange--Fhyy2" target="_self" rel="" href="/blog/use-layers-in-your-designs-and-photo-editing">Use Layers in Your Designs and Photo Editing</a></p></li><li><p class="styles--para--24VOh"><a class="styles--link--YsTC8 styles--orange--Fhyy2" target="_self" rel="" href="/blog/new-picmonkey-keyboard-shortcuts-you-wanna-know">PicMonkey Editor Keyboard Shortcuts</a></p></li></ul><p class="styles--para--24VOh"></p></div></div><div class="styles--post_info--2mCFy"><div class="styles--tags--3oatj">Tags<!-- -->: <span><a class="styles--link--YsTC8 styles--orange--Fhyy2" target="_self" rel="" data-linktype="gatsby-link" href="/help/tag/palettes">Palettes</a>, </span><span><a class="styles--link--YsTC8 styles--orange--Fhyy2" target="_self" rel="" data-linktype="gatsby-link" href="/help/tag/grouping">Grouping</a>, </span><span><a class="styles--link--YsTC8 styles--orange--Fhyy2" target="_self" rel="" data-linktype="gatsby-link" href="/help/tag/layers">Layers</a></span></div></div></div></div></div></article></main></div><div class="styles--help_banner--3MCCs"><div class="styles--block_bg--22-CQ styles--padding_small--2jTKM styles--text_with_link--mXKZ8"><div class="styles--container--3QWPV"><div class="styles--row--3Mrai"><div class="styles--column--248OK styles--col_md_6--3gKp5"><h2 class="styles--h2--15sjC styles--headline--2BEK_">Still need help?</h2><div class="styles--text--1oTZa styles--medium--3wlQA styles--text--1Pau5"><p>Contact the <a class="styles--link--YsTC8 styles--orange--Fhyy2" target="_blank" rel="noreferrer noopener" href="https://picmonkey.freshdesk.com/en/support/tickets/new">Support Team</a></p></div></div></div></div></div></div><div class="styles--related_posts--2E7o_"><div class="styles--container--3QWPV"><div class="styles--row--3Mrai"><div class="styles--column--248OK"><h3 class="styles--headline--3CyBa">Related Articles</h3></div><div class="styles--column--248OK styles--col_sm_3--2zUpA"><a class="styles--link_wrapper--1QALI" target="_self" rel="" data-linktype="gatsby-link" href="/help/designing-and-editing/all-the-palettes/all-about-the-grid-alignment-palette"><div class="styles--post--zto9C" itemscope="" itemType="http://schema.org/BlogPosting"><div class="styles--title--2qkUO" itemProp="name headline">All About the Grid &amp; Alignment Palette</div><div class="styles--description--cuwIy" itemProp="description">The Grid &amp; Alignment Palette lets you turn an alignment grid on/off on your canvas to help with lining up your layers in relation to one another. Launch the palette by clicking the</div></div></a></div><div class="styles--column--248OK styles--col_sm_3--2zUpA"><a class="styles--link_wrapper--1QALI" target="_self" rel="" data-linktype="gatsby-link" href="/help/designing-and-editing/photo-editing/video-how-to-use-the-background-remover-tool"><div class="styles--post--zto9C" itemscope="" itemType="http://schema.org/BlogPosting"><div class="styles--title--2qkUO" itemProp="name headline">VIDEO: How to Use the Background Remover Tool</div><div class="styles--description--cuwIy" itemProp="description">PicMonkey Pro subscribers have access to the Background Remover tool. With one click it will remove the background of a photo. Users do not need to outline sections they want to ke</div></div></a></div><div class="styles--column--248OK styles--col_sm_3--2zUpA"><a class="styles--link_wrapper--1QALI" target="_self" rel="" data-linktype="gatsby-link" href="/help/designing-and-editing/graphic-design/video-using-erase-on-graphics-text"><div class="styles--post--zto9C" itemscope="" itemType="http://schema.org/BlogPosting"><div class="styles--title--2qkUO" itemProp="name headline">VIDEO: Using Erase on Graphics &amp; Text</div><div class="styles--description--cuwIy" itemProp="description">The Erase tool allows you erase specific parts of your image. This video demonstrates how it works: To erase part of your graphic: 1. Open an image or template in PicMonkey. 2. On </div></div></a></div><div class="styles--column--248OK styles--col_sm_3--2zUpA"><a class="styles--link_wrapper--1QALI" target="_self" rel="" data-linktype="gatsby-link" href="/help/designing-and-editing/all-the-palettes/all-about-the-graphic-palette"><div class="styles--post--zto9C" itemscope="" itemType="http://schema.org/BlogPosting"><div class="styles--title--2qkUO" itemProp="name headline">All About the Graphic Palette</div><div class="styles--description--cuwIy" itemProp="description">The Graphic palette launches when you’ve added a graphic to your canvas. The palette has three tabs for customizing your graphic’s look: Adjust, Effects, and Erase. ADJUST Tab Colo</div></div></a></div></div></div></div></main><footer class="styles--footer--2lE2R"><div class="styles--footer_content--2CQLL"><div class="styles--social_navigation--A4t4E"><a class="styles--icon_wrapper--2ChmP" href="https://www.facebook.com/PicMonkey" title="Facebook" rel="noreferrer noopener"><svg viewBox="0 0 26 26"><path d="M6.7 8.6h2.7V6c0-1.2 0-2.9.9-4 .9-1.2 2.1-2 4.2-2 3.4 0 4.8.5 4.8.5l-.7 4s-1.1-.3-2.2-.3c-1 0-2 .4-2 1.4v3h4.3l-.3 3.9h-4V26h-5V12.5H6.7V8.6z"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.instagram.com/picmonkey/" title="Instagram" rel="noreferrer noopener"><svg class="small_icon" viewBox="0 0 26 26"><path d="M21 0H5C2.3 0 0 2.3 0 5v16c0 2.8 2.3 5 5 5h16c2.8 0 5-2.3 5-5V5c0-2.7-2.3-5-5-5zm1.4 3h.6V7.4h-4.4V3h3.8zM9.3 10.3c.8-1.2 2.2-1.9 3.7-1.9s2.9.8 3.7 1.9c.5.8.9 1.7.9 2.7 0 2.5-2.1 4.6-4.6 4.6S8.4 15.5 8.4 13c0-1 .3-1.9.9-2.7zM23.5 21c0 1.4-1.1 2.5-2.5 2.5H5c-1.4 0-2.5-1.1-2.5-2.5V10.3h3.9c-.3.8-.5 1.7-.5 2.7 0 3.9 3.2 7.1 7.1 7.1 3.9 0 7.1-3.2 7.1-7.1 0-.9-.2-1.8-.5-2.7h3.9V21z"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.youtube.com/picmonkey" title="YouTube" rel="noreferrer noopener"><svg class="small_icon" viewBox="0 0 20 20"><path opacity=".12" fill-rule="evenodd" clip-rule="evenodd" d="M7.93432 6.97474l4.73919 3.16462.6649-.34509z"></path><path d="M19.80029 6.00122s-.19543-1.37823-.7951-1.98511c-.7605-.79663-1.61298-.80054-2.00391-.84717-2.79871-.20233-6.99695-.20233-6.99695-.20233h-.00866s-4.19812 0-6.99695.20233c-.39093.04663-1.2431.05054-2.00391.84717-.59967.60687-.7948 1.98511-.7948 1.98511S0 7.61969 0 9.23816v1.51733c0 1.61847.20001 3.23694.20001 3.23694s.19513 1.37823.7948 1.98511c.7608.79663 1.76013.77142 2.20526.85492C4.80011 16.9859 10 17.03339 10 17.03339s4.20258-.00635 7.00128-.20868c.39093-.04663 1.24341-.05054 2.00391-.84717.59967-.60687.7951-1.98511.7951-1.98511S20 12.37396 20 10.75549V9.23816c0-1.61847-.19971-3.23694-.19971-3.23694zM7.93524 12.59418l-.00091-5.61945 5.40411 2.81952-5.4032 2.79993z"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.pinterest.com/picmonkey/" title="Pinterest" rel="noreferrer noopener"><svg viewBox="0 0 26 26"><path d="M13 0C5.8 0 0 5.8 0 13c0 5.3 3.2 9.9 7.8 11.9 0-.9 0-2 .2-3 .3-1.1 1.7-7.1 1.7-7.1s-.4-.8-.4-2c0-1.9 1.1-3.4 2.5-3.4 1.2 0 1.8.9 1.8 2 0 1.2-.8 3-1.1 4.6-.3 1.4.7 2.5 2.1 2.5 2.5 0 4.1-3.2 4.1-6.9 0-2.8-1.9-5-5.4-5-3.9 0-6.4 2.9-6.4 6.2 0 1.1.3 1.9.9 2.5.2.3.3.4.2.7-.1.2-.2.8-.3 1-.1.3-.4.4-.7.3-1.8-.7-2.7-2.7-2.7-5 0-3.7 3.1-8.1 9.3-8.1 5 0 8.2 3.6 8.2 7.4 0 5.1-2.8 8.9-7 8.9-1.4 0-2.7-.8-3.2-1.6 0 0-.8 3-.9 3.6-.3 1-.8 2-1.3 2.8 1.2.3 2.4.5 3.7.5 7.2 0 13-5.8 13-13C26 5.8 20.2 0 13 0"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://twitter.com/picmonkey" title="Twitter" rel="noreferrer noopener"><svg viewBox="0 0 26 26"><path d="M26 4.9c-1 .4-2 .7-3.1.8 1.1-.7 1.9-1.7 2.3-3-1 .6-2.2 1.1-3.4 1.3-1-1-2.4-1.7-3.9-1.7-2.9 0-5.3 2.4-5.3 5.3 0 .4 0 .8.1 1.2-4.4-.2-8.4-2.3-11-5.6-.3 1-.6 1.9-.6 2.9 0 1.8.9 3.5 2.4 4.4-.9 0-1.7-.3-2.4-.7v.1c0 2.6 1.8 4.7 4.3 5.2-.4.1-.9.2-1.4.2-.3 0-.7 0-1-.1.7 2.1 2.6 3.7 5 3.7-1.8 1.4-4.1 2.3-6.6 2.3-.4 0-.9 0-1.3-.1 2.4 1.5 5.2 2.4 8.2 2.4 9.8 0 15.2-8.1 15.2-15.2v-.7c.9-.7 1.8-1.6 2.5-2.7"></path></svg></a><a class="styles--icon_wrapper--2ChmP" href="https://www.linkedin.com/company/picmonkey/" title="LinkedIn" rel="noreferrer noopener"><svg class="small_icon" viewBox="0 0 20 20"><path d="M.33032 6.64664H4.4754v13.33618H.33032z"></path><circle cx="2.40334" cy="2.41995" r="2.403"></circle><path d="M15.02783 6.31467c-2.01648 0-3.36865 1.10553-3.92163 2.15405h-.05518V6.64664H7.07501v13.33618h4.14185v-6.59741c0-1.73956.33032-3.42444 2.48718-3.42444 2.12543 0 2.15387 1.98926 2.15387 3.53644v6.48541H20v-7.31531c0-3.59064-.77496-6.35284-4.97217-6.35284z"></path></svg></a></div><div class="styles--nav_blocks_container--8bPjB"><div class="styles--navigation--3DZr_"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Desktop features</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/photo-editor">Photo Editor</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/design">Design Tool</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/touchup">Touch Up</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/collage">Collage</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/templates">Templates</a></li></ul></div><div class="styles--navigation--3DZr_ styles--hide_on_xs--15GEh"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Apps + Tools</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://apps.apple.com/us/app/picmonkey/id1105556534" rel="noreferrer noopener">PicMonkey for iPhone</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://play.google.com/store/apps/details?id=com.picmonkey.picmonkey" rel="noreferrer noopener">PicMonkey for Android</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/graphics">Graphics</a></li></ul></div><div class="styles--navigation--3DZr_ styles--hide_on_xs--15GEh"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Resources</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/blog">Tips &amp; Tutorials</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/events">Events</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/pricing">Pricing</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/help">Support</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/whats-new">What&#x27;s New</a></li></ul></div><div class="styles--navigation--3DZr_"><ul class="styles--nav_list--20KqA"><li class="styles--headline--1bojW">Company</li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/about">About</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/news">News</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/jobs">Jobs</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/partner-with-us">Partner with us</a></li><li class="styles--navigation_item--3Z5DX"><a class="styles--link--1KOKV" href="https://www.picmonkey.com/legal">Legal Schtuff</a></li></ul></div></div></div><div class="styles--horizontal_navigation--3AWHq">Copyright © 2020 PicMonkey</div></footer></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script>
  window.excludeGAPaths=[/^(?:\/__benchmarks)$/,/^(?:\/__benchmarks\/blank)$/,/^(?:\/__benchmarks\/skeleton)$/,/^(?:\/__benchmarks\/grid)$/];
  function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC;path=/',window[disableStr]=!0}var gaProperty='UA-28069970-1',disableStr='ga-disable-'+gaProperty;document.cookie.indexOf(disableStr+'=true')>-1&&(window[disableStr]=!0);
  if(!(parseInt(navigator.doNotTrack) === 1 || parseInt(window.doNotTrack) === 1 || parseInt(navigator.msDoNotTrack) === 1 || navigator.doNotTrack === "yes")) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  }
  if (typeof ga === "function") {
    ga('create', 'UA-28069970-1', '*.picmonkey.com', {});
      ga('set', 'anonymizeIp', true);
      
      
      
      
      }</script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/help/designing-and-editing/all-the-palettes/all-about-the-layers-palette";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"app":["/app-4692edb70e5bba2bef3c-272d138b72-fbe205eac5.js"],"component---src-benchmarks-blank-tsx":["/component---src-benchmarks-blank-tsx-210c82ac4b9c77be7f07.js"],"component---src-benchmarks-grid-tsx":["/component---src-benchmarks-grid-tsx-a862576886e647a3094f.js"],"component---src-benchmarks-index-tsx":["/component---src-benchmarks-index-tsx-cb594a48838af98bb940.js"],"component---src-benchmarks-skeleton-tsx":["/component---src-benchmarks-skeleton-tsx-b3a75e93d082b6683e8b.js"],"component---src-colors-templates-color-page-index-tsx":["/component---src-colors-templates-color-page-index-tsx-aca16de39900cf19bd85.js"],"component---src-colors-templates-colors-list-page-index-tsx":["/component---src-colors-templates-colors-list-page-index-tsx-653358539efcc4dddab4.js"],"component---src-colors-templates-palette-generator-index-tsx":["/component---src-colors-templates-palette-generator-index-tsx-6725caa3fe2deddb6d67.js"],"component---src-fitzgerald-setup-pages-blog-post-component-tsx":["/component---src-fitzgerald-setup-pages-blog-post-component-tsx-e8ac684c9ca9a6861a80.js"],"component---src-fitzgerald-setup-pages-help-component-tsx":["/component---src-fitzgerald-setup-pages-help-component-tsx-3f76ba54f34321839245.js"],"component---src-fitzgerald-setup-pages-help-landing-page-category-component-tsx":["/component---src-fitzgerald-setup-pages-help-landing-page-category-component-tsx-84e37e2d59cfa19c4877.js"],"component---src-fitzgerald-setup-pages-help-landing-page-subcategory-component-tsx":["/component---src-fitzgerald-setup-pages-help-landing-page-subcategory-component-tsx-a470d3df1f64b0180107.js"],"component---src-fitzgerald-setup-pages-help-search-component-tsx":["/component---src-fitzgerald-setup-pages-help-search-component-tsx-891e53eba23434d056f3.js"],"component---src-fitzgerald-setup-pages-landing-page-component-tsx":["/component---src-fitzgerald-setup-pages-landing-page-component-tsx-f3b076049554698b68f5.js"],"component---src-fitzgerald-setup-pages-taxonomy-page-component-tsx":["/component---src-fitzgerald-setup-pages-taxonomy-page-component-tsx-9d85cce74a952a627528.js"],"component---src-graphics-templates-category-page-tsx":["/component---src-graphics-templates-category-page-tsx-8b6a3fcc0f65cc76331b.js"],"component---src-graphics-templates-details-page-tsx":["/component---src-graphics-templates-details-page-tsx-6e0336452b0f419d5414.js"],"component---src-graphics-templates-index-page-tsx":["/component---src-graphics-templates-index-page-tsx-98e2a2c27c1ad3b0c90e.js"],"component---src-graphics-templates-search-page-tsx":["/component---src-graphics-templates-search-page-tsx-406ebe69046051084c81.js"],"component---src-graphics-templates-sub-page-tsx":["/component---src-graphics-templates-sub-page-tsx-3801a4f7bac5685845e8.js"],"component---src-templates-templates-category-page-tsx":["/component---src-templates-templates-category-page-tsx-904ed7c49aee21620756.js"],"component---src-templates-templates-details-page-tsx":["/component---src-templates-templates-details-page-tsx-99196977e311c71c3f2f.js"],"component---src-templates-templates-search-page-tsx":["/component---src-templates-templates-search-page-tsx-ceed9a6cc8e3044f737e.js"],"graphics-search-index":["/graphics-search-index-4e253d8dd0cdc7205045.js"]};/*]]>*/</script><script src="https://cdn.fastly.picmonkey.com/component---src-fitzgerald-setup-pages-help-component-tsx-3f76ba54f34321839245.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/b89fec42e4660c6c4d1377e72fc49ffc7ead7279-e97e8c69dcd87e17fda5.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/ae1f1a2daae84a0d5c4e421183f591d55718f855-27a4eb80403fc13f3641.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/dd4c4d1d1cb704b30fa50b2d41391be381e4ff44-d07743e81ffac8bb7038.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/d84153a4312bd60d197ffc000935175505ab8686-a81984f5501dbbd1ec86.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/4377dd2823694cb008dd8618f25895f977a07d62-4d304ad49b343574eb21.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/styles-8636a280cbc61d53ad10.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/app-4692edb70e5bba2bef3c-272d138b72-fbe205eac5.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/framework-91cdf25db94c64844942.js" async=""></script><script src="https://cdn.fastly.picmonkey.com/webpack-runtime-c8cb65777e049ab03513.js" async=""></script></body></html>