<!DOCTYPE html><html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charSet="utf-8" /><meta httpEquiv="x-ua-compatible" content="ie=edge" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><style data-href="https://cdn-fastly.picmonkey.com/component---src-fitzgerald-setup-pages-landing-page-component-tsx.9af91605998d672a2755.css" data-identity="gatsby-global-css">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</style><style data-href="https://cdn-fastly.picmonkey.com/styles.ecff5ad42205d4636f3e.css" data-identity="gatsby-global-css">@font-face{font-family:Lato;font-style:normal;font-weight:400;src:url(https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-400-regular.woff2) format("woff2"),url(https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-400-regular.ttf) format("truetype")}@font-face{font-family:Lato;font-style:normal;font-weight:700;src:url(https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-700-bold.woff2) format("woff2"),url(https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-700-bold.ttf) format("truetype")}*{box-sizing:border-box;font-family:Lato,"sans-serif"}html{-webkit-font-smoothing:antialiased;font-size:62.5%}body,html{font-family:Lato,"sans-serif";margin:0}body{background-color:#fff;color:#343b46;font-size:20px;line-height:30px}h1{font-size:42px;font-style:normal;font-weight:700;letter-spacing:0;line-height:62px;margin:0;padding:0}@media(min-width:768px){h1{font-size:42px}}h2{color:#59626e;font-size:32px;line-height:46px;margin:0;padding:0}h2,h3{font-style:normal;font-weight:700}h3{font-size:24px;line-height:36px;margin:40px 0 15px}h4{font-size:20px}h4,h5{font-weight:700}h5{font-size:18px;line-height:26px;margin:5px 0}h1,h2,h3,h4,h5{font-family:Lato,"sans-serif"}h1 a,h2 a,h3 a,h4 a,h5 a{color:inherit;cursor:pointer;transition:all .2s ease-in}p{font-family:Lato,"sans-serif";font-size:20px;font-style:normal;font-weight:400;letter-spacing:0;line-height:30px;margin:0 0 20px}b,strong{font-weight:700}iframe{border:none;width:100%}img{display:block;margin:0 auto;max-width:100%}hr{border:0;border-top:1px solid #efefef;box-sizing:content-box;height:0;margin-bottom:40px;margin-top:40px}pre{overflow:scroll}input{font-family:Lato,"sans-serif"}.breadcrumbs{display:none}.loading_animation-module--spinner--3RH1N{height:40px;margin:100px auto;position:relative;width:40px}.loading_animation-module--bounce1--3eU-t{-webkit-animation:loading_animation-module--sk-bounce--CF6k_ 2s ease-in-out infinite;animation:loading_animation-module--sk-bounce--CF6k_ 2s ease-in-out infinite;background-color:#fb6222;border-radius:50%;height:100%;left:0;opacity:.6;position:absolute;top:0;width:100%}.loading_animation-module--bounce2--m2eCr{-webkit-animation-delay:-1s;animation-delay:-1s}@-webkit-keyframes loading_animation-module--sk-bounce--CF6k_{0%,to{-webkit-transform:scale(0);transform:scale(0)}50%{-webkit-transform:scale(1);transform:scale(1)}}@keyframes loading_animation-module--sk-bounce--CF6k_{0%,to{-webkit-transform:scale(0);transform:scale(0)}50%{-webkit-transform:scale(1);transform:scale(1)}}.google_optimize_anti_flicker-module--google_optimize_loading_content--2qXTS main{opacity:0!important}.google_optimize_anti_flicker-module--google_optimize_loading_content--2qXTS .google_optimize_anti_flicker-module--loading_animation--2539Q{display:block}.google_optimize_anti_flicker-module--loading_animation--2539Q{display:none}</style><title data-react-helmet>Retouch Photos | Online Touch-up Tools | PicMonkey</title><link data-react-helmet rel="icon" href="https://cdn-fastly.picmonkey.com/core/picmonkey_128.png" /><link data-react-helmet rel="dns-prefetch" href="https://cdn-fastly.picmonkey.com" /><link data-react-helmet rel="dns-prefetch" href="https://www.google.com" /><link data-react-helmet rel="dns-prefetch" href="https://www.google-analytics.com" /><link data-react-helmet rel="dns-prefetch" href="https://www.googletagmanager.com" /><link data-react-helmet rel="dns-prefetch" href="https://googleads.g.doubleclick.net" /><link data-react-helmet rel="dns-prefetch" href="https://stats.g.doubleclick.net" /><link data-react-helmet rel="preconnect" href="https://cdn-fastly.picmonkey.com" /><link data-react-helmet rel="preload" as="font" href="https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-400-regular.woff2" type="font/woff2" crossOrigin="anonymous" /><link data-react-helmet rel="preload" as="font" href="https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-700-bold.woff2" type="font/woff2" crossOrigin="anonymous" /><link data-react-helmet rel="canonical" href="https://www.picmonkey.com/touchup/sem" /><link data-react-helmet rel="alternate" hrefLang="en" href="https://www.picmonkey.com/touchup/sem" /><meta data-react-helmet name="description" content="Easily edit photos with PicMonkey’s touch-up tools. Remove red eye, airbrush blemishes, whiten teeth, &amp; more, all without losing a natural look. Try free today!" /><meta data-react-helmet name="pm-env" content="production" /><meta data-react-helmet property="fb:app_id" content="136479813131184" /><meta data-react-helmet property="og:site_name" content="PicMonkey" /><meta data-react-helmet property="og:type" content="article" /><meta data-react-helmet property="og:title" content="Retouch Photos | Online Touch-up Tools | PicMonkey" /><meta data-react-helmet property="og:description" content="Easily edit photos with PicMonkey’s touch-up tools. Remove red eye, airbrush blemishes, whiten teeth, &amp; more, all without losing a natural look. Try free today!" /><meta data-react-helmet property="og:url" content="https://www.picmonkey.com/touchup/sem" /><meta data-react-helmet property="og:image" content="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/3DwLACMPtIvJNfqGNCc5Z9/587855519be3a02f2027776e65b237c2/retouch-facebook.jpg" /><meta data-react-helmet property="og:image:alt" content="Redhead smiling woman in yellow sweater before and after photo retouching in PicMonkey including: teeth whiten, eye brighten, and skin smoother" /><meta data-react-helmet property="og:locale" content="en-US" /><meta data-react-helmet property="article:publisher" content="https://www.facebook.com/pages/PicMonkey/363288993696707" /><meta data-react-helmet name="twitter:card" content="summary_large_image" /><meta data-react-helmet name="twitter:site" content="@PicMonkeyApp" /><meta data-react-helmet name="twitter:creator" content="@PicMonkeyApp" /><meta data-react-helmet name="twitter:domain" content="PicMonkey" /><meta data-react-helmet name="twitter:title" content="Retouch Photos | Online Touch-up Tools | PicMonkey" /><meta data-react-helmet name="twitter:description" content="Easily edit photos with PicMonkey’s touch-up tools. Remove red eye, airbrush blemishes, whiten teeth, &amp; more, all without losing a natural look. Try free today!" /><meta data-react-helmet name="twitter:image" content="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/6gc7QOzIg0Yl5AfAqCnS1c/ecc07b2fb5f6783d23bab13ab226a1c1/retouch-twitter.jpg" /><meta data-react-helmet property="twitter:image:alt" content="Redhead smiling woman in yellow sweater before and after photo retouching in PicMonkey including: teeth whiten, eye brighten, and skin smoother" /><meta data-react-helmet name="apple-itunes-app" content="app-id=1105556534" /><link rel="sitemap" type="application/xml" href="https://cdn-fastly.picmonkey.com/seo-sitemap.xml" /><link rel="preconnect" href="https://www.google-analytics.com" /><link rel="dns-prefetch" href="https://www.google-analytics.com" /><script data-gatsby="web-vitals-polyfill">
            !function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener)},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u())},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r)})),i=[]}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a()},i=function(){a()},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r)};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r)}(t,e):c(t,e)}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}))},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0))}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u()},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}}}();
          </script></head><body><div id="___gatsby"><div style="outline: none;" tabIndex="-1" id="gatsby-focus-wrapper"><div class="styles-module--page_inner--1t17-"><div class="styles-module--navigation_container--OMIiq styles-module--navigation_container_inline--KOM9Y"><div class="styles-module--navigation--238Wg"><div class="styles-module--nav_left--Wts0K"><a href="/" class="styles-module--logo--38dk9"><svg title="PicMonkey" width="54" height="30" class="styles-module--picmonkey_logo--2Z6xH"><g data-name="Layer 2"><g data-name="picmonkey_logo" fill="#fb6222"><path d="M46.983 13.34a5.502 5.502 0 0 0-5.445-5.37 4.161 4.161 0 0 0-2.103.71 22.94 22.94 0 0 0-9.305-7.208C22.175-1.747 14.272.352 9.717 7.391A5.619 5.619 0 0 0 6.35 5.986a6.255 6.255 0 0 0-6.339 6.148 6.254 6.254 0 0 0 5.62 6.812 5.572 5.572 0 0 0 2.609-.499c2.052 4.235 6.608 8.153 11.824 10.205 8.918 3.508 18.553-.107 21.348-7.628a12.791 12.791 0 0 0 .446-1.52l.134-.008a5.762 5.762 0 0 0 4.99-6.156zM8.9 15.368a3.234 3.234 0 0 1-2.65.597c-.021-.006-.043-.01-.065-.017l-.114-.03a3.665 3.665 0 0 1-2.46-2.665c-.007-.035-.017-.068-.024-.103-.008-.04-.012-.08-.018-.12a3.498 3.498 0 0 1-.036-.25l-.002-.03a4.033 4.033 0 0 1-.016-.332 3.658 3.658 0 0 1 3.44-3.64 3.375 3.375 0 0 1 2.895 1.757 6.732 6.732 0 0 0-.95 4.833zm27.563 2.652l-.018.007a6.981 6.981 0 0 1-.496 5.201c-1.727 3.684-7.473 6.35-13.725 4.256-6.187-2.073-9.02-7.1-7.746-12.094a6.323 6.323 0 0 1 1.393-2.698c-1.138-4.083.977-7.974 3.889-9.008 3.767-1.337 8.242 1.484 9.021 6.505a5.513 5.513 0 0 1 8.878-.587 5.59 5.59 0 0 1-1.196 8.418zm5.637-.686a13.574 13.574 0 0 0-1.584-6.953c1.843-.403 3.604 1.133 3.743 3.32a3.445 3.445 0 0 1-2.159 3.633z"></path><path d="M20.375 9.623a.756.756 0 0 1-.763-.764.828.828 0 0 1 .598-.745 3.455 3.455 0 0 1 1.112-.149 4.998 4.998 0 0 1 4.53 3.629 1.143 1.143 0 0 1 .044.258.752.752 0 0 1-.764.764.764.764 0 0 1-.687-.415 4.331 4.331 0 0 0-4.07-2.578zm12.44 13.733a8.88 8.88 0 0 1-4.136 2.573c-3.602.958-8.98-.762-11.137-4.654a6.97 6.97 0 0 1-.15-5.953s.519 3.883 5.902 6.885 9.52 1.149 9.52 1.149zm2.93-11.611a3.72 3.72 0 0 0-1.836-.508 3.51 3.51 0 0 0-3.46 2.982.667.667 0 0 0 .525.759.818.818 0 0 0 .68-.398 3.996 3.996 0 0 1 1.56-1.484h.006c-.002.026-.008.052-.008.079a1.668 1.668 0 0 0 3.335 0 1.74 1.74 0 0 0-.802-1.43zm-.529 2.158a.681.681 0 1 1 .682-.682.682.682 0 0 1-.682.682z"></path></g></g></svg><svg title="PicMonkey" width="98" height="35" class="styles-module--picmonkey_text--1FmLT"><path d="M21.848 25.442c-.495-.269-.154-.848-.154-2.567 0-.781.175-3.265.254-4.408.077-1.118.157-2.447.157-3.258 0-.38-.069-1.155-.069-1.245a1.302 1.302 0 0 1 1.244-1.455.94.94 0 0 1 1.003.867 1.519 1.519 0 0 1-.203.724 1.453 1.453 0 0 0-.08.173c-.056.462-.611 6.908-.611 8.636 0 2.04.236 2.382-.103 2.514a1.83 1.83 0 0 1-1.438.019zm1.856-16.58c-.675 0-1.106 1-1.106 1.524 0 .778.665 1.282 1.693 1.282a1.389 1.389 0 0 0 1.348-1.282c0-.88-1.272-1.524-1.935-1.524zM33.8 19.894c-.35 0-.607.315-.816.629-.083.131-.63 1.079-.84 1.353a4.688 4.688 0 0 1-3.177 1.996c-1.837 0-2.553-1.105-2.553-3.942 0-1.816.921-5.594 2.312-5.594a1.869 1.869 0 0 1 1.69 2.046.76.76 0 0 1-.118.392 1.155 1.155 0 0 0-.19.675.87.87 0 0 0 .925.776c.646-.011.96-.793.939-1.427a6.112 6.112 0 0 0-.407-2.004 3.703 3.703 0 0 0-3.081-2.295c-2.651 0-3.798 4.57-3.798 7.258 0 3.717 1.535 5.848 4.212 5.848 2.82 0 5.49-3.626 5.49-4.983 0-.429-.242-.728-.588-.728zm18.284 3.919c-1.032-4.687-1.132-17.442-1.187-18.18a35.368 35.368 0 0 1-.04-4.078A1.348 1.348 0 0 0 49.44.049a1.446 1.446 0 0 0-1.354 1.34c-.853 7.386-4.381 19.16-4.381 19.16a162.145 162.145 0 0 1-4.367-19.247A1.435 1.435 0 0 0 38.095.021a1.295 1.295 0 0 0-1.444 1.255s-.937 10.536-1.111 15.098c-.124 2.936-.163 6.838-.173 7.237l-.069 2.208c0 .73 0 1.559.761 1.559.464 0 .945-.643.993-.93a6.3 6.3 0 0 0 .078-.975c0-.304-.034-1.324-.034-1.593 0-4.8.428-13.248.913-18.042.209.796 1.287 4.74 1.8 6.838 1.019 4.174 2.593 10.386 3.92 10.389s2.867-6.215 3.887-10.389c.219-.897.943-3.765 1.336-5.91.235 3.751.617 11.928 1.12 15.406.252 1.742.617 3.788.617 3.788.14.717.298 1.53 1.045 1.384a.88.88 0 0 0 .795-.903 15.312 15.312 0 0 0-.445-2.628zm27.542-11.166a1.298 1.298 0 0 0-1.883.326c-.058.07-.497.71-.74 1.004-.515.625-2.853 2.997-2.92 3.084.14-1.538.655-12.978.655-13.372 0-.816-.502-1.696-1.313-1.696a1.016 1.016 0 0 0-.933 1.108 1.902 1.902 0 0 0 .131.654s.041.958.041 2.287c0 2.29-.153 6.037-.279 9.318a848.056 848.056 0 0 0-.203 6.168c0 .558-1.173 1.397-2.101 1.402-.399.002-.867-.586-1.057-1.337a10.79 10.79 0 0 1-.202-2.097s-.003-1.908.103-2.892c.04-.37.136-1.88.136-2.103a1.491 1.491 0 0 0-1.307-1.35c-.767-.016-2.524 2.743-3.404 4.955.015-.322.202-3.798.202-4.4 0-1.064-.605-1.178-.865-1.178a.953.953 0 0 0-1.071.935c0 .048.069.884.069 1.356.015.753-.172 9.198-.172 9.425 0 .57 0 1.346.691 1.35 1.122.008 1.014-3.301 1.453-4.693a47.82 47.82 0 0 1 2.37-4.677c.08-.164.276-.106.24.233-.08.735-.097 1.599-.113 2.3a10.066 10.066 0 0 0 .55 4.157 2.98 2.98 0 0 0 2.386 1.73 4.204 4.204 0 0 0 2.129-.799c0 1.04.088 1.766.861 1.766a1.166 1.166 0 0 0 .968-1.108c0-.254-.035-.607-.069-.95.001-.358.054-2.295.12-4.087a5.412 5.412 0 0 1 .8.828c1.09 1.34 3.562 5.145 3.81 5.54a1.452 1.452 0 0 1 .048.183 1.518 1.518 0 0 0 .3.69.938.938 0 0 0 1.322.037 1.305 1.305 0 0 0 .048-1.915c-.057-.07-3.7-4.976-4.193-5.582a6.16 6.16 0 0 0-.951-.964c.086-.118 3.44-3.497 3.777-3.817a1.447 1.447 0 0 1 .17-.082 1.513 1.513 0 0 0 .618-.43.943.943 0 0 0-.222-1.307zm-18.148 6.552c-.244 4.177-2.468 6.569-4.741 6.392-2.93-.227-4.242-3.22-4.045-6.85s2.462-6.459 4.911-6.234c2.86.262 4.088 3.063 3.875 6.692zm-3.86-5.166c-1.528-.127-2.98 2.015-3.209 4.808a8.8 8.8 0 0 0 .219 2.94c.177.705 1.054 2.303 2.173 2.303 1.534 0 2.786-1.651 2.996-4.81.185-2.796-.65-5.115-2.178-5.241zm40.104.681c-.073.767-.274 4.031-.274 6.028 0 1.665.21 3.458.283 5.201.073 1.737.107 1.821.107 2.965a7.749 7.749 0 0 1-1.329 4.586 4.402 4.402 0 0 1-3.205 1.504 5.4 5.4 0 0 1-3.89-1.521 5.239 5.239 0 0 1-1.658-4.274c.069-1.679 1.189-2.694 2.313-2.63a1.52 1.52 0 0 1 1.174 1.547 1.627 1.627 0 0 1-.933 1.248c-.343.205-.679.275-.7.633a2.909 2.909 0 0 0 .925 2.431 4.183 4.183 0 0 0 2.462 1.075 2.832 2.832 0 0 0 2.148-.913c.884-.886 1.04-2.977 1.04-3.721 0-1.058-.072-2.374-.147-3.767a142.82 142.82 0 0 1-.151-3.217 10.288 10.288 0 0 1-.684 1.171 2.971 2.971 0 0 1-2.52 1.558 2.649 2.649 0 0 1-2.067-.835 3.618 3.618 0 0 1-.71-1.513c-.94 1.556-3.152 3.391-5.174 3.391-2.677 0-4.756-1.992-4.756-5.709 0-2.688 1.216-7.54 3.868-7.54A3.641 3.641 0 0 1 87.02 14.4a4.482 4.482 0 0 1 .574 1.855c.139 2.82-1.754 4.482-3.557 4.482a2.917 2.917 0 0 1-2.293-1.08 3.247 3.247 0 0 0-.04.468c.048 2.528 1.26 3.803 3.096 3.803a5.106 5.106 0 0 0 3.445-1.969 6.172 6.172 0 0 0 1.446-3.65c.2-1.76.183-3.71.224-4.19a.947.947 0 0 1 .792-.93 1.082 1.082 0 0 1 1.104 1.039c-.014.707-.384 4.212-.384 6.064a3.6 3.6 0 0 0 .566 2.358c.201.18.307.242.809.205.68-.05 1.024-.511 1.456-1.233a13.496 13.496 0 0 0 1.528-6.127v-1.576c0-1.236.658-1.42 1.071-1.42A1.085 1.085 0 0 1 98 13.504a1.6 1.6 0 0 1-.12.56 2.673 2.673 0 0 0-.158.65zm-15.715 2.96a2.916 2.916 0 0 0 2.057 1.405c.994 0 1.8-1.084 1.8-2.421a3.779 3.779 0 0 0-.148-.96c-.064-.214-.649-1.527-1.681-1.527-1.162 0-2.028 3.503-2.028 3.503zm-62.848-9.29c0 2.983-1.671 4.647-5.194 6.243a21.636 21.636 0 0 1-7.804 1.796s.257-6.046.395-8.439c.068-1.502.232-3.553.243-4.2a1.758 1.758 0 0 0-1.527-1.49c-.543 0-.868.388-.868 1.046 0 .13.035 1.8.035 2.432 0 3.2-.081 6.96-.23 10.622-.803-.028-.939-.044-1.024-.044-.576 0-.834.35-.834.697 0 .763.427.803 1.835.845 0 0-.128 3.875-.128 4.836 0 3.608.173 4.657 1.318 4.657a.862.862 0 0 0 .903-.836 1.42 1.42 0 0 0-.12-.505 1.38 1.38 0 0 1-.09-.29c-.033-.332-.033-2.468-.033-4.729 0-.692.034-1.848.09-3.131 11.121-.286 15.177-5.124 15.092-9.584-.09-4.703-6.826-8.02-10.883-8.257a19.237 19.237 0 0 0-6.8.618C1.789 1.162.582 1.974.123 3.006a1.588 1.588 0 0 0 .836 2.049c.524.234 1.425.298 1.695-.31a.863.863 0 0 0-.485-1.13 1.118 1.118 0 0 0-.435-.102A3.693 3.693 0 0 1 3.52 2.476a11.573 11.573 0 0 1 4.171-.735c5.72.064 11.468 3.185 11.468 6.644z"></path></svg></a></div><nav class="styles-module--nav_center--3Q_0s"><ul><li><div><div data-name="menu-button-container"><div class="nav_menu-module--menu_button--N5ISj"><span>Features</span><svg viewBox="0 0 14 9" width="14" height="9" class="nav_menu-module--caret--2Wzcl"><path d="M7 7a.9.9 0 0 1-.6-.3L3.2 3.5a.9.9 0 0 1 0-1.2.9.9 0 0 1 1.2 0L7 4.9l2.5-2.6a.9.9 0 0 1 1.2 0 .9.9 0 0 1 0 1.2L7.6 6.7A.9.9 0 0 1 7 7z"></path></svg></div><div class="nav_menu-module--menu_list_hidden--14koR"><a href="/photo-editor">Photo editor</a><a href="/design">Design tools</a><a href="/touchup">Touch up</a><a href="/facebook">Facebook design</a><a href="/youtube">YouTube design</a><a href="/instagram">Instagram design</a><a href="/templates">Templates</a><a href="/graphics">Graphics</a><a href="/branding">Branding</a></div></div></div></li><li><a href="/pricing">Pricing</a></li><li><div><div data-name="menu-button-container"><div class="nav_menu-module--menu_button--N5ISj"><span>Learn</span><svg viewBox="0 0 14 9" width="14" height="9" class="nav_menu-module--caret--2Wzcl"><path d="M7 7a.9.9 0 0 1-.6-.3L3.2 3.5a.9.9 0 0 1 0-1.2.9.9 0 0 1 1.2 0L7 4.9l2.5-2.6a.9.9 0 0 1 1.2 0 .9.9 0 0 1 0 1.2L7.6 6.7A.9.9 0 0 1 7 7z"></path></svg></div><div class="nav_menu-module--menu_list_hidden--14koR"><a href="/courses/picmonkey-101">PicMonkey 101</a><a href="/blog">Tips &amp; Tutorials</a><a href="/features/whats-new">What’s New</a><a href="/help">Help &amp; Support</a></div></div></div></li></ul></nav><div class="styles-module--nav_right--3GzBT"><a href="/home/login" class="account-module--login_link--11TXL">Log In</a><a href="/home/register" class="button-module--button_small_primary--5mV4s button-module--button_core--1c1i8">Free Trial</a></div><div class="styles-module--nav_hamburger--eQrnf"><svg viewBox="0 0 512 512" class="styles-module--hamburger_icon--vYiN8"><path d="M493.55646 236H18.44354A18.45746 18.45746 0 0 0 0 254.47121v.05758A18.45746 18.45746 0 0 0 18.44354 273h475.11292A18.45746 18.45746 0 0 0 512 254.52879v-.05758A18.45746 18.45746 0 0 0 493.55646 236zM493.55646 27H18.44354A18.45746 18.45746 0 0 0 0 45.47121v.05758A18.45746 18.45746 0 0 0 18.44354 64h475.11292A18.45746 18.45746 0 0 0 512 45.52879v-.05758A18.45746 18.45746 0 0 0 493.55646 27zM493.55646 448H18.44354A18.45746 18.45746 0 0 0 0 466.47121v.05758A18.45746 18.45746 0 0 0 18.44354 485h475.11292A18.45746 18.45746 0 0 0 512 466.52879v-.05758A18.45746 18.45746 0 0 0 493.55646 448z"></path></svg></div></div></div><main id="seo-content-analyze-id" data-render-ctx="server"><div class="styles-module--block--3Ev2j styles-module--block_bg--36myF styles-module--padding_small--RUBIu styles-module--background_color--1oKbh"><div class="styles-module--container--KMGre"><div class="styles-module--row--2ZW9t"><div class="styles-module--column--1afEM styles-module--col_md_6--1P7XR styles-module--text_column--rNpdJ"><div><h1 id="retouch-photos-like-a-pro" class="styles-module--headline--1Icnm styles-module--h1--1iUnd styles-module--headline--2B2Vy">Retouch photos like a pro</h1></div><div class="styles-module--column--1afEM styles-module--col_md_6--1P7XR styles-module--media_column--2LmOd responsive-module--display_md_none--3_SnI styles-module--mobile_image--262Yp"><div class="styles-module--image_wrapper--K7Tal"><div class="styles-module--image_wrapper--3zBDz"><div aria-hidden="true" style="width: 100%; padding-bottom: 68.52517985611512%;"></div><picture><source type="image/webp" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=144&amp;h=99&amp;q=70&amp;fm=webp 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=288&amp;h=197&amp;q=70&amp;fm=webp 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=556&amp;h=381&amp;q=70&amp;fm=webp 556w" sizes="(min-width: 48em) 50vw, 100vw" /><source type="image/png" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=144&amp;h=99&amp;q=70 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=288&amp;h=197&amp;q=70 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=556&amp;h=381&amp;q=70 556w" sizes="(min-width: 48em) 50vw, 100vw" /><img sizes="(min-width: 48em) 50vw, 100vw" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=144&amp;h=99&amp;q=70 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=288&amp;h=197&amp;q=70 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=556&amp;h=381&amp;q=70 556w" src="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=575&amp;q=70" alt="Redhead smiling woman in yellow sweater before and after photo retouching in PicMonkey including: teeth whiten, eye brighten, and skin smoother" loading="lazy" class="styles-module--gatsby_image--1-WJr styles-module--fluid_image--3IQRw" /></picture></div></div></div><div class="styles-module--text--3YDJR styles-module--large--3o1wv styles-module--content--Hfv38"><div class="styles-module--rich_text--3gtUk"><p class="styles-module--para--1ZQn4">Red eye? Blemishes? Lighting gone wrong? Our touch-up tools make them all easy to fix without losing a natural look.</p></div></div><div class="styles-module--button_wrapper--1EOT8"><a target="_self" rel href="/home/go/touchup?sample=sample_edits01&amp;goToRegister=true" class="styles-module--button_primary--2vJk1 styles-module--button--1jEdZ">Try PicMonkey for free</a></div></div><div class="styles-module--column--1afEM styles-module--col_md_6--1P7XR styles-module--media_column--2LmOd responsive-module--display_none--1Qktt responsive-module--display_md_block--3TI6G"><div class="styles-module--image_wrapper--K7Tal"><div class="styles-module--image_wrapper--3zBDz"><div aria-hidden="true" style="width: 100%; padding-bottom: 68.52517985611512%;"></div><picture><source type="image/webp" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=144&amp;h=99&amp;q=70&amp;fm=webp 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=288&amp;h=197&amp;q=70&amp;fm=webp 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=556&amp;h=381&amp;q=70&amp;fm=webp 556w" sizes="(min-width: 48em) 50vw, 100vw" /><source type="image/png" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=144&amp;h=99&amp;q=70 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=288&amp;h=197&amp;q=70 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=556&amp;h=381&amp;q=70 556w" sizes="(min-width: 48em) 50vw, 100vw" /><img sizes="(min-width: 48em) 50vw, 100vw" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=144&amp;h=99&amp;q=70 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=288&amp;h=197&amp;q=70 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=556&amp;h=381&amp;q=70 556w" src="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/12xwj4T260qSCvfmfTSaYF/25f9d6b764f908d99b6aae2c0e6f0fe6/Retouch-Header-Image.jpg?w=575&amp;q=70" alt="Redhead smiling woman in yellow sweater before and after photo retouching in PicMonkey including: teeth whiten, eye brighten, and skin smoother" loading="lazy" class="styles-module--gatsby_image--1-WJr styles-module--fluid_image--3IQRw" /></picture></div></div></div></div></div></div><div style="--block-background-color: #8dc9ee;" class="styles-module--block--3Ev2j styles-module--block_bg--36myF styles-module--padding_small--RUBIu styles-module--image_6_text_6--3NPlL styles-module--has_teasers--bz_Hj styles-module--color_white--83RKN styles-module--background_color--1oKbh"><div class="styles-module--container--KMGre"><div class="styles-module--row--2ZW9t"><div class="styles-module--column--1afEM styles-module--col_md_7--3pCle styles-module--column--3W69c"><div class="styles-module--image--3Ii-A responsive-module--display_none--1Qktt responsive-module--display_md_block--3TI6G styles-module--left--14sAr"><div class="styles-module--image_wrapper--3zBDz"><div aria-hidden="true" style="width: 100%; padding-bottom: 84.13926499032881%;"></div><picture><source type="image/webp" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=144&amp;h=121&amp;q=70&amp;fm=webp 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=288&amp;h=242&amp;q=70&amp;fm=webp 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=517&amp;h=435&amp;q=70&amp;fm=webp 517w" sizes="(min-width: 48em) 50vw, 100vw" /><source type="image/png" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=144&amp;h=121&amp;q=70 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=288&amp;h=242&amp;q=70 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=517&amp;h=435&amp;q=70 517w" sizes="(min-width: 48em) 50vw, 100vw" /><img sizes="(min-width: 48em) 50vw, 100vw" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=144&amp;h=121&amp;q=70 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=288&amp;h=242&amp;q=70 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=517&amp;h=435&amp;q=70 517w" src="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=575&amp;q=70" alt="Touch up before and after photo of smiling asian man created in PicMonkey" loading="lazy" class="styles-module--gatsby_image--1-WJr styles-module--fluid_image--3IQRw" /></picture></div></div></div><div class="styles-module--column--1afEM styles-module--col_md_5--1tYaJ styles-module--column--3W69c"><div class="styles-module--text_wrapper--3-jGf"><h2 id="touch-up-tools-for-any-skill-level" class="styles-module--headline--1Icnm styles-module--h2--3wICg styles-module--headline--34EBP">Touch-up tools for any skill level</h2><div class="styles-module--text--3YDJR styles-module--medium--1_X5j styles-module--description--3FfZd"><div class="styles-module--rich_text--3gtUk"><p class="styles-module--para--1ZQn4">Whether novice or professional, PicMonkey’s touch-up tools make it easy to correct mistakes and amp up your photos:</p></div></div><div class="styles-module--teaser--3Lf43 styles-module--vertical--3EJvc"><div class="styles-module--image--3yGwB"><div style="width: 32px;" class="styles-module--image_wrapper--3zBDz"><div aria-hidden="true" style="width: 100%; padding-bottom: 100%;"></div><picture><source type="image/webp" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5N16Yvb7iV1xWQShPwGsyj/4e416fd56a9af9b9b9ba72025ac0866d/edits-icon-SOHP.png?w=32&amp;h=32&amp;q=70&amp;fm=webp 32w" sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" /><source type="image/png" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5N16Yvb7iV1xWQShPwGsyj/4e416fd56a9af9b9b9ba72025ac0866d/edits-icon-SOHP.png?w=32&amp;h=32&amp;q=70 32w" sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" /><img sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5N16Yvb7iV1xWQShPwGsyj/4e416fd56a9af9b9b9ba72025ac0866d/edits-icon-SOHP.png?w=32&amp;h=32&amp;q=70 32w" src="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5N16Yvb7iV1xWQShPwGsyj/4e416fd56a9af9b9b9ba72025ac0866d/edits-icon-SOHP.png?w=575&amp;q=70" alt loading="lazy" class="styles-module--gatsby_image--1-WJr styles-module--fluid_image--3IQRw" /></picture></div></div><div class="styles-module--text_column--1Q88B"><div class="styles-module--text--3YDJR styles-module--large--3o1wv styles-module--text--3pjsy"><div class="styles-module--rich_text--3gtUk"><p class="styles-module--para--1ZQn4">Effortlessly retouch smiles</p></div></div></div></div><div class="styles-module--teaser--3Lf43 styles-module--vertical--3EJvc"><div class="styles-module--image--3yGwB"><div style="width: 32px;" class="styles-module--image_wrapper--3zBDz"><div aria-hidden="true" style="width: 100%; padding-bottom: 100%;"></div><picture><source type="image/webp" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/20mblUr9eb1mX1gi9WPvsr/b6ef29d368af833aebd76a56396db46d/effects-icon-SOHP.png?w=32&amp;h=32&amp;q=70&amp;fm=webp 32w" sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" /><source type="image/png" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/20mblUr9eb1mX1gi9WPvsr/b6ef29d368af833aebd76a56396db46d/effects-icon-SOHP.png?w=32&amp;h=32&amp;q=70 32w" sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" /><img sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/20mblUr9eb1mX1gi9WPvsr/b6ef29d368af833aebd76a56396db46d/effects-icon-SOHP.png?w=32&amp;h=32&amp;q=70 32w" src="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/20mblUr9eb1mX1gi9WPvsr/b6ef29d368af833aebd76a56396db46d/effects-icon-SOHP.png?w=575&amp;q=70" alt loading="lazy" class="styles-module--gatsby_image--1-WJr styles-module--fluid_image--3IQRw" /></picture></div></div><div class="styles-module--text_column--1Q88B"><div class="styles-module--text--3YDJR styles-module--large--3o1wv styles-module--text--3pjsy"><div class="styles-module--rich_text--3gtUk"><p class="styles-module--para--1ZQn4">Airbrush blemishes &amp; wrinkles</p><p class="styles-module--para--1ZQn4"></p></div></div></div></div><div class="styles-module--teaser--3Lf43 styles-module--vertical--3EJvc"><div class="styles-module--image--3yGwB"><div style="width: 32px;" class="styles-module--image_wrapper--3zBDz"><div aria-hidden="true" style="width: 100%; padding-bottom: 100%;"></div><picture><source type="image/webp" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5Jx4JyRDf9a7OylHeNpxli/eb9207ba5075bf6c94d614bc26ff8d69/touch_up_icon.png?w=32&amp;h=32&amp;q=70&amp;fm=webp 32w" sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" /><source type="image/png" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5Jx4JyRDf9a7OylHeNpxli/eb9207ba5075bf6c94d614bc26ff8d69/touch_up_icon.png?w=32&amp;h=32&amp;q=70 32w" sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" /><img sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5Jx4JyRDf9a7OylHeNpxli/eb9207ba5075bf6c94d614bc26ff8d69/touch_up_icon.png?w=32&amp;h=32&amp;q=70 32w" src="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5Jx4JyRDf9a7OylHeNpxli/eb9207ba5075bf6c94d614bc26ff8d69/touch_up_icon.png?w=575&amp;q=70" alt loading="lazy" class="styles-module--gatsby_image--1-WJr styles-module--fluid_image--3IQRw" /></picture></div></div><div class="styles-module--text_column--1Q88B"><div class="styles-module--text--3YDJR styles-module--large--3o1wv styles-module--text--3pjsy"><div class="styles-module--rich_text--3gtUk"><p class="styles-module--para--1ZQn4">Get fancy with digital makeup</p></div></div></div></div><div class="styles-module--teaser--3Lf43 styles-module--vertical--3EJvc"><div class="styles-module--image--3yGwB"><div style="width: 30px;" class="styles-module--image_wrapper--3zBDz"><div aria-hidden="true" style="width: 100%; padding-bottom: 100%;"></div><picture><source type="image/webp" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/3XPJk2VWGH4kjcduE1ELDw/f63051239850455869fcc238201099eb/eyedropper-icon.png?w=30&amp;h=30&amp;q=70&amp;fm=webp 30w" sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" /><source type="image/png" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/3XPJk2VWGH4kjcduE1ELDw/f63051239850455869fcc238201099eb/eyedropper-icon.png?w=30&amp;h=30&amp;q=70 30w" sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" /><img sizes="(min-width: 62em) 33.33vw, (min-width: 48em) 50vw, 100vw" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/3XPJk2VWGH4kjcduE1ELDw/f63051239850455869fcc238201099eb/eyedropper-icon.png?w=30&amp;h=30&amp;q=70 30w" src="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/3XPJk2VWGH4kjcduE1ELDw/f63051239850455869fcc238201099eb/eyedropper-icon.png?w=575&amp;q=70" alt loading="lazy" class="styles-module--gatsby_image--1-WJr styles-module--fluid_image--3IQRw" /></picture></div></div><div class="styles-module--text_column--1Q88B"><div class="styles-module--text--3YDJR styles-module--large--3o1wv styles-module--text--3pjsy"><div class="styles-module--rich_text--3gtUk"><p class="styles-module--para--1ZQn4">Change hair &amp; eye color</p></div></div></div></div><div class="styles-module--column--1afEM styles-module--col_md_7--3pCle styles-module--column--3W69c"><div class="styles-module--image--3Ii-A responsive-module--display_md_none--3_SnI styles-module--left--14sAr styles-module--mobile_image--2ZXJY"><div class="styles-module--image_wrapper--3zBDz"><div aria-hidden="true" style="width: 100%; padding-bottom: 84.13926499032881%;"></div><picture><source type="image/webp" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=144&amp;h=121&amp;q=70&amp;fm=webp 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=288&amp;h=242&amp;q=70&amp;fm=webp 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=517&amp;h=435&amp;q=70&amp;fm=webp 517w" sizes="(min-width: 48em) 50vw, 100vw" /><source type="image/png" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=144&amp;h=121&amp;q=70 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=288&amp;h=242&amp;q=70 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=517&amp;h=435&amp;q=70 517w" sizes="(min-width: 48em) 50vw, 100vw" /><img sizes="(min-width: 48em) 50vw, 100vw" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=144&amp;h=121&amp;q=70 144w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=288&amp;h=242&amp;q=70 288w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=517&amp;h=435&amp;q=70 517w" src="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/1jvha1q1mshli7Ds5teTAl/d24df470ea3a6a80a4a7b554b64268f9/Touch-Up-Image.jpg?w=575&amp;q=70" alt="Touch up before and after photo of smiling asian man created in PicMonkey" loading="lazy" class="styles-module--gatsby_image--1-WJr styles-module--fluid_image--3IQRw" /></picture></div></div></div></div></div></div></div></div><div class="styles-module--block--3Ev2j styles-module--block_bg--36myF styles-module--padding_small--RUBIu styles-module--text_feature--1qZfp styles-module--background_color--1oKbh"><div class="styles-module--container--KMGre"><div class="styles-module--row--2ZW9t"><div class="styles-module--column--1afEM styles-module--col_sm_4--3jNH7"><h2 id="simple-tools-for-professional-results" class="styles-module--headline--1Icnm styles-module--h2--3wICg styles-module--headline--10Nm1">Simple tools for professional results</h2></div><div class="styles-module--column--1afEM styles-module--col_sm_8--1OOO_"><div id class="styles-module--headline--1Icnm styles-module--title--14Dhw"></div><div class="styles-module--text--3YDJR styles-module--medium--1_X5j"><div class="styles-module--rich_text--3gtUk"><p class="styles-module--para--1ZQn4">“I love PicMonkey! I use it for work and personal projects, and I frequently recommend it to friends. It’s one of the best photo editing tools on the internet.” <i>— Paige B., PicMonkey subscriber</i></p></div></div></div></div></div></div><div style="--block-background-color: #fc8959;" class="styles-module--block--3Ev2j styles-module--block_bg--36myF styles-module--padding_small--RUBIu styles-module--cta_banner--17Qzf styles-module--with_headline--17R8D styles-module--color_white--83RKN styles-module--background_color--1oKbh"><div class="styles-module--container--KMGre"><div class="styles-module--row--2ZW9t styles-module--row--1uwpm"><div class="styles-module--column--1afEM styles-module--col_sm_5--3SZ7k styles-module--col_md_7--3pCle styles-module--text_column--2SWgK styles-module--right--1eVsE"><div id="make-your-photos-shine-with-picmonkey" class="styles-module--headline--1Icnm styles-module--h2--3wICg styles-module--headline--1UTGV">Make your photos shine with PicMonkey</div></div><div class="styles-module--column--1afEM styles-module--col_sm_7--3Z5nN styles-module--col_md_5--1tYaJ styles-module--button_column--sSEM_ styles-module--right--1eVsE"><a target="_self" rel href="/home/go/touchup?sample=sample_edits01&amp;goToRegister=true" class="styles-module--button_primary--2vJk1">Try PicMonkey for free</a></div></div></div></div></main><footer class="styles-module--footer--2Tf8G" id="footer" data-render-ctx="server"><div class="styles-module--footer_content--3s68R"><div class="styles-module--social_navigation--3E8EG"><a href="https://www.facebook.com/PicMonkey" title="Facebook" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 26 26"><path d="M6.7 8.6h2.7V6c0-1.2 0-2.9.9-4 .9-1.2 2.1-2 4.2-2 3.4 0 4.8.5 4.8.5l-.7 4s-1.1-.3-2.2-.3c-1 0-2 .4-2 1.4v3h4.3l-.3 3.9h-4V26h-5V12.5H6.7V8.6z"></path></svg></a><a href="https://www.instagram.com/picmonkey/" title="Instagram" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 26 26" class="small_icon"><path d="M21 0H5C2.3 0 0 2.3 0 5v16c0 2.8 2.3 5 5 5h16c2.8 0 5-2.3 5-5V5c0-2.7-2.3-5-5-5zm1.4 3h.6V7.4h-4.4V3h3.8zM9.3 10.3c.8-1.2 2.2-1.9 3.7-1.9s2.9.8 3.7 1.9c.5.8.9 1.7.9 2.7 0 2.5-2.1 4.6-4.6 4.6S8.4 15.5 8.4 13c0-1 .3-1.9.9-2.7zM23.5 21c0 1.4-1.1 2.5-2.5 2.5H5c-1.4 0-2.5-1.1-2.5-2.5V10.3h3.9c-.3.8-.5 1.7-.5 2.7 0 3.9 3.2 7.1 7.1 7.1 3.9 0 7.1-3.2 7.1-7.1 0-.9-.2-1.8-.5-2.7h3.9V21z"></path></svg></a><a href="https://www.youtube.com/picmonkey" title="YouTube" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 20 20" class="small_icon"><path opacity=".12" fill-rule="evenodd" clip-rule="evenodd" d="M7.93432 6.97474l4.73919 3.16462.6649-.34509z"></path><path d="M19.80029 6.00122s-.19543-1.37823-.7951-1.98511c-.7605-.79663-1.61298-.80054-2.00391-.84717-2.79871-.20233-6.99695-.20233-6.99695-.20233h-.00866s-4.19812 0-6.99695.20233c-.39093.04663-1.2431.05054-2.00391.84717-.59967.60687-.7948 1.98511-.7948 1.98511S0 7.61969 0 9.23816v1.51733c0 1.61847.20001 3.23694.20001 3.23694s.19513 1.37823.7948 1.98511c.7608.79663 1.76013.77142 2.20526.85492C4.80011 16.9859 10 17.03339 10 17.03339s4.20258-.00635 7.00128-.20868c.39093-.04663 1.24341-.05054 2.00391-.84717.59967-.60687.7951-1.98511.7951-1.98511S20 12.37396 20 10.75549V9.23816c0-1.61847-.19971-3.23694-.19971-3.23694zM7.93524 12.59418l-.00091-5.61945 5.40411 2.81952-5.4032 2.79993z"></path></svg></a><a href="https://www.pinterest.com/picmonkey/" title="Pinterest" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 26 26"><path d="M13 0C5.8 0 0 5.8 0 13c0 5.3 3.2 9.9 7.8 11.9 0-.9 0-2 .2-3 .3-1.1 1.7-7.1 1.7-7.1s-.4-.8-.4-2c0-1.9 1.1-3.4 2.5-3.4 1.2 0 1.8.9 1.8 2 0 1.2-.8 3-1.1 4.6-.3 1.4.7 2.5 2.1 2.5 2.5 0 4.1-3.2 4.1-6.9 0-2.8-1.9-5-5.4-5-3.9 0-6.4 2.9-6.4 6.2 0 1.1.3 1.9.9 2.5.2.3.3.4.2.7-.1.2-.2.8-.3 1-.1.3-.4.4-.7.3-1.8-.7-2.7-2.7-2.7-5 0-3.7 3.1-8.1 9.3-8.1 5 0 8.2 3.6 8.2 7.4 0 5.1-2.8 8.9-7 8.9-1.4 0-2.7-.8-3.2-1.6 0 0-.8 3-.9 3.6-.3 1-.8 2-1.3 2.8 1.2.3 2.4.5 3.7.5 7.2 0 13-5.8 13-13C26 5.8 20.2 0 13 0"></path></svg></a><a href="https://twitter.com/picmonkey" title="Twitter" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 26 26"><path d="M26 4.9c-1 .4-2 .7-3.1.8 1.1-.7 1.9-1.7 2.3-3-1 .6-2.2 1.1-3.4 1.3-1-1-2.4-1.7-3.9-1.7-2.9 0-5.3 2.4-5.3 5.3 0 .4 0 .8.1 1.2-4.4-.2-8.4-2.3-11-5.6-.3 1-.6 1.9-.6 2.9 0 1.8.9 3.5 2.4 4.4-.9 0-1.7-.3-2.4-.7v.1c0 2.6 1.8 4.7 4.3 5.2-.4.1-.9.2-1.4.2-.3 0-.7 0-1-.1.7 2.1 2.6 3.7 5 3.7-1.8 1.4-4.1 2.3-6.6 2.3-.4 0-.9 0-1.3-.1 2.4 1.5 5.2 2.4 8.2 2.4 9.8 0 15.2-8.1 15.2-15.2v-.7c.9-.7 1.8-1.6 2.5-2.7"></path></svg></a><a href="https://www.linkedin.com/company/picmonkey/" title="LinkedIn" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 20 20" class="small_icon"><path d="M.33032 6.64664H4.4754v13.33618H.33032z"></path><circle cx="2.40334" cy="2.41995" r="2.403"></circle><path d="M15.02783 6.31467c-2.01648 0-3.36865 1.10553-3.92163 2.15405h-.05518V6.64664H7.07501v13.33618h4.14185v-6.59741c0-1.73956.33032-3.42444 2.48718-3.42444 2.12543 0 2.15387 1.98926 2.15387 3.53644v6.48541H20v-7.31531c0-3.59064-.77496-6.35284-4.97217-6.35284z"></path></svg></a></div><div class="styles-module--nav_blocks_container--JeKfV"><div class="styles-module--navigation--3RpEB"><ul class="styles-module--nav_list--gaYaU"><li class="styles-module--headline--PwQ0u">Desktop Features</li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/photo-editor">Photo editor</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/design">Design tools</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/collage">Collage</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/touchup">Touch up</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/facebook">Facebook design</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/youtube">YouTube design</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/instagram">Instagram design</a></li></ul></div><div class="styles-module--navigation--3RpEB styles-module--hide_on_xs--1jkEA"><ul class="styles-module--nav_list--gaYaU"><li class="styles-module--headline--PwQ0u">Apps + Tools</li><li class="styles-module--navigation_item--3iykg"><a href="https://apps.apple.com/us/app/picmonkey/id1105556534" rel="noreferrer noopener" class="styles-module--link--3l3G6">PicMonkey for iPhone</a></li><li class="styles-module--navigation_item--3iykg"><a href="https://play.google.com/store/apps/details?id=com.picmonkey.picmonkey" rel="noreferrer noopener" class="styles-module--link--3l3G6">PicMonkey for Android</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/templates">Templates</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/graphics">Graphics</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/branding">Branding tools</a></li></ul></div><div class="styles-module--navigation--3RpEB styles-module--hide_on_xs--1jkEA"><ul class="styles-module--nav_list--gaYaU"><li class="styles-module--headline--PwQ0u">Resources</li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/blog">Tips &amp; tutorials</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/promos/events">Events</a></li><li class="styles-module--navigation_item--3iykg"><a href="/pricing" rel="noreferrer noopener" class="styles-module--link--3l3G6">Pricing</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/help">Support</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/features/whats-new">What’s New</a></li></ul></div><div class="styles-module--navigation--3RpEB"><ul class="styles-module--nav_list--gaYaU"><li class="styles-module--headline--PwQ0u">Company</li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/about">About</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/news">News</a></li><li class="styles-module--navigation_item--3iykg"><a href="/jobs" rel="noreferrer noopener" class="styles-module--link--3l3G6">Jobs</a></li><li class="styles-module--navigation_item--3iykg"><a href="/legal" rel="noreferrer noopener" class="styles-module--link--3l3G6">Legal</a></li></ul></div></div></div><div class="styles-module--horizontal_navigation--2hZXK">Copyright © 2021 PicMonkey</div></footer></div></div><div id="gatsby-announcer" style="position: absolute; top: 0px; width: 1px; height: 1px; padding: 0px; overflow: hidden; clip: rect(0, 0, 0, 0); white-space: nowrap; border: 0px;" aria-live="assertive" aria-atomic="true"></div></div><script>
  window.excludeGAPaths=[/^(?:\/__benchmarks)$/,/^(?:\/__benchmarks\/blank)$/,/^(?:\/__benchmarks\/grid)$/,/^(?:\/__benchmarks\/skeleton\-blank)$/,/^(?:\/__benchmarks\/skeleton\-grid)$/];
  function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC;path=/',window[disableStr]=!0}var gaProperty='UA-28069970-1',disableStr='ga-disable-'+gaProperty;document.cookie.indexOf(disableStr+'=true')>-1&&(window[disableStr]=!0);
  if(!(parseInt(navigator.doNotTrack) === 1 || parseInt(window.doNotTrack) === 1 || parseInt(navigator.msDoNotTrack) === 1 || navigator.doNotTrack === "yes")) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.defer=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  }
  if (typeof ga === "function") {
    ga('create', 'UA-28069970-1', 'picmonkey.com', {});
      ga('set', 'anonymizeIp', true);
      
      
      
      
      }</script><div id="react-portal"></div><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/touchup/sem";/*]]>*/</script><script id="gatsby-chunk-mapping">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</script><script src="https://cdn-fastly.picmonkey.com/polyfill-2502c47fdaeb0a9253ba.js" noModule></script><script id="pm-script-loader">/*<![CDATA[*/ !function(n){function t(){const n="undefined"!=typeof navigator&&navigator.userAgent||"";return!/like android/i.test(n)&&/android/i.test(n)}function e(n,e){const c=function(){const n=new URLSearchParams(window.location.search).get("script-delay");return parseInt(n,10)||null}();return null!==c?c:t()?n:e}function c(n){const t=document.createElement("script");t.async=!0,t.src=n,document.body.appendChild(t)}function o(){n.forEach(c)}!function(n,t){const c=e(n,t);c>0&&setTimeout(o,c)}(250,125)}(["https://cdn-fastly.picmonkey.com/component---src-fitzgerald-setup-pages-landing-page-component-tsx-4b4f7b150c774727fa19.js", "https://cdn-fastly.picmonkey.com/4f07b952d2ddf1e324bbcecaf2d55e0e8728d331-8e0d2d5e18f14baa2b30.js", "https://cdn-fastly.picmonkey.com/1f241d08afb104fe281d17e5a1f0b4e0c3990156-70ebfd56000c2fad2e30.js", "https://cdn-fastly.picmonkey.com/c00b9e61f246b49ba640a54ee3cf325e725a0658-fb796f95d3ff83407ac5.js", "https://cdn-fastly.picmonkey.com/36f0cecf4c525ce2a48c04feecc67494e1d5305e-8d3f793e8b59b4b0b037.js", "https://cdn-fastly.picmonkey.com/7834d7493a086d8ef610f6ff7d5755b203c45fdb-ec3f628425cf53ea7cc3.js", "https://cdn-fastly.picmonkey.com/app-9790b6031f4007df5139-986cfe8eeb-bfcb045d76.js", "https://cdn-fastly.picmonkey.com/styles-e3df46456dcc32764123.js", "https://cdn-fastly.picmonkey.com/framework-35a744144e35a0f84166.js", "https://cdn-fastly.picmonkey.com/webpack-runtime-6e097845980c4aa9293a.js"]); /*]]>*/</script></body></html>