<!DOCTYPE html><html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charSet="utf-8" /><meta httpEquiv="x-ua-compatible" content="ie=edge" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><style data-href="https://cdn-fastly.picmonkey.com/component---src-fitzgerald-setup-pages-taxonomy-page-component-tsx.e8547592028aba92d318.css" data-identity="gatsby-global-css">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</style><style data-href="https://cdn-fastly.picmonkey.com/styles.ecff5ad42205d4636f3e.css" data-identity="gatsby-global-css">@font-face{font-family:Lato;font-style:normal;font-weight:400;src:url(https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-400-regular.woff2) format("woff2"),url(https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-400-regular.ttf) format("truetype")}@font-face{font-family:Lato;font-style:normal;font-weight:700;src:url(https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-700-bold.woff2) format("woff2"),url(https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-700-bold.ttf) format("truetype")}*{box-sizing:border-box;font-family:Lato,"sans-serif"}html{-webkit-font-smoothing:antialiased;font-size:62.5%}body,html{font-family:Lato,"sans-serif";margin:0}body{background-color:#fff;color:#343b46;font-size:20px;line-height:30px}h1{font-size:42px;font-style:normal;font-weight:700;letter-spacing:0;line-height:62px;margin:0;padding:0}@media(min-width:768px){h1{font-size:42px}}h2{color:#59626e;font-size:32px;line-height:46px;margin:0;padding:0}h2,h3{font-style:normal;font-weight:700}h3{font-size:24px;line-height:36px;margin:40px 0 15px}h4{font-size:20px}h4,h5{font-weight:700}h5{font-size:18px;line-height:26px;margin:5px 0}h1,h2,h3,h4,h5{font-family:Lato,"sans-serif"}h1 a,h2 a,h3 a,h4 a,h5 a{color:inherit;cursor:pointer;transition:all .2s ease-in}p{font-family:Lato,"sans-serif";font-size:20px;font-style:normal;font-weight:400;letter-spacing:0;line-height:30px;margin:0 0 20px}b,strong{font-weight:700}iframe{border:none;width:100%}img{display:block;margin:0 auto;max-width:100%}hr{border:0;border-top:1px solid #efefef;box-sizing:content-box;height:0;margin-bottom:40px;margin-top:40px}pre{overflow:scroll}input{font-family:Lato,"sans-serif"}.breadcrumbs{display:none}.loading_animation-module--spinner--3RH1N{height:40px;margin:100px auto;position:relative;width:40px}.loading_animation-module--bounce1--3eU-t{-webkit-animation:loading_animation-module--sk-bounce--CF6k_ 2s ease-in-out infinite;animation:loading_animation-module--sk-bounce--CF6k_ 2s ease-in-out infinite;background-color:#fb6222;border-radius:50%;height:100%;left:0;opacity:.6;position:absolute;top:0;width:100%}.loading_animation-module--bounce2--m2eCr{-webkit-animation-delay:-1s;animation-delay:-1s}@-webkit-keyframes loading_animation-module--sk-bounce--CF6k_{0%,to{-webkit-transform:scale(0);transform:scale(0)}50%{-webkit-transform:scale(1);transform:scale(1)}}@keyframes loading_animation-module--sk-bounce--CF6k_{0%,to{-webkit-transform:scale(0);transform:scale(0)}50%{-webkit-transform:scale(1);transform:scale(1)}}.google_optimize_anti_flicker-module--google_optimize_loading_content--2qXTS main{opacity:0!important}.google_optimize_anti_flicker-module--google_optimize_loading_content--2qXTS .google_optimize_anti_flicker-module--loading_animation--2539Q{display:block}.google_optimize_anti_flicker-module--loading_animation--2539Q{display:none}</style><title data-react-helmet>Menus Archives | PicMonkey Blog</title><link data-react-helmet rel="icon" href="https://cdn-fastly.picmonkey.com/core/picmonkey_128.png" /><link data-react-helmet rel="dns-prefetch" href="https://cdn-fastly.picmonkey.com" /><link data-react-helmet rel="dns-prefetch" href="https://www.google.com" /><link data-react-helmet rel="dns-prefetch" href="https://www.google-analytics.com" /><link data-react-helmet rel="dns-prefetch" href="https://www.googletagmanager.com" /><link data-react-helmet rel="dns-prefetch" href="https://googleads.g.doubleclick.net" /><link data-react-helmet rel="dns-prefetch" href="https://stats.g.doubleclick.net" /><link data-react-helmet rel="preconnect" href="https://cdn-fastly.picmonkey.com" /><link data-react-helmet rel="preload" as="font" href="https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-400-regular.woff2" type="font/woff2" crossOrigin="anonymous" /><link data-react-helmet rel="preload" as="font" href="https://cdn-fastly.picmonkey.com/home/fonts/lato-latin/lato-700-bold.woff2" type="font/woff2" crossOrigin="anonymous" /><link data-react-helmet rel="canonical" href="https://www.picmonkey.com/blog/tag/menus" /><link data-react-helmet rel="alternate" hrefLang="en" href="https://www.picmonkey.com/blog/tag/menus" /><meta data-react-helmet name="pm-env" content="production" /><meta data-react-helmet property="fb:app_id" content="136479813131184" /><meta data-react-helmet property="og:site_name" content="PicMonkey" /><meta data-react-helmet property="og:type" content="object" /><meta data-react-helmet property="og:title" content="Menus Archives | PicMonkey Blog" /><meta data-react-helmet property="og:url" content="https://www.picmonkey.com/blog/tag/menus" /><meta data-react-helmet property="og:locale" content="en-US" /><meta data-react-helmet name="twitter:card" content="summary_large_image" /><meta data-react-helmet name="twitter:site" content="@PicMonkeyApp" /><meta data-react-helmet name="twitter:creator" content="@PicMonkeyApp" /><meta data-react-helmet name="twitter:domain" content="PicMonkey" /><meta data-react-helmet name="twitter:title" content="Menus Archives | PicMonkey Blog" /><meta data-react-helmet name="apple-itunes-app" content="app-id=1105556534" /><link rel="sitemap" type="application/xml" href="https://cdn-fastly.picmonkey.com/seo-sitemap.xml" /><link rel="preconnect" href="https://www.google-analytics.com" /><link rel="dns-prefetch" href="https://www.google-analytics.com" /><script data-gatsby="web-vitals-polyfill">
            !function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener)},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u())},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r)})),i=[]}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a()},i=function(){a()},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r)};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r)}(t,e):c(t,e)}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}))},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0))}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u()},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}}}();
          </script></head><body><div id="___gatsby"><div style="outline: none;" tabIndex="-1" id="gatsby-focus-wrapper"><div class="styles-module--page_inner--1t17-"><div class="styles-module--navigation_container--OMIiq styles-module--navigation_container_inline--KOM9Y"><div class="styles-module--navigation--238Wg"><div class="styles-module--nav_left--Wts0K"><a href="/" class="styles-module--logo--38dk9"><svg title="PicMonkey" width="54" height="30" class="styles-module--picmonkey_logo--2Z6xH"><g data-name="Layer 2"><g data-name="picmonkey_logo" fill="#fb6222"><path d="M46.983 13.34a5.502 5.502 0 0 0-5.445-5.37 4.161 4.161 0 0 0-2.103.71 22.94 22.94 0 0 0-9.305-7.208C22.175-1.747 14.272.352 9.717 7.391A5.619 5.619 0 0 0 6.35 5.986a6.255 6.255 0 0 0-6.339 6.148 6.254 6.254 0 0 0 5.62 6.812 5.572 5.572 0 0 0 2.609-.499c2.052 4.235 6.608 8.153 11.824 10.205 8.918 3.508 18.553-.107 21.348-7.628a12.791 12.791 0 0 0 .446-1.52l.134-.008a5.762 5.762 0 0 0 4.99-6.156zM8.9 15.368a3.234 3.234 0 0 1-2.65.597c-.021-.006-.043-.01-.065-.017l-.114-.03a3.665 3.665 0 0 1-2.46-2.665c-.007-.035-.017-.068-.024-.103-.008-.04-.012-.08-.018-.12a3.498 3.498 0 0 1-.036-.25l-.002-.03a4.033 4.033 0 0 1-.016-.332 3.658 3.658 0 0 1 3.44-3.64 3.375 3.375 0 0 1 2.895 1.757 6.732 6.732 0 0 0-.95 4.833zm27.563 2.652l-.018.007a6.981 6.981 0 0 1-.496 5.201c-1.727 3.684-7.473 6.35-13.725 4.256-6.187-2.073-9.02-7.1-7.746-12.094a6.323 6.323 0 0 1 1.393-2.698c-1.138-4.083.977-7.974 3.889-9.008 3.767-1.337 8.242 1.484 9.021 6.505a5.513 5.513 0 0 1 8.878-.587 5.59 5.59 0 0 1-1.196 8.418zm5.637-.686a13.574 13.574 0 0 0-1.584-6.953c1.843-.403 3.604 1.133 3.743 3.32a3.445 3.445 0 0 1-2.159 3.633z"></path><path d="M20.375 9.623a.756.756 0 0 1-.763-.764.828.828 0 0 1 .598-.745 3.455 3.455 0 0 1 1.112-.149 4.998 4.998 0 0 1 4.53 3.629 1.143 1.143 0 0 1 .044.258.752.752 0 0 1-.764.764.764.764 0 0 1-.687-.415 4.331 4.331 0 0 0-4.07-2.578zm12.44 13.733a8.88 8.88 0 0 1-4.136 2.573c-3.602.958-8.98-.762-11.137-4.654a6.97 6.97 0 0 1-.15-5.953s.519 3.883 5.902 6.885 9.52 1.149 9.52 1.149zm2.93-11.611a3.72 3.72 0 0 0-1.836-.508 3.51 3.51 0 0 0-3.46 2.982.667.667 0 0 0 .525.759.818.818 0 0 0 .68-.398 3.996 3.996 0 0 1 1.56-1.484h.006c-.002.026-.008.052-.008.079a1.668 1.668 0 0 0 3.335 0 1.74 1.74 0 0 0-.802-1.43zm-.529 2.158a.681.681 0 1 1 .682-.682.682.682 0 0 1-.682.682z"></path></g></g></svg><svg title="PicMonkey" width="98" height="35" viewBox="0 0 98 35" class="styles-module--picmonkey_text--1FmLT"><g><g><path d="M4.49417.18184H0V18.77236H1.89906V10.06387H4.51688A4.01945,4.01945,0,0,0,7.86778,8.689a5.563,5.563,0,0,0,1.0753-3.53209A5.79868,5.79868,0,0,0,7.91321,1.48773,4.13119,4.13119,0,0,0,4.49417.18184Zm2.5724,4.975a4.01606,4.01606,0,0,1-.6932,2.68181A3.09369,3.09369,0,0,1,4.017,8.59534H1.89906v-6.945H4.03972a4.47108,4.47108,0,0,1,1.87113.30947,1.7467,1.7467,0,0,1,.888,1.03178A6.78058,6.78058,0,0,1,7.06657,5.15687Z" style="fill: #f26329;"></path><rect x="11.47425" y="0.18184" width="1.89922" height="18.59052" style="fill: #f26329;"></rect><path d="M21.28517,0a4.19872,4.19872,0,0,0-3.6948,1.52645A7.5445,7.5445,0,0,0,16.541,5.83911v7.32178a7.57172,7.57172,0,0,0,1.04888,4.27764H17.5897A4.1574,4.1574,0,0,0,21.28517,19a3.89707,3.89707,0,0,0,3.4569-1.47022,7.3,7.3,0,0,0,.992-4.119V12.2335H23.92572v1.29141a6.40013,6.40013,0,0,1-.53454,2.97074,2.17152,2.17152,0,0,1-2.08312.94456,2.46465,2.46465,0,0,1-2.21184-.93884,5.737,5.737,0,0,1-.6333-3.06772V5.58891a9.08361,9.08361,0,0,1,.22462-2.21812,2.41,2.41,0,0,1,.833-1.32946,2.85989,2.85989,0,0,1,1.78751-.48188,2.68257,2.68257,0,0,1,1.65172.43709,2.16,2.16,0,0,1,.764,1.23686,9.21845,9.21845,0,0,1,.20191,2.12821V6.5163h1.80836V5.31615a6.54469,6.54469,0,0,0-1.01691-3.93989A4.022,4.022,0,0,0,21.28517,0Z" style="fill: #f26329;"></path><polygon points="39.979 0.182 38.099 0.182 34.465 15.868 30.913 0.249 30.898 0.182 29.018 0.182 28.559 18.772 30.163 18.772 30.512 4.709 33.835 18.706 33.851 18.772 35.1 18.772 38.484 4.68 38.832 18.688 38.834 18.772 40.438 18.772 39.981 0.266 39.979 0.182" style="fill: #f26329;"></polygon><path d="M48.2337,0a4.42781,4.42781,0,0,0-3.72661,1.45506,6.75145,6.75145,0,0,0-1.10861,4.15675v7.63967a7.114,7.114,0,0,0,1.096,4.2352A4.34068,4.34068,0,0,0,48.2337,19a4.29646,4.29646,0,0,0,3.70507-1.50221,7.11791,7.11791,0,0,0,1.08455-4.22342V5.61181a6.75665,6.75665,0,0,0-1.10845-4.145A4.35336,4.35336,0,0,0,48.2337,0Zm2.245,16.4906a2.47429,2.47429,0,0,1-2.245.94961,2.54088,2.54088,0,0,1-2.29108-.9385,5.32839,5.32839,0,0,1-.6222-2.86332V5.29325a5.15037,5.15037,0,0,1,.62135-2.8283,2.58433,2.58433,0,0,1,2.29193-.9055,2.51109,2.51109,0,0,1,2.25693.91594,5.23483,5.23483,0,0,1,.61075,2.81786v8.34514A5.33911,5.33911,0,0,1,50.47868,16.4906Z" style="fill: #f26329;"></path><polygon points="63.28 14.133 57.584 0.235 57.562 0.182 56.168 0.182 56.168 18.772 57.84 18.772 57.84 4.665 63.559 18.719 63.581 18.772 64.952 18.772 64.952 0.182 63.28 0.182 63.28 14.133" style="fill: #f26329;"></polygon><polygon points="76.954 0.182 75.106 0.182 70.337 9.638 70.337 0.182 68.415 0.182 68.415 18.772 70.337 18.772 70.337 12.501 71.879 9.673 75.853 18.721 75.875 18.772 77.768 18.772 73.141 8.183 76.954 0.182" style="fill: #f26329;"></polygon><polygon points="81.539 9.882 85.538 9.882 85.538 8.436 81.539 8.436 81.539 1.696 86.447 1.696 86.447 0.182 79.618 0.182 79.618 18.772 86.493 18.772 86.493 17.304 81.539 17.304 81.539 9.882" style="fill: #f26329;"></polygon><polygon points="96.114 0.182 92.994 10.216 89.741 0.182 87.877 0.182 92.069 12.584 92.069 18.772 93.923 18.772 93.923 12.583 98 0.182 96.114 0.182" style="fill: #f26329;"></polygon></g><g><path d="M74.94323,29.25779c.92715.16082,1.683.59132,1.693,1.72623,0,1.21927-1.05147,1.87452-2.36167,1.87452a4.41271,4.41271,0,0,1-2.18743-.46955l.46717-1.09844a4.08,4.08,0,0,0,1.78031.37615c.633,0,1.05123-.21054,1.05123-.66,0-.3542-.29453-.55557-.83063-.64727-.09892-.01715-.44488-.077-.55494-.09744-.79707-.14146-1.62408-.51651-1.62408-1.68483a1.97347,1.97347,0,0,1,2.19908-1.83028,4.04446,4.04446,0,0,1,1.92957.455L76.083,28.325a3.57048,3.57048,0,0,0-1.52082-.3911c-.517,0-.93208.1868-.93208.58673,0,.46586.39269.57417.85128.65725.085.01584.37533.06466.46187.07994m4.001-4.55576-1.24014.69244V26.861h-.65293v1.19719h.65293V30.6463a1.84577,1.84577,0,0,0,2.038,2.09814h.49652V31.54615h-.18614a.98622.98622,0,0,1-1.1082-1.07209V28.05815h1.42426V26.861H78.94426V24.702m9.68813,3.26179a1.093,1.093,0,0,1,1.12849.75986l1.12519-.43215a2.21192,2.21192,0,0,0-2.2626-1.54457,2.02576,2.02576,0,0,0-2.29491,2.02147v2.06795a2.02632,2.02632,0,0,0,2.29491,2.02209,2.21252,2.21252,0,0,0,2.2626-1.5455l-1.12519-.4318a1.09431,1.09431,0,0,1-1.12849.76041c-.8425,0-1.06588-.46569-1.06588-.99638V28.95931c0-.53035.22338-.99549,1.06588-.99549m5.30251,1.5397,2.31825-2.64266H94.72833l-1.99417,2.30333V24.70231H91.49291v8.0422h1.24125V30.87182l.40711-.464L94.917,32.74451h1.48815l-2.47025-3.241ZM83.8374,28.14479v-1.2839H82.548a1.65034,1.65034,0,0,0-1.64342,1.65822v1.41256h1.27189V28.51911a.37349.37349,0,0,1,.37153-.37432H83.8374m-1.04962,3.31562v1.28413h1.29035a1.651,1.651,0,0,0,1.64288-1.6588v-1.412H84.4491v1.412a.37333.37333,0,0,1-.371.37467H82.78778M61.75853,26.86093V24.702l-1.24035.69245v1.46652h-2.087V24.702l-1.24072.69245v1.46652h-.62884v1.19715h.62884v2.58815a1.84547,1.84547,0,0,0,2.03744,2.09818h.4967V31.54628h-.18543a.98642.98642,0,0,1-1.108-1.07225V28.05808h2.087v2.58815a1.845,1.845,0,0,0,2.03721,2.09818h.49673V31.54628h-.18631A.986.986,0,0,1,61.75853,30.474V28.05808h1.42388V26.86093H61.75853m-13.3877-.114a2.94629,2.94629,0,0,0-1.14853.22969V24.702H45.98216v8.04262H47.2223V28.14707a1.86315,1.86315,0,0,1,.95856-.25257,1.01173,1.01173,0,0,1,1.14635,1.08278v3.7673h1.23925V28.80635a2.02468,2.02468,0,0,0-2.19563-2.05946m6.286,4.82758a1.77659,1.77659,0,0,1-.831.20188c-.92554,0-1.27356-.4758-1.27356-1.13236v-3.7831H51.31233V30.667c0,1.47939.8469,2.19154,2.36075,2.19154a5.75318,5.75318,0,0,0,2.22338-.48905V26.86089H54.65687v4.71358M43.66321,29.25779c-.086-.01528-.37666-.0641-.46187-.07994-.45787-.08308-.85144-.19139-.85144-.65725,0-.39993.41494-.58673.93245-.58673a3.5709,3.5709,0,0,1,1.52061.3911l.42154-1.12315a4.03787,4.03787,0,0,0-1.92974-.455,1.97338,1.97338,0,0,0-2.19854,1.83028c0,1.16832.82609,1.54337,1.62428,1.68483.10986.02042.456.08029.55563.09744.53576.0917.82906.29307.82906.64727,0,.44951-.417.66-1.04983.66a4.08439,4.08439,0,0,1-1.7814-.37615L40.80734,32.389a4.4136,4.4136,0,0,0,2.18759.46955c1.31024,0,2.36171-.65525,2.36171-1.87452-.01132-1.13491-.76679-1.56541-1.69343-1.72623m23.40655.09879v-.45134a1.04793,1.04793,0,0,0-2.09107.02343v.42791Zm1.24031-.588h0v1.60171H64.97869l.00437.32219c0,.54118.29487.973,1.06165.973a1.15982,1.15982,0,0,0,1.06959-.62834l1.04685.635a2.24382,2.24382,0,0,1-2.12464,1.1865,2.03137,2.03137,0,0,1-2.29526-2.13592V28.76857a2.024,2.024,0,0,1,2.29526-2.02226,2.06125,2.06125,0,0,1,2.27356,2.02226Zm.79354.00211v3.97376h1.23922V28.87767c0-.33765.18976-.915,1.09983-.915a4.62831,4.62831,0,0,1,.56933.06062V26.80976a3.102,3.102,0,0,0-.63267-.06338,2.0276,2.0276,0,0,0-2.27571,2.0243m28.39911-1.57587v.00884c0,.06131-.023.09926-.10693.09926h-.07791v-.19818h.07791c.07793,0,.10693.04364.10693.09008Zm-.01129.42015H97.627c.00584,0,.00875-.00569.00584-.01142l-.11569-.207a.20752.20752,0,0,0,.12135-.19284V27.192a.20006.20006,0,0,0-.22536-.19267h-.23138v.60419a.01238.01238,0,0,0,.01165.01142h.1157c.00566,0,.00877-.00569.00877-.01142V27.402h.06622l.09254.2045a.01626.01626,0,0,0,.01479.00845Zm-.09564-.77018h0a.46346.46346,0,0,1,.4511.47287.45291.45291,0,1,1-.4511-.47287Zm0,1.06808h0A.5926.5926,0,0,0,98,27.31765a.60559.60559,0,1,0-1.21114,0,.59491.59491,0,0,0,.60693.59521Z" style="fill: #343b46; fill-rule: 'evenodd';"></path><g><path d="M33.0067,29.8547a3.48232,3.48232,0,0,1-.59263,2.13372,1.92505,1.92505,0,0,1-1.63165.79265,1.852,1.852,0,0,1-1.55972-.72844l-.0636.62223H28V24.50238h1.28035v2.969a1.84681,1.84681,0,0,1,1.492-.66,1.94658,1.94658,0,0,1,1.63878.78245,3.53952,3.53952,0,0,1,.5956,2.18652Zm-1.28036-.11161a2.46644,2.46644,0,0,0-.32692-1.40468,1.08558,1.08558,0,0,0-.94868-.468,1.18854,1.18854,0,0,0-1.17039.73444v2.37254a1.20087,1.20087,0,0,0,1.1805.75065,1.07807,1.07807,0,0,0,.92787-.45243,2.38319,2.38319,0,0,0,.33762-1.36748Z" style="fill: #343b46;"></path><path d="M36.09049,30.82315l1.15968-3.905h1.36477l-2.26589,6.62918A1.84649,1.84649,0,0,1,34.57772,35a2.26181,2.26181,0,0,1-.6164-.09661V33.89834l.24251.0162a1.23721,1.23721,0,0,0,.72994-.17821,1.18226,1.18226,0,0,0,.38755-.59824l.18427-.49443-2.00316-5.72553h1.38141Z" style="fill: #343b46;"></path></g></g></g></svg></a></div><nav class="styles-module--nav_center--3Q_0s"><ul><li><div><div data-name="menu-button-container"><div class="nav_menu-module--menu_button--N5ISj"><span>Features</span><svg viewBox="0 0 14 9" width="14" height="9" class="nav_menu-module--caret--2Wzcl"><path d="M7 7a.9.9 0 0 1-.6-.3L3.2 3.5a.9.9 0 0 1 0-1.2.9.9 0 0 1 1.2 0L7 4.9l2.5-2.6a.9.9 0 0 1 1.2 0 .9.9 0 0 1 0 1.2L7.6 6.7A.9.9 0 0 1 7 7z"></path></svg></div><div class="nav_menu-module--menu_list_hidden--14koR"><a href="/photo-editor">Photo editor</a><a href="/design">Design tools</a><a href="/touchup">Touch up</a><a href="/facebook">Facebook design</a><a href="/youtube">YouTube design</a><a href="/instagram">Instagram design</a><a href="/templates">Templates</a><a href="/graphics">Graphics</a><a href="/branding">Branding</a></div></div></div></li><li><a href="/pricing">Pricing</a></li><li><div><div data-name="menu-button-container"><div class="nav_menu-module--menu_button--N5ISj"><span>Learn</span><svg viewBox="0 0 14 9" width="14" height="9" class="nav_menu-module--caret--2Wzcl"><path d="M7 7a.9.9 0 0 1-.6-.3L3.2 3.5a.9.9 0 0 1 0-1.2.9.9 0 0 1 1.2 0L7 4.9l2.5-2.6a.9.9 0 0 1 1.2 0 .9.9 0 0 1 0 1.2L7.6 6.7A.9.9 0 0 1 7 7z"></path></svg></div><div class="nav_menu-module--menu_list_hidden--14koR"><a href="/courses/picmonkey-101">PicMonkey 101</a><a href="/blog">Tips &amp; Tutorials</a><a href="/features/whats-new">What’s New</a><a href="/help">Help &amp; Support</a></div></div></div></li></ul></nav><div class="styles-module--nav_right--3GzBT"><a href="/home/login" class="account-module--login_link--11TXL">Log In</a><a href="/home/register" class="button-module--button_small_primary--5mV4s button-module--button_core--1c1i8">Free Trial</a></div><div class="styles-module--nav_hamburger--eQrnf"><svg viewBox="0 0 512 512" class="styles-module--hamburger_icon--vYiN8"><path d="M493.55646 236H18.44354A18.45746 18.45746 0 0 0 0 254.47121v.05758A18.45746 18.45746 0 0 0 18.44354 273h475.11292A18.45746 18.45746 0 0 0 512 254.52879v-.05758A18.45746 18.45746 0 0 0 493.55646 236zM493.55646 27H18.44354A18.45746 18.45746 0 0 0 0 45.47121v.05758A18.45746 18.45746 0 0 0 18.44354 64h475.11292A18.45746 18.45746 0 0 0 512 45.52879v-.05758A18.45746 18.45746 0 0 0 493.55646 27zM493.55646 448H18.44354A18.45746 18.45746 0 0 0 0 466.47121v.05758A18.45746 18.45746 0 0 0 18.44354 485h475.11292A18.45746 18.45746 0 0 0 512 466.52879v-.05758A18.45746 18.45746 0 0 0 493.55646 448z"></path></svg></div></div></div><div class="styles-module--container--KMGre styles-module--container--2RbM9"><main id="taxonomy-page" data-render-ctx="server"><div class="styles-module--head--3Nkgs"><nav aria-label="Breadcrumb" class="styles-module--breadcrumbs--6Z7RH"><ol itemScope itemType="http://schema.org/ol" class="styles-module--list--1QHsZ"><li itemProp="itemListElement" itemScope itemType="http://schema.org/ListItem" class="styles-module--item--2Go7M"><a itemProp="item" target="_self" rel data-linktype="gatsby-link" class="styles-module--link_wrapper--a2-MQ" href="/blog"><span itemProp="name"> Blog</span> &gt;</a><meta itemProp="position" content="1" /></li><li itemProp="itemListElement" itemScope itemType="http://schema.org/ListItem" class="styles-module--item--2Go7M"><span itemProp="name" class="styles-module--text--2FgaV">Menus</span><meta itemProp="position" content="2" /></li></ol></nav><h1 class="styles-module--title--3dm3E">Posts tagged with ‘Menus’</h1></div><div class="styles-module--row--2ZW9t"><div class="styles-module--column--1afEM styles-module--col_sm_4--3jNH7 styles-module--post--2hlK0"><a target="_self" rel data-linktype="gatsby-link" class="styles-module--link_wrapper--a2-MQ styles-module--link--2weDV" href="/blog/how-to-make-a-menu"><div itemScope itemType="http://schema.org/BlogPosting"><div class="styles-module--image--16g1z"><div class="styles-module--image_wrapper--3zBDz"><div aria-hidden="true" style="width: 100%; padding-bottom: 100%;"></div><picture><source type="image/webp" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=200&amp;h=200&amp;q=70&amp;fm=webp 200w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=400&amp;h=400&amp;q=70&amp;fm=webp 400w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=800&amp;h=800&amp;q=70&amp;fm=webp 800w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=1000&amp;h=1000&amp;q=70&amp;fm=webp 1000w" sizes="(max-width: 800px) 100vw, 800px" /><source type="image/png" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=200&amp;h=200&amp;q=70 200w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=400&amp;h=400&amp;q=70 400w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=800&amp;h=800&amp;q=70 800w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=1000&amp;h=1000&amp;q=70 1000w" sizes="(max-width: 800px) 100vw, 800px" /><img sizes="(max-width: 800px) 100vw, 800px" srcSet="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=200&amp;h=200&amp;q=70 200w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=400&amp;h=400&amp;q=70 400w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=800&amp;h=800&amp;q=70 800w,
https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=1000&amp;h=1000&amp;q=70 1000w" src="https://cdn-fastly.picmonkey.com/contentful/h6goo9gw1hh6/5dXfvoBT0xCPQNlblJXZVf/c5434f30af75bc3c1aabc4ceec00642c/Menu-Cover.jpg?w=800&amp;q=70" alt="Menu design with spoon next to it, laid against peach colored table." loading="lazy" itemProp="image" class="styles-module--gatsby_image--1-WJr styles-module--fluid_image--3IQRw" /></picture></div><div class="styles-module--hover_overlay--36wyP"></div></div><div class="styles-module--card--3gPz2"><h2 itemProp="name headline" class="styles-module--title--3TAVk">How to Make a Menu That Sells</h2><div itemProp="description" class="styles-module--excerpt--H75fi">Master the art of menu making with our versatile and simple tools and effects.</div><time itemProp="datePublished" class="styles-module--date--b8wed">December 2, 2021</time><div></div><div class="styles-module--author--TccqV">by <span itemProp="author" class="styles-module--name--1cZvV">Alex Clem</span></div></div></div></a></div></div></main></div><footer class="styles-module--footer--2Tf8G" id="footer" data-render-ctx="server"><div class="styles-module--footer_content--3s68R"><div class="styles-module--social_navigation--3E8EG"><a href="https://www.facebook.com/PicMonkey" title="Facebook" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 26 26"><path d="M6.7 8.6h2.7V6c0-1.2 0-2.9.9-4 .9-1.2 2.1-2 4.2-2 3.4 0 4.8.5 4.8.5l-.7 4s-1.1-.3-2.2-.3c-1 0-2 .4-2 1.4v3h4.3l-.3 3.9h-4V26h-5V12.5H6.7V8.6z"></path></svg></a><a href="https://www.instagram.com/picmonkey/" title="Instagram" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 26 26" class="small_icon"><path d="M21 0H5C2.3 0 0 2.3 0 5v16c0 2.8 2.3 5 5 5h16c2.8 0 5-2.3 5-5V5c0-2.7-2.3-5-5-5zm1.4 3h.6V7.4h-4.4V3h3.8zM9.3 10.3c.8-1.2 2.2-1.9 3.7-1.9s2.9.8 3.7 1.9c.5.8.9 1.7.9 2.7 0 2.5-2.1 4.6-4.6 4.6S8.4 15.5 8.4 13c0-1 .3-1.9.9-2.7zM23.5 21c0 1.4-1.1 2.5-2.5 2.5H5c-1.4 0-2.5-1.1-2.5-2.5V10.3h3.9c-.3.8-.5 1.7-.5 2.7 0 3.9 3.2 7.1 7.1 7.1 3.9 0 7.1-3.2 7.1-7.1 0-.9-.2-1.8-.5-2.7h3.9V21z"></path></svg></a><a href="https://www.youtube.com/picmonkey" title="YouTube" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 20 20" class="small_icon"><path opacity=".12" fill-rule="evenodd" clip-rule="evenodd" d="M7.93432 6.97474l4.73919 3.16462.6649-.34509z"></path><path d="M19.80029 6.00122s-.19543-1.37823-.7951-1.98511c-.7605-.79663-1.61298-.80054-2.00391-.84717-2.79871-.20233-6.99695-.20233-6.99695-.20233h-.00866s-4.19812 0-6.99695.20233c-.39093.04663-1.2431.05054-2.00391.84717-.59967.60687-.7948 1.98511-.7948 1.98511S0 7.61969 0 9.23816v1.51733c0 1.61847.20001 3.23694.20001 3.23694s.19513 1.37823.7948 1.98511c.7608.79663 1.76013.77142 2.20526.85492C4.80011 16.9859 10 17.03339 10 17.03339s4.20258-.00635 7.00128-.20868c.39093-.04663 1.24341-.05054 2.00391-.84717.59967-.60687.7951-1.98511.7951-1.98511S20 12.37396 20 10.75549V9.23816c0-1.61847-.19971-3.23694-.19971-3.23694zM7.93524 12.59418l-.00091-5.61945 5.40411 2.81952-5.4032 2.79993z"></path></svg></a><a href="https://www.pinterest.com/picmonkey/" title="Pinterest" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 26 26"><path d="M13 0C5.8 0 0 5.8 0 13c0 5.3 3.2 9.9 7.8 11.9 0-.9 0-2 .2-3 .3-1.1 1.7-7.1 1.7-7.1s-.4-.8-.4-2c0-1.9 1.1-3.4 2.5-3.4 1.2 0 1.8.9 1.8 2 0 1.2-.8 3-1.1 4.6-.3 1.4.7 2.5 2.1 2.5 2.5 0 4.1-3.2 4.1-6.9 0-2.8-1.9-5-5.4-5-3.9 0-6.4 2.9-6.4 6.2 0 1.1.3 1.9.9 2.5.2.3.3.4.2.7-.1.2-.2.8-.3 1-.1.3-.4.4-.7.3-1.8-.7-2.7-2.7-2.7-5 0-3.7 3.1-8.1 9.3-8.1 5 0 8.2 3.6 8.2 7.4 0 5.1-2.8 8.9-7 8.9-1.4 0-2.7-.8-3.2-1.6 0 0-.8 3-.9 3.6-.3 1-.8 2-1.3 2.8 1.2.3 2.4.5 3.7.5 7.2 0 13-5.8 13-13C26 5.8 20.2 0 13 0"></path></svg></a><a href="https://twitter.com/picmonkey" title="Twitter" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 26 26"><path d="M26 4.9c-1 .4-2 .7-3.1.8 1.1-.7 1.9-1.7 2.3-3-1 .6-2.2 1.1-3.4 1.3-1-1-2.4-1.7-3.9-1.7-2.9 0-5.3 2.4-5.3 5.3 0 .4 0 .8.1 1.2-4.4-.2-8.4-2.3-11-5.6-.3 1-.6 1.9-.6 2.9 0 1.8.9 3.5 2.4 4.4-.9 0-1.7-.3-2.4-.7v.1c0 2.6 1.8 4.7 4.3 5.2-.4.1-.9.2-1.4.2-.3 0-.7 0-1-.1.7 2.1 2.6 3.7 5 3.7-1.8 1.4-4.1 2.3-6.6 2.3-.4 0-.9 0-1.3-.1 2.4 1.5 5.2 2.4 8.2 2.4 9.8 0 15.2-8.1 15.2-15.2v-.7c.9-.7 1.8-1.6 2.5-2.7"></path></svg></a><a href="https://www.linkedin.com/company/picmonkey/" title="LinkedIn" rel="noreferrer noopener" class="styles-module--icon_wrapper--4XspC"><svg viewBox="0 0 20 20" class="small_icon"><path d="M.33032 6.64664H4.4754v13.33618H.33032z"></path><circle cx="2.40334" cy="2.41995" r="2.403"></circle><path d="M15.02783 6.31467c-2.01648 0-3.36865 1.10553-3.92163 2.15405h-.05518V6.64664H7.07501v13.33618h4.14185v-6.59741c0-1.73956.33032-3.42444 2.48718-3.42444 2.12543 0 2.15387 1.98926 2.15387 3.53644v6.48541H20v-7.31531c0-3.59064-.77496-6.35284-4.97217-6.35284z"></path></svg></a></div><div class="styles-module--nav_blocks_container--JeKfV"><div class="styles-module--navigation--3RpEB"><ul class="styles-module--nav_list--gaYaU"><li class="styles-module--headline--PwQ0u">Desktop Features</li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/photo-editor">Photo editor</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/design">Design tools</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/collage">Collage</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/touchup">Touch up</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/facebook">Facebook design</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/youtube">YouTube design</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/instagram">Instagram design</a></li></ul></div><div class="styles-module--navigation--3RpEB styles-module--hide_on_xs--1jkEA"><ul class="styles-module--nav_list--gaYaU"><li class="styles-module--headline--PwQ0u">Apps + Tools</li><li class="styles-module--navigation_item--3iykg"><a href="https://apps.apple.com/us/app/picmonkey/id1105556534" rel="noreferrer noopener" class="styles-module--link--3l3G6">PicMonkey for iPhone</a></li><li class="styles-module--navigation_item--3iykg"><a href="https://play.google.com/store/apps/details?id=com.picmonkey.picmonkey" rel="noreferrer noopener" class="styles-module--link--3l3G6">PicMonkey for Android</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/templates">Templates</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/graphics">Graphics</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/branding">Branding tools</a></li></ul></div><div class="styles-module--navigation--3RpEB styles-module--hide_on_xs--1jkEA"><ul class="styles-module--nav_list--gaYaU"><li class="styles-module--headline--PwQ0u">Resources</li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/blog">Tips &amp; tutorials</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/promos/events">Events</a></li><li class="styles-module--navigation_item--3iykg"><a href="/pricing" rel="noreferrer noopener" class="styles-module--link--3l3G6">Pricing</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/help">Support</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/features/whats-new">What’s New</a></li></ul></div><div class="styles-module--navigation--3RpEB"><ul class="styles-module--nav_list--gaYaU"><li class="styles-module--headline--PwQ0u">Company</li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/about">About</a></li><li class="styles-module--navigation_item--3iykg"><a class="styles-module--link--3l3G6" href="/news">News</a></li><li class="styles-module--navigation_item--3iykg"><a href="/jobs" rel="noreferrer noopener" class="styles-module--link--3l3G6">Jobs</a></li><li class="styles-module--navigation_item--3iykg"><a href="/legal" rel="noreferrer noopener" class="styles-module--link--3l3G6">Legal</a></li></ul></div></div></div><div class="styles-module--horizontal_navigation--2hZXK">Copyright © 2021 PicMonkey</div></footer></div></div><div id="gatsby-announcer" style="position: absolute; top: 0px; width: 1px; height: 1px; padding: 0px; overflow: hidden; clip: rect(0, 0, 0, 0); white-space: nowrap; border: 0px;" aria-live="assertive" aria-atomic="true"></div></div><script>
  window.excludeGAPaths=[/^(?:\/__benchmarks)$/,/^(?:\/__benchmarks\/blank)$/,/^(?:\/__benchmarks\/grid)$/,/^(?:\/__benchmarks\/skeleton\-blank)$/,/^(?:\/__benchmarks\/skeleton\-grid)$/];
  function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC;path=/',window[disableStr]=!0}var gaProperty='UA-28069970-1',disableStr='ga-disable-'+gaProperty;document.cookie.indexOf(disableStr+'=true')>-1&&(window[disableStr]=!0);
  if(!(parseInt(navigator.doNotTrack) === 1 || parseInt(window.doNotTrack) === 1 || parseInt(navigator.msDoNotTrack) === 1 || navigator.doNotTrack === "yes")) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.defer=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  }
  if (typeof ga === "function") {
    ga('create', 'UA-28069970-1', 'picmonkey.com', {});
      ga('set', 'anonymizeIp', true);
      
      
      
      
      }</script><div id="react-portal"></div><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/blog/tag/menus";/*]]>*/</script><script id="gatsby-chunk-mapping">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</script><script src="https://cdn-fastly.picmonkey.com/polyfill-2502c47fdaeb0a9253ba.js" noModule></script><script id="pm-script-loader">/*<![CDATA[*/ !function(n){function t(){const n="undefined"!=typeof navigator&&navigator.userAgent||"";return!/like android/i.test(n)&&/android/i.test(n)}function e(n,e){const c=function(){const n=new URLSearchParams(window.location.search).get("script-delay");return parseInt(n,10)||null}();return null!==c?c:t()?n:e}function c(n){const t=document.createElement("script");t.async=!0,t.src=n,document.body.appendChild(t)}function o(){n.forEach(c)}!function(n,t){const c=e(n,t);c>0&&setTimeout(o,c)}(250,125)}(["https://cdn-fastly.picmonkey.com/component---src-fitzgerald-setup-pages-taxonomy-page-component-tsx-53add37ac69f0294f8ad.js", "https://cdn-fastly.picmonkey.com/1f241d08afb104fe281d17e5a1f0b4e0c3990156-70ebfd56000c2fad2e30.js", "https://cdn-fastly.picmonkey.com/c00b9e61f246b49ba640a54ee3cf325e725a0658-fb796f95d3ff83407ac5.js", "https://cdn-fastly.picmonkey.com/36f0cecf4c525ce2a48c04feecc67494e1d5305e-8d3f793e8b59b4b0b037.js", "https://cdn-fastly.picmonkey.com/7834d7493a086d8ef610f6ff7d5755b203c45fdb-9d74e37561c45379fc8e.js", "https://cdn-fastly.picmonkey.com/app-9790b6031f4007df5139-19d5ce4465-9f46578e02.js", "https://cdn-fastly.picmonkey.com/styles-e3df46456dcc32764123.js", "https://cdn-fastly.picmonkey.com/framework-35a744144e35a0f84166.js", "https://cdn-fastly.picmonkey.com/webpack-runtime-3403d2d9bddb4202f28d.js"]); /*]]>*/</script></body></html>